Signing in

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Community Manager
Community Manager
Posts: 3,386

Re: Signing in

Hey @57  and @-G- 

 

Thanks so much for the in-depth testing.

 

I can't replicate on this side in or outside of the network, so it looks like @-G- may be onto something about the Chrome testing.

 

Can anyone else replicate?

 

 

 

 

RogersDarrell

Highlighted
Resident Expert
Resident Expert
Posts: 1,509

Re: Signing in

@RogersDarrell  I actually meant to say Field Trial (Origin Trial is a different thing... Sorry.) but if any of Google's random testing schemes are causing problems, resetting the Variation State should (usually) get you back into a default state, unless random chance strikes again.

 

This morning, I also noticed some weird issues with Vivaldi, which is an alternative browser based on Chromium and which should also not be affected by Field Trials.  (As far as I know, Field Trials only implemented on official Chrome builds.  In Vivaldi's case, I believe that they are also explicitly disabled in the code during the build process.)



Highlighted
Resident Expert
Resident Expert
Posts: 1,509

Re: Signing in

@RogersDarrell  FYI, I am able to log in now using Vivaldi with content blockers disabled, and the site seems to be working normally as well.  I'll do some more testing later today with "remember me" set.

 

Looking at all of the 3rd-party cookies that get saved, I really want to make sure that I can still log in with Trackers blocked.



Highlighted
Resident Expert
Resident Expert
Posts: 3,707

Re: Signing in

I'm still not seeing any e-mail notifications.  Today there was a relatively important PM that was sitting waiting without my knowledge until I logged in.  I don't usually log in unless I need to reply, whereas I check my e-mail several times a day.  Are other people getting e-mail notifications this week?  I believe the last ones I saw were dated August 22.

 

I'm also still having the cookie issue outlined in post 15 of this thread using Chrome on my Mac Mini.  It's not a big deal, just weird.  It just requires a few extra clicks to login, so I'm not going to stress about it, just saying...

 

https://communityforums.rogers.com/t5/Community-Questions-Suggestions/Signing-in/m-p/466154#M1458



Highlighted
Resident Expert
Resident Expert
Posts: 1,509

Re: Signing in


@57 wrote:

I'm still not seeing any e-mail notifications.  Today there was a relatively important PM that was sitting waiting without my knowledge until I logged in.  I don't usually log in unless I need to reply, whereas I check my e-mail several times a day.  Are other people getting e-mail notifications this week?  I believe the last ones I saw were dated August 22.


Mine are still getting sent to Junk.  I tried marking EVERY "Community Mailer" email in my Junk folder as "Not junk" and that fixed things VERY briefly.  A few CM notification emails landed in my Inbox, then they all started going back into Junk again.

 

I'll try to find out if either the sender address or the IP addresses of the mail relays have been blacklisted.  Could also be a DMARC / SPF / DKIM-related issue.  I will also open a ticket with my email provider and report that the CM emails are being marked as junk in error.



Highlighted
I'm a Senior Advisor
Posts: 3,688

Re: Signing in

Tried to sign in today (Sunday) and Community Forums went into an endless loop with Firefox. Deleted Rogers cookies, same thing.  Was able to sign in with my Chrome backup browser.


Rogers PayGo. Location: S-W Ontario
Highlighted
Resident Expert
Resident Expert
Posts: 3,707

Re: Signing in

I had exactly the opposite issue. I couldn't sign in with Chrome in normal mode. I could sign in with Incognito mode. I deleted Rogers Cookies and Cache on Chrome and it's working again. Not sure why this forum is adversely affecting my cookies, but it could be the Chrome issue that @-G- mentioned earlier.  FF worked fine for me when Chrome wasn't working.  Didn't bother trying Safari.

 

Signing in with Chrome in normal mode still requires the extra steps I mentioned recently, just like Incognito mode.

 

Also, still not getting e-mail notifications.



Highlighted
Resident Expert
Resident Expert
Posts: 1,509

Re: Signing in


@57 wrote:

Not sure why this forum is adversely affecting my cookies, but it could be the Chrome issue that @-G- mentioned earlier.  FF worked fine for me when Chrome wasn't working.  Didn't bother trying Safari.


FYI, some additional changes landed in Chrome/Chromium 85 that have the potential to break complex sites.

 

Also, still not getting e-mail notifications.


Community Mailer notification emails are still landing in my Junk folder.  I opened a ticket with my email provider to investigate but my initial experience with them, so far, suggests that this will be a long, slow, painful, pointless ordeal.



Highlighted
I'm a Senior Advisor
Posts: 3,688

Re: Signing in

It's gone from bad to worse. Today I could not sign in with either Firefox or Chrome. They went into an endless loop after the email-password screen.  I tried the Silk browser on my newly acquired Amazon Fire 7 tablet and it just kept loading after I entered and tapped the email-password screen, so that doesn't work either. Next I went to rogers.com using Firefox, navigated to Community Forums and this thread and tried to reply here to see what happens after I click "post". Same thing, endless loop after the email-password screen.  But while anonymously in the Forum I did see  @57  say Chrome Incognito worked for him. So next I tried a Firefox Private Window, which didn't work, and finally Chrome Incognito, and here I am! This is the worse it's ever been in my memory, hardly worth jumping through all those loops to sign in, especially since I no longer Rogers Cable, just legacy talk anytime PayGo, which I seldom use. Oddly enough, I can still sign in with Firefox and see my PayGo call history and balance, so it's just Community Forums that's broken.


Rogers PayGo. Location: S-W Ontario
Highlighted
I'm a Senior Advisor
Posts: 3,688

Re: Signing in

Signing in to Community Forums is still broken. I'm only able to do it using Chrome Incognito.


Rogers PayGo. Location: S-W Ontario