Signing in to the forum

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm a Trusted Contributor
Posts: 650

Re: Signing in to the forum

The past couple of days signing in has been no problem. I sign in to MyRogers (no Captcha) click the Community link at the bottom of the page and arrive at the Community forum and am automatically signed in there.

As Great as that is I have little faith that the problems are over and will not return in a day or two. At least that has been my experience for the past few months.
I'm a Trusted Contributor
Posts: 650

Re: Signing in to the forum

I spoke too soon. Shortly after the above post the site automatically signed me out. One difference was that this time I could sign back in. That iya an improvement .
I'm a Senior Advisor
Posts: 3,367

Re: Signing in to the forum

I wasn't going to comment on the various hoops to jump through to sign in until it had reverted to the simple one step that worked for me before, clicking my Notifications bookmark, then clicking the Sign In popup. It seems to change from day to day. But the last couple of days have been different again. Clicking my bookmark gets me a Rogers promotional page for the iPhone or Ignite TV, no popup, then clicking my bookmark again I get the Sign In popup, which takes me to my Notifications. Perhaps that's the intent and how it's going to stay, one extra step to get the ads in, which would otherwise be greyed out when the popup appears.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Resident Expert
Resident Expert
Posts: 2,393

Re: Signing in to the forum

@OLDYELLR : I too was going to wait until things were working properly again to comment, however, like you I use my notifications bookmark and it takes me to the Rogers Home Page (where you see the ads you mentioned - URL below).

 

https://www.rogers.com/consumer/home

 

I also then have to click my Notifications bookmark again to get the sign-in pop-up where I then get taken to my notifications (most times). Sometimes I have to solve a Captcha, but for the past few days that's been rare. What a relief it is not to get the captcha every time any more... (one positive point)

 

The odd thing is, that if I click the "sign-in" option (in blue at the top right of the screen, instead of using my notifications bookmark, I'm taken directly to the sign-in pop-up, but then I have go get past the "accounts pop-ups" with my two account selections. To get past this "roadblock" I click Notifications again.

 

If I'm not logged in, and click reply (to a post), I'm also taken to my "two accounts popups" after signing in, instead of to the reply box where I should be able to reply, but can't without finding the post I wish to reply to again.

 

This morning I had a PM e-mail notice, so I clicked on the link and signed in, but rather than being taken to that PM, I was taken to some sort of "settings" page instead of directly to the PM.

 

So, depending on the method used to attempt to sign into the forum, all kinds of different things happen and none of them take you to the proper page.  What a messFive weeks and counting...



Resident Expert
Resident Expert
Posts: 2,393

Re: Signing in to the forum

When I try to use my Notifications bookmark, I'm directed to the following URL instead and I don't get the login popup (with the lithium URL.

 

https://www.rogers.com/consumer/home

 

I'm wondering if part of the issue is that there is another "Quick Links" "pop-up" or "dropdown" that now appears at the top right of the screen of the above URL?

 

PS. That may or may not lead to the problem. I closed the quick link dropdown and I didn't get the quick link the next time I tried to login, but I was still directed to the "home" URL (above).  If you don't get this "Quick Link" on your screen, I'll try to remember to take a screenshot the next time I see it.



Resident Expert
Resident Expert
Posts: 2,393

Re: Signing in to the forum

Here's a screenshot of the "Quick LInks".

 

QL.png

 

I tried clearing my cookies and cache and although it worked properly the first time I logged in, after a few more logins I encountered all the options outlined in post 354 of this thread... Smiley Sad



Topic Stats