Signing in to the forum

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm a Senior Advisor
Posts: 3,512

Re: Signing in to the forum


@57 wrote:

  I usually don't "sign-in", I usually sign in as part of the "reply" process.

 


Why do you do that? When I go to the Forum anonymously, without signing in, all posts are "new". When I sign in, only posts I heven't seen before are new.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Resident Expert
Resident Expert
Posts: 2,906

Re: Signing in to the forum

1. It takes time to sign in.  I don't usually reply, so it saves me a lot of time on each "visit".

 

2. I go to the forums of interest to me and have no difficulty finding the recent/new threads at the top of the list.  I often go to the last post and read "backwards"...

 

Each person is different.  If the Rogers forum "remembered me", like say Digital Home, then it would not be an issue, but this forum doesn't. 

 

PS. I just got "authentication failed" again just now when wanting to post.  I'll try the login option instead of "reply" to see if there's any difference for the next week or so.



I'm a Senior Advisor
Posts: 3,512

Re: Signing in to the forum


@57 wrote:

 

Each person is different.  If the Rogers forum "remembered me", like say Digital Home, then it would not be an issue, but this forum doesn't. 

 


Yes, that has always bugged me.  Every other forum I frequent automatically signs me in, not Rogers. It takes me 2 steps, sign in and choose account and the second is irrelevant to this forum. Maybe it's because signing in accesses all personal information and accounts.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Trusted Contributor
Posts: 665

Re: Signing in to the forum

I just sign into MyRogers then click community forums and I am automatically signed into the forums. That is assuming I don't get the message of doom.



Resident Expert
Resident Expert
Posts: 2,906

Re: Signing in to the forum

I have tried that, but as I've mentioned quite often, I find it problematical to be logged into more than one Rogers website at a time (AnyPlace, MyRogers, Forum).  Signing into MyRogers and then clicking the forum link is actually one more step than signing in here at the forum...  I probably only visit MyRogers once every couple of weeks - to see my bill and monitor bandwidth usage.

 

I just got the "Authentication Failed" again when trying to "sign-in" to post here, rather than "reply".    I also got "Authentication Failed" when doing what you recommended in your post - clicking the forum link from MyRogers...

 

For me lately, it's just no-win and perhaps it's related to my use of FireFox...  I'm close to 50% now...



Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Signing in to the forum

Hey Community,

 

We've been made aware of similar issues regarding the sign in portion on the Community Forums. We are working to get this resolved as soon as possible. Hang tight!

 

 

RogersRoland

Resident Expert
Resident Expert
Posts: 2,906

Re: Signing in to the forum

It's been 12 days since I last saw the "Authentication Failed" notice, so I thought it might be fixed.  I don't sign in very often - probably once a day or so.  I got the notice again a few minutes ago when trying to reply to a post regarding AnyPlace.



I'm a Senior Advisor
Posts: 3,512

Re: Signing in to the forum

I got that screen yesterday. Just closed my browser and re-opened it. Pretty much routine. Okay today.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Trusted Advisor
Posts: 32,015

Re: Signing in to the forum

Hey guys!

Got the screen again twice today on my mobile phone and tablet.
Resident Expert
Resident Expert
Posts: 2,906

Re: Signing in to the forum

Got the screen again just now.  I was logging in just to test...

 

FYI, I then logged out and tried logging into MyRogers, but instead of logging into MyRogers it took me back to this forum.  I guess I wasn't logged out long enough...  When I clicked on the MyRogers link, it then took me to MyRogers...  As I've mentioned previously, I usually try to only be logged into one Rogers area to prevent issues that I've seen in the past.