Signing in to the forum

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resident Expert
Resident Expert
Posts: 2,984

Re: Signing in to the forum

For the past few months logins have been fine for me, outside of the extra click I usually need to get to my notifications.  This morning I got the following message:

 

You don't have any notifications. Try posting a new topic or question to see some activity here.

I obviously do have notifications, so something must be amiss. I tried Chrome, FF, Chrome Incognito, cleared cache and Rogers cookies...



Resident Expert
Resident Expert
Posts: 2,984

Re: Signing in to the forum

I'm able to get to my notifications again. Thanks.



I'm a Senior Advisor
Posts: 3,525

Re: Signing in to the forum

I've bookmarked my notifications page and usually it's been 2 clicks to get there, occasionally just one. Any new notifications are in bold. A couple of times yesterday and today I got a banner saying "You have no new notifications" or something like that. Today I also got an email that a topic I'm subscribed to had a new post, even though I have email notifications turned off. Odd.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Trusted Contributor
Posts: 667

Re: Signing in to the forum

This is the first time in a couple of days that I could sign into the forums ( for however long I can stay signed in).
I could easily sign in to MyRogers but no matter what I tried getting signed into the forums was a no go.
Resident Expert
Resident Expert
Posts: 2,984

Re: Signing in to the forum

Since the last few posts were regarding notification issues, I thought I'd post here that I don't see the appropriate notifications on my notifications page, nor via e-mail.  I should be notified if I get a "like" and if someone replies in a thread where I have participated.  I have not seen those this afternoon.

 

Also, yesterday I received an e-mail regarding a thread to which I subscribe, however, I shouldn't be getting that e-mail.  Looks like something is amiss with notifications/e-mails again.

 

I'll try clearing cache and cookies again and re-check my settings...



I'm a Senior Advisor
Posts: 3,525

Re: Signing in to the forum

This last week I've received two email notifications of new posts to threads I'm following. I have email notifications turned off. Other than that it's been "normal". My notifications bookmark pops up which account to choose, which I bypass by clicking the bookmark again.  Except a couple times it actually went straight to my notifications. Little inconsistencies I've come to accept.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Resident Expert
Resident Expert
Posts: 2,984

Re: Signing in to the forum

Notifications working again. If someone did anything, thanks.



I'm a Senior Advisor
Posts: 3,525

Re: Signing in to the forum

Unable to sign into Community Forums today with my usual method using my notifications bookmark. All I get is a Rogers page with a banner about disruptions in Toronto, then clicking the bookmark again I get into a perpetual loop. So I just went to the Rogers page, then Community Forums and used the sign in link at the top right, but that didn't work. So I browsed the Forums anonymously and I'm trying to post here. Let's see if I'll be allowed to sign in when I try to post. Nope, that gives me another perpetual loop. This is all using Firefox on a Windows 7 laptop.

 

Next step, let's try Chrome. Yes! I can sign in with Chrome and post. Looking  around, I see very few new posts, none from today. Am I the first one to get in?  


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Resident Expert
Resident Expert
Posts: 2,984

Re: Signing in to the forum

@OLDYELLR : I had issues with the "perpetual loop" this morning. I cleared cache and cookies and the problem went away immediately. Rogers must have changed something. I'm using Chrome on my Mac Mini.  Whenever I have issues, I clear cache and cookies and all is well. It's easy to test by using Chrome Incognito because it bypasses cookies, etc.

 

There haven't been very many posts recently. People outside enjoying summer.



Highlighted
I'm a Senior Advisor
Posts: 3,525

Re: Signing in to the forum

Two days now Firefox goes into a loop trying to get to the Forum. This happened after the Toronto outages, so Rogers must gave done something. Posting this using Chrome.

 

I'll go back to Firefox and try again after clearing cache and cookies. If that fails I'll try Firefox private window. Conspiracy theorist that I am, I suspect Rogers doesn't care much about Firefox and is trying to convince users to switch.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Order Now!
Wilder vs. Ortiz II Live
LIVE: Saturday, November 23, 2019 8PM ET
Channels: 348 (HD) | 350 (SD) | Ignite TV 499
Price: $74.99 (HD) | $69.99 (SD) | Ignite TV $74.99
DTV can order on Nov. 21st & Ignite TV customers can order now!

Reigning heavyweight world champion Deontay "The Bronze Bomber'' Wilder takes on his most dangerous challenger as he defends his WBC title in a rematch against once-beaten Cuban slugger Luis "King Kong'' Ortiz.

Topic Stats