Signing in to the forum

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resident Expert
Resident Expert
Posts: 2,908

Re: Signing in to the forum

So, although I have notifications, the "blue bar" that indicates unread posts in the notifications is not working for me right now. There were several new posts in the threads I follow (posted in) and I didn't get the "blue bar" notifications.

 

Perhaps this is part of the larger (bad) picture.



I'm a Trusted Contributor
Posts: 766

Re: Signing in to the forum


@57 wrote:

Today I got the following message after signing in to see my notifications:

 


You don't have any notifications. Try posting a new topic or question to see some activity here.

This is false since I have a lot of notifications.  


The threads I generally follow  have been pretty dead  lately  ....maybe that message was just an attempt   to get more traffic going  .  Afterall ...traffic =$ doesn't it ? Smiley Wink   Smiley LOL  

Community Manager
Community Manager
Posts: 3,365

Re: Signing in to the forum

Hey @57 

 

We've been testing and rolling out a new Reply before Login flow for about 2-3 weeks now.  It's seems to be benefiting at this time with an increase number of Logins and New User Registrations.

 

Please, let me know here how it functions for you. Also, glad to hear the CAPTCHA's have subsided a little bit.

 

 

RogersDarrell

Resident Expert
Resident Expert
Posts: 2,908

Re: Signing in to the forum


@RogersDarrell wrote:

 

Please, let me know here how it functions for you. Also, glad to hear the CAPTCHA's have subsided a little bit.


It doesn't work all the time.  A day or two ago I tried replying without logging in and the post was "forgotten" after I logged in.  It was a relatively short post and I didn't even bother to "copy" it in case it was lost.  Perhaps it takes some time for the forum to "remember" the reply (much like for "saves").

 

Edit - I posted this without logging in and it was "remembered."  Yes Captchas have not been an issue for me in a while.

 

Edit 2 - I still (almost always) need to click on my Notifications Bookmark twice in order to get the login popup, but it's almost second nature for me now and I have the bookmark in my browser's bookmarks bar, so I just need to keep my cursor over that and click it again if the popup doesn't appear.



I'm a Trusted Contributor
Posts: 665

Re: Signing in to the forum

For the past week I have been able to sign into the forum using my usual method via the link on MyRogers.  Since once again I was automatically signed out of the forums I'm trying to post this and sign in again using the "reply" route.  I'm not too optimistic but it is worth a try.

 

Smiley Surprised  It worked.  

Highlighted
I'm a Trusted Contributor
Posts: 766

Re: Signing in to the forum


@RogersDarrell wrote:

 

We've been testing and rolling out a new Reply before Login flow for about 2-3 weeks now.  It's seems to be benefiting at this time with an increase number of Logins and New User Registrations.

RogersDarrell


This has me baffled !!!   Can you or someone please explain  why Rogers seems to be  pleased about high membership here   .   I read this and then went through several  threads and topic areas and it sure seems that a few people are here mainly to help others  but the vast majority are here  because they have problems and questions that Rogers has not been able to address in a proper fashion  and they come here.  Is that something to be happy about ?

Of course it is good that this resource is available . I'm sure that it must pick up the slack from other areas of customer service and provides valuable feedback  to Rogers as to customer issues but I certainly question what high participation  here actually suggests about Rogers service.

 

post log in edit : Now that I am logged in safely I just wanted to add that the main thing I noticed with the new  log in is it slows down my computer and I now have to wait for pages to load .  Not sure why ...it just does .  

I'm a Trusted Contributor
Posts: 665

Re: Signing in to the forum

Signed in as usual and within 1-2 minutes was automatically signed out of the forum I'm just trying to see if responding to a reply will let me sign in again.

 

Edit:  Well that worked, but the sign in block said that I had been signed out because of no activity for 30 min.  Strange considering I had been signed in for less than five minutes.  Oh well, now at least  threads with new posts are highlighted so I don't have to search for them.

I'm a Senior Advisor
Posts: 3,512

Re: Signing in to the forum

I don't want to jinx it, but it looks like signing in to the forum for the past couple of weeks has been pretty consistent without extra clicks to bypass occasional Rogers product promotion pages I saw before.  I click my "Rogers Forum Notifications" bookmark, the sign in popup appears, I click that, I get a popup to choose between my cable and PayGo accounts which I bypass by clicking my bookmark again, and I get my notifications. If there are no new notifications I click  an old one and go to the side menu and go through the sub-forums I monitor to see if there are any new messages.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Resident Expert
Resident Expert
Posts: 2,908

Re: Signing in to the forum


@OLDYELLR wrote:

I click my "Rogers Forum Notifications" bookmark, the sign in popup appears, I click that, I get a popup to choose between my cable and PayGo accounts which I bypass by clicking my bookmark again, and I get my notifications. 


Occasionally mine works like this. Mostly though, I click my Notifications bookmark once and I end up at the Rogers Consumer Home page (link below - the one you call "product promotion"). I click my Notifications bookmark again and I get the signin popup you mention - I enter my PW and I'm taken directly to my Notifications page. 

 

https://www.rogers.com/consumer/home

 

So, It's one more click than we used to have to do - either due to the home page coming up before the signin popup, or the two account popups coming up after the signin popup.  I've even put my Notifications Bookmark in the "bookmarks bar" of my browser. That way I don't even need to move my cursor for the second click.



Resident Expert
Resident Expert
Posts: 2,908

Re: Signing in to the forum

More updates. Rogers must be working on this.

 

After my post yesterday, my login started working more often like @OLDYELLR 's

 

Then I was able to login a few times properly - no second click required.

 

This morning I couldn't login at all using Chrome.   I logged in just fine using FF.  I then cleared cookies and cache in Chrome and was able to login now.  I'll keep track of what happens for the next day or so.