Signing in to the forum

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm a Senior Advisor
Posts: 3,525

Re: Signing in to the forum

No problems here after Monday, when the whole Rogers site was down for maintenance.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Trusted Contributor
Posts: 667

Re: Signing in to the forum

Just an update.

I still had problems today. It took three or four tries before I finally managed to get signed in to the community forums.
Usually I sign in to MyRogers then scroll down to Community forums and am automatically sign in there.
Lately my first attempt gives me that unauthorized message and on further  attempts I can get to the forums but I'm not signed in.  When I try to sign from the forums the page the page just refreshes but does not sign me in.

 

Anyway, today after a few attempts of signing out of and back into Rogers I finally managed to get signed in here.

Highlighted
I'm a Senior Advisor
Posts: 3,525

Re: Signing in to the forum

Yes, I couldn't sign in yesterday. Got an error message and when I clicked the link at the bottom, it went into a loop.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Resident Expert
Resident Expert
Posts: 2,981

Re: Signing in to the forum

Yesterday when I tried to login to the forum, I got the long error message previously posted in this thread (copy below).  I tried a couple of times and each time I got the same error message.  When I clicked on the link in that message, I got redirected to "MyRogers" and everything worked there (view accounts, internet use, etc), but I couldn't get through to the forum so I gave up.

 

Working fine today.

 



 

The link you clicked is requesting an operation that requires authentication, but the authentication failed.

There are five main reasons why this may happen:

1) The link you clicked on was not generated for you, but was intended only for someone else's use to perform an action on their account. If the other person pasted such a link into a message body or you were re-directed to such a link from another link you clicked on, the authentication will fail and you will arrive here instead.

2) The link was valid for you, but your authentication ticket has expired. If this is the case, hit the back button in your browser and refresh the page containing the link. You will then get a fresh ticket and when you click on the link again it will work.

3) Your browser session may have expired. If so, hit the back button in your browser, then refresh the page containing the link you clicked on. You will get a fresh ticket and if you click on the link again it will work.

4) Your browser may be set to not accept session cookies (or the cookie may have been deleted, or you may have been prompted and refused the cookie), in this case you should modify your browser settings to accept session cookies, and/or accept the session cookie if you are prompted, in order to use this site.

5) Your browser arrived at this location from someplace other than this site (an external link or site), or your browser or security software may be set to not send referrer information, in this case you should use the links on this site itself or verify that your browser or security software settings allow sending referrer information, in order to use this site.

 




I'm a Trusted Advisor
Posts: 32,018

Re: Signing in to the forum

Hey guys!

Count me in for the same error. Keeps happening on my desktop, laptop and phone. Different browsers, cleared cache, history and everything else.

Seems to be a issue with the forums as everything else seems to be working just fine.

Its getting rather annoying lol.
Resident Expert
Resident Expert
Posts: 2,981

Re: Signing in to the forum

It happened to me again a few minutes back. Closed down the browser and I was able to login now.  Strange.



I'm a Trusted Contributor
Posts: 667

Re: Signing in to the forum

Yes once again it happened. I couldn't login when I tried on Sunday, but today (1am) I had no problems.
The login problems has been quite unpredictable and are getting a touch annoying, I hope someone is working on finding a solution.
I'm a Trusted Advisor
Posts: 32,018

Re: Signing in to the forum

Hello @jays77

Yeah its getting to the point i can't be bothered coming back on the forums until this gets fixed or figured out. On my iPaid Air 2, Desktop, Laptop, cellphone and all the other eletronics i use at home do the same thing and takes a couple tries to come back on.

Its a headache to say the least.

"
The link you clicked is requesting an operation that requires authentication, but the authentication failed.

There are five main reasons why this may happen:

1) The link you clicked on was not generated for you, but was intended only for someone else's use to perform an action on their account. If the other person pasted such a link into a message body or you were re-directed to such a link from another link you clicked on, the authentication will fail and you will arrive here instead.

2) The link was valid for you, but your authentication ticket has expired. If this is the case, hit the back button in your browser and refresh the page containing the link. You will then get a fresh ticket and when you click on the link again it will work.

3) Your browser session may have expired. If so, hit the back button in your browser, then refresh the page containing the link you clicked on. You will get a fresh ticket and if you click on the link again it will work.

4) Your browser may be set to not accept session cookies (or the cookie may have been deleted, or you may have been prompted and refused the cookie), in this case you should modify your browser settings to accept session cookies, and/or accept the session cookie if you are prompted, in order to use this site.

5) Your browser arrived at this location from someplace other than this site (an external link or site), or your browser or security software may be set to not send referrer information, in this case you should use the links on this site itself or verify that your browser or security software settings allow sending referrer information, in order to use this site.

Return to my original page"
I'm a Senior Advisor
Posts: 3,525

Re: Signing in to the forum

The other day I also got the message mentioned by 57 in post 14 above and it threw me into a loop when I clicked the link at the bottom.  I usually try all the tricks, like deleting Rogers cookies, but I saw it was futile, so just gave up and came back the next day, when it worked. However, this glitch is nothing like the signing in problems we've had in the past.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Resident Expert
Resident Expert
Posts: 2,981

Re: Signing in to the forum

I got the authentication failed message again just now.  Had to switch browsers this time (to Safari).  Exiting/restarting FireFox was not enough.  I'm sure FF will work again later, but this is getting to be a pain.  Perhaps we're getting these messages when the system is overloaded?



Now on PPV
BARE KNUCKLE FC 9: LOBOV VS. KNIGHT 2
LIVE: Saturday, November 16, 2019 9PM ET
Channels: 348 (HD) | 350 (SD) | Ignite TV 499
Price: $39.99 (HD) | $39.99 (SD) | Ignite TV $39.99
DTV & Ignite TV customers can order now!

Bare Knuckle Fighting Championship returns with BKFC 9, featuring the rematch of April’s “The Fight of the Year” between former UFC star Artem Lobov and Jason Knight.

Topic Stats