Issue in Chrome Browser on Rogers Sign In screen

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Like it Here
Posts: 0

Issue in Chrome Browser on Rogers Sign In screen

There is an issue with the Rogers website log in page in Chrome.  

 

The input prompt text doesn't behave appropriately and remains instead of being removed when a user clicks into the input.  This causes frustration when you do not notice it and you need to manually deleted it and try to log in again.

 

In addition, instead of "Username or Email Address" which is appropriate for the field, it is stating 'Enter Password'.  

 

If you enter your information and click on the "Remember me" option, it works appropriately.  If you remove the option when you sign in, the next time you access the page it is back to the incorrect behaviour again.

 

The screen behaves correctly in both MS Edge and MS IE.

 

In Chrome

 

In Edge and IS

 

 

 

 

***Edited Labels*** 

Retired Moderator RogersCilio
Retired Moderator
Posts: 390

Re: Issue in Chrome Browser on Rogers Sign In screen

Hey @Bunnergy,

 

Thank you very much for bringing this to our attention. I'll see what I can do to get this addressed. I'll be sure to update this thread, once I have some information to share.

 

Thanks again!

 

Enjoy your long weekend.

 

RogersCilio

Retired Moderator RogersCilio
Retired Moderator
Posts: 390

Re: Issue in Chrome Browser on Rogers Sign In screen

Hey @Bunnergy,

 

Just wanted to provide a quick update. I tried to replicate the problem, but wasn't able to. I also asked a colleague as well, we both had no issues. Have you tried to clear your cookies, cache and browsing history?

 

Look forward to hearing from you.

 

RogersCilio