Forum Navigation - what needs fixing

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Forum Navigation - what needs fixing

@jays77 @57 @OLDYELLR

 

Hey Community,

 

I implemented an update last night. Can you confirm if the issue is still presenting itself? The post confirmation screen should also be resolved.

 

 

RogersRoland

Resident Expert
Resident Expert
Posts: 2,289

Re: Forum Navigation - what needs fixing

The "next" button seems to work properly for me now.  I tested it on 3 threads.

 

The "post confirmation screen" (per post 69) still happens for me, unfortunately. It only happens the first time I post a reply. If I edit the reply, I am taken directly to the edited reply.



Resident Expert
Resident Expert
Posts: 2,289

Re: Forum Navigation - what needs fixing

I checked it again with this reply post, and again had to click per post 69 to get to the actual reply.  You may delete this post since it was just another test to confirm that I was not taken directly to the reply.



Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Forum Navigation - what needs fixing

Anyone else in the Community experiencing the same issue @57 is?

 

Our team haven't come across this issue.

 

 

RogersRoland

Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Forum Navigation - what needs fixing

@57

 

I beleive I found the culprit.

 

Under Preferences > Preference Options > Show confirmation pages for posts

 

I believe you have that enabled which is why you are getting that screen. If you uncheck it, it should not take you to that extra page.

 

Let me know if it fixes it.

 

 

RogersRoland

Resident Expert
Resident Expert
Posts: 2,289

Re: Forum Navigation - what needs fixing

OK, I've disabled that option. It's strange that that option was not an issue before.  Perhaps I mistakenly enabled that option when doing the testing for the other  (next) issue.

 

Thanks for finding it.



I'm a Senior Advisor
Posts: 3,327

Re: Forum Navigation - what needs fixing

Yes, it appears to be working for me now. While this is on the newest page of the thread, I was able to click the previous page and see it and then click Next and get back without any error messages.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Trusted Contributor
Posts: 644

Re: Forum Navigation - what needs fixing

So far so good.  Thanks.   Smiley Happy

I'm a Senior Contributor
Posts: 152

Re: Forum Navigation - what needs fixing

@RogersRoland

I just popped in to check on the status of a thread and was pleasantly surprised to see that the navigation issue is finally fixed after 13 months. Thanks for sticking with it.
Topic Stats
  • 78 replies
  • 3476 views
  • 20 Likes
  • 8 in conversation