Forum Navigation - what needs fixing

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm a Trusted Contributor
Posts: 659

Re: Forum Navigation - what needs fixing

You just can't win can you? Smiley Wink  I have had no problem signing in lately , but don't tell anyone,

I'm a Senior Advisor
Posts: 3,401

Re: Forum Navigation - what needs fixing

I suspect the sign-in problem is related to Firefox, the most popular neutral browser out there today. Forget about Chrome and all the cellphones, concentrate on Firefox.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Senior Advisor
Posts: 3,401

Re: Forum Navigation - what needs fixing

I hate being the squeaky wheel, but the "Next" button error that was going to get fixed several months ago is still not fixed.

 

When reading a thread with several pages, clicking the "Next" button at the bottom, or just the next page, gives the following error. We always have to use the "Back to Board" button to get to the next page.

 

 

 


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Trusted Contributor
Posts: 659

Re: Forum Navigation - what needs fixing

This is an issue that has been slowly driving me bonkers and I think it has finally succeeded.  Smiley Sad

Resident Expert
Resident Expert
Posts: 2,474

Re: Forum Navigation - what needs fixing

@OLDYELLR and @jays77, I have not encountered this issue, strange...  I can click on the page number or the > and have never encountered the error.  Mac Mini, FF49.0.2



I'm a Trusted Contributor
Posts: 659

Re: Forum Navigation - what needs fixing

Yeah, it is strange. I've been getting that message since the board was renovated months ago.

I'm using a Windows based laptop and whatever the latest version IE is.

I'm a Senior Advisor
Posts: 3,401

Re: Forum Navigation - what needs fixing


@57 wrote:

@OLDYELLR and @jays77, I have not encountered this issue, strange...  I can click on the page number or the > and have never encountered the error.  Mac Mini, FF49.0.2


It does not happen in every circumstance, but certainly when I'm following a thread with new posts. Each time I get to the bottom of the page and click Next for the remaining pages, I get that error. The only way to read all the new posts in the thread is to keep clicking Back to Board and the same thread again while it is still Bold. Occasionally I've had the Next button work and at first I thought it was when browsing old threads, but I just tried that and go the same error. It's a known problem that must be sitting on the back burner. Makes me wonder whether the Lithium crew are Mac people.


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
I'm a Senior Contributor
Posts: 152

Re: Forum Navigation - what needs fixing

@57  Check your settings in Preferences -> Linear Layout -> Jump to first unread post in a topic.  If this is checked, it causes the problem, if not then everything works but you have to scroll to find the first new post.

Resident Expert
Resident Expert
Posts: 2,474

Re: Forum Navigation - what needs fixing

@roxandtreez:

 

Yep, that causes the problem alright. I've unchecked that option again.



I'm a Trusted Contributor
Posts: 659

Re: Forum Navigation - what needs fixing

I'll give that a try but having to scroll through what could be pages of post looking for (if you can remember) the last post you read can be almost as frustrating as the original problem.

 

Other boards can function with both "jump to last read post" and  the ability to go from page to page with no problem.   I just don't see why it should not be possible here.