Forum Login has changed

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I'm a Senior Advisor
Posts: 3,524

Re: Forum Login has changed

Okay, I'm sure this will jinx it. After the site was down for maintenance last night, this morning it only too one attempt to sign in.  We'll see....


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Resident Expert
Resident Expert
Posts: 2,980

Re: Forum Login has changed

I'm getting the "Request Entity Too Large" every time I try to reply (except for twice) in the past 4 days.  I see from other posts here that other people are having similar issues replying...

This is despite using "all the tricks" like clearing cache, clearing cookies, trying different login sites, different browsers, closing browsers, etc. Sometimes I can login and see my username at the top right, but I still get the "Entity too large" error message if I try to reply using Firefox. This issue had gone away a few weeks ago, but it appears to have returned with a vengeance.

 

The issue is different in Safari - instead of getting the 413 - Request Entity Too Large error message, the browser simply locks up or does something else that doesn't result in my post going through.

 

These login/posting issues in the Community Forums have been going on for far too long - months?  Years?  The only time I'm able to reply is around midnight - I guess the system isn't overwhelmed at that time.

 

I can login to MyRogers (accounts, etc) just fine. I can also login to Rogers Bank.  If I login to MyRogers to look at my accounts and then try to go to the Community Forums, it doesn't work.  It also typically doesn't work if I've been to AnyPlace (Manage PVR).  I usually close the browser and try logging into the forums directly, but that hasn't worked for the past 4 days.



I'm a Trusted Contributor
Posts: 667

Re: Forum Login has changed

Yes, each day this problems seems to get worse.
I find it strange that of the different message boards I use this is the only one that has so many problems. That they take so long to correct is a mystery.
Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Forum Login has changed

@57 @jays77

 

Hey Community,

 

An updated was implemented last night in regards to the "Request Entity Too Large" error. The Rogers Moderator Team have yet to encounter it since this update was done. If anyone from the Community is still encountering it, please me us know.

 

Thank you again for all your patience.

 

RogersRoland

Resident Expert
Resident Expert
Posts: 2,980

Re: Forum Login has changed

@RogersRoland:

 

Thanks for the good news. Let's hope that issue never comes back.  This post is evidence that I was able to login and reply.



I'm a Senior Advisor
Posts: 3,524

Re: Forum Login has changed

Will having to attempt signing in twice with Firefox be fixed?


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Resident Expert
Resident Expert
Posts: 2,980

Re: Forum Login has changed

I don't usually need to sign in twice with FF on my Mac.  I make sure I start with a fresh browser (having quit any previous FF session for a few seconds).  Then when I hit "reply", after finding a post I wish to reply to, I wait for the login page to load completely. If you try to sign in before the page loads completely, you may have an issue. You can usually tell when the page is loaded - the blue feedback tab on the right side of the web page appears.



Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Forum Login has changed

@OLDYELLR

 

We are still looking to get this addressed. At the moment, the issue with Firefox is that we are unable to recreate the exact problem every time. I personally experience it maybe 1 out of 4 times. Needless to say, this is still a concern and we are working to get it fully resolved.

 

On plus side, it does seem that the "Entity" bug is now fully gone. ^^

 

RogersRoland

 

*Edited! Thanks @57*

Highlighted
Resident Expert
Resident Expert
Posts: 2,980

Re: Forum Login has changed


@RogersRoland wrote:

 

On plus side, it does seem that the "Entity" bug is not fully gone. ^^

 

RogersRoland


I assume you meant to say "now".



Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Forum Login has changed

Totally missed that. Thanks 57!
Now on PPV
BARE KNUCKLE FC 9: LOBOV VS. KNIGHT 2
LIVE: Saturday, November 16, 2019 9PM ET
Channels: 348 (HD) | 350 (SD) | Ignite TV 499
Price: $39.99 (HD) | $39.99 (SD) | Ignite TV $39.99
DTV & Ignite TV customers can order now!

Bare Knuckle Fighting Championship returns with BKFC 9, featuring the rematch of April’s “The Fight of the Year” between former UFC star Artem Lobov and Jason Knight.

Topic Stats
  • 154 replies
  • 3619 views
  • 34 Likes
  • 10 in conversation