cancel
Showing results for 
Search instead for 
Did you mean: 

slow internet speed issues

theeraser90
I've Been Here Awhile

i've been having a weird internet problem for the last 2 months and i opened a rogers support ticket they havent fixed my issue until now so i thought why not post it here .

 

ok so i have the 250 down package was getting my full speed and everything fine until the problem started and video streaming websites are now extremely slow (i.e youtube) a video at 480p keeps buffering when in the past i could load a 4k60fps video in seconds . on (speedtest.net) i always test with 4 different servers on this website when the problem started on 3 of them (servers) the speed went down from 300 down to (20) down yes 300 to (20) . a couple of days ago at like 3 am for 5 min or so my internet problems were all solved youtube was extremely fast again and all the servers on speedtest.net speeds were 300+ again. but then after 5 to 10min the problems were back again . i am getting really frustrated it's been 2months like this and i think i will cancel my subscription with rogers if i dont find help in the next week or so.

 

couple of extra info 

1- my upload speed hasnt changed always cosistant full speed on all servers

2-  rogers sent a tech to my house and changed all the equipment it didnt help

3- downloading from somewebsites i get full speed while on most others max (20)

4- it seems that something is capping my speed because every where there is an issue the speed is exactly around (20) which is weird that it's always at the same speed

5- this happens 24/7 it didnt go away since it started except a couple of days ago

6- i have multiple devices in my house which i test my speed on 2 laptops and 1 pc and 1 iphone

7-whenever iam testing the speed i connect my testing device wired not wireless

8- i did reset and reboot and exchanged the modem and all equipment in my house it didnt help

9- i have the unlimited download package 

 

sorry for the long topic just trying to share all the info i got

 

thanks for help in advance

 

 

 

***Edited Labels***

 

 

 

115 REPLIES 115

Re: slow internet speed issues

pmcsplaza
I'm a Trusted Contributor
I think Rogers has a problem somewhere in their network as mine have been slow too, but intermittently, ever since a series of outages happened just after the holidays which they atrributed to "noise on the line". Keep pushing them to examine their own network.
Peter
Toronto

Re: slow internet speed issues

My speeds have been consistant.. but i am only on a 100/10 plan..

 

 

While i hope when the techs were out they checked the signal levels.. are you able to post them from the modem, just to eliminate that out?


Beyond that.. may be then yes something else down the line, etc 😞

Re: slow internet speed issues

theeraser90
I've Been Here Awhile

thanks for the fast reply and yes the tech checked the signal and told me it was fine and also when i spoke with them on the phone they said the same thing 

 

Untitled.png

Re: slow internet speed issues

pmcsplaza
I'm a Trusted Contributor

Since I reported my issues and they said they had fixed them I noticed a difference in behaviour in the polling light on the Advanced Wi-Fi modem, 5th light down.  It used to flash on and off slowly, now it flashes on and off quickly most of the time, then holds for a second or so and pauses, then resumes.

It's in bridged mode btw.

I still think they have a problem deeper into their network because occasionally web pages open very slowly.

Their own Rogers Webmail for example. usually fast, but I find it often slow to react.

Peter
Toronto

Re: slow internet speed issues


@pmcsplaza wrote:

Since I reported my issues and they said they had fixed them I noticed a difference in behaviour in the polling light on the Advanced Wi-Fi modem, 5th light down.  It used to flash on and off slowly, now it flashes on and off quickly most of the time, then holds for a second or so and pauses, then resumes.

It's in bridged mode btw.

I still think they have a problem deeper into their network because occasionally web pages open very slowly.

Their own Rogers Webmail for example. usually fast, but I find it often slow to react.


@pmcsplaza

 

I've been seeing slower performance, particularly on web sites when pages are being loaded. I'm also getting the quickly flashing icon on my CGN3, rather than the slow, steady one. The interesting thing is, when I run speed tests, they all look normal. I use the Rogers speed test most of the time, and occasionally try speedtest.net. My ping and jitter are also very good, so it's a bit of a mystery. I'm on the Hybrid Fibre150/15 plan and get download speeds just under 200mbps and uploads around 11mbps. I downloaded a 28GB game from Steam a few days ago and the download was steady at just over 200mbps. My CGN3 is bridged to an Asus RT-AC68U router. I've also checked pings, etc. on it and they always look fine.

 

I'm guessing there must have been a recent firmware update for the CGN3. I can't think of any other reason it would be behaving differently. I have also rebooted it, but it didn't make any difference. I know you're downtown. I'm at Danforth/Woodbine, so we're not in the same area. It's highly unlikely we both have some kind of network problem unless it's very wide spread. I'm suspicious that the CGN3 is causing it. I've also noticed the quickly flashing icon occasionally goes a little bit slower, then goes back to rapid flashing, then slows down again. It's very inconsistent.

Re: slow internet speed issues

pmcsplaza
I'm a Trusted Contributor

Well at least we have that flashing light in common LOL.

I'm prepared to give this a "wait and see" period for it to settle down then I'll complain down the road at some stage.

I'm on the Unlimited Hybrid Fibre 60 a.t.m with downloads consistently 77+ and uploads 11+ (with a bit of Jitter and Latency according to Ookla) but my package expires mid-Feb so I've already done the pleading and grovelling (& some threatening as Bell Fibe is about to enter my building) for a new deal and for only $40 more on my entire internet, cable TV, home phone, mobile etc.....I will be bumped up to the 100/15 plan, same as you.  I have to phone them to confirm on 19 Feb so will ask them to reconsider how much more I have to pay and plead the starving pensioner excuse....more or less true.   I'm used to forcing them to reduce my bill every year, but I suppose it has to go up at some stage, especially considering that there's a rate increase generally coming into effect soon.

I think you are probably a much heavier user of the service than I from what you've said.

 

BTW I think you are right about a recent firmware update.   That would explain it.

Peter
Toronto

Re: slow internet speed issues

@pmcsplaza

 

Obviously, I'm speculating about a firmware update. Because my CGN3 is bridged, I can't sign in and look at the firmware version. The only way I could look at is to do a factory reset, which will take it out of bridged mode so I can sign in. I'm not going through that hassle for now. I've done it before and it's a real pain because it involves resetting my router as well. I'm just going to be patient for a while and see what happens. I guess there's always a chance the problem is wide spread and the fast blinking light on the modem is evidence of something strange going on.

 

My package is a grand fathered Hybrid Fibre 150/15 package not 100/15. I guess you're on the unlimited Ignite plan. My plan gives me 550GB, which is way more than I need.

Re: slow internet speed issues

pmcsplaza
I'm a Trusted Contributor

Wait and see is a good idea I think.

Peter
Toronto

Re: slow internet speed issues

@pmcsplaza

 

Yes, I agree. The slow web site performance isn't really a huge issue for me. As long as real downloads are delivering decent speeds, Netflix isn't hiccupping, and my PVR isn't having signal issues, I'm good. Smiley Happy

Re: slow internet speed issues


@theeraser90 wrote:

thanks for the fast reply and yes the tech checked the signal and told me it was fine and also when i spoke with them on the phone they said the same thing 

 

 



Yeah, the signal is pretty much BANG ON perfect.  So thats definately not the issue.

Re: slow internet speed issues

theeraser90
I've Been Here Awhile

i've just received a voice message from rogers telling me that they are still working on my support ticket. 

it's been almost 2 weeks since i opened it. i dont know if the problem is too hard to solve or if they cant even find it . 

 

Re: slow internet speed issues

pmcsplaza
I'm a Trusted Contributor

Even getting to reply to you here took ages.... in my  case the robot call told, me it was fixed, that was after 3 weeks.  That was after numerous outages 28 Dec onwards.   Now I think we have yet another problem.

In the last instance all I managed to elicit as the cause was "noise on the line".

Peter
Toronto

Re: slow internet speed issues


@pmcsplaza wrote:

Even getting to reply to you here took ages.... in my  case the robot call told, me it was fixed, that was after 3 weeks.  That was after numerous outages 28 Dec onwards.   Now I think we have yet another problem.

In the last instance all I managed to elicit as the cause was "noise on the line".


@pmcsplaza

 

Everything's still the same here, with really slow web site connections. The CGN3 WAN light is still bouncing around between slow and fast. If you look at the back of your CGN3, you'll also see the same flashing on the bottom WAN port where you would connect your router. You did mention your device is bridged to a router, so I'm assuming you have a CGN3 model of some kind.

Re: slow internet speed issues

pmcsplaza
I'm a Trusted Contributor

Yes, so I see. I have it connected to a D-Link DGL 4500 but am planning on a better router asap.

Peter
Toronto

Re: slow internet speed issues

JonSnow88
I Plan to Stick Around

I've had page loading issues with the CG3N modem in bridged mode, swapped it out with the SMR version and the issue has went away. Speeds seem to be stable, but seeing some lag in games. 

Re: slow internet speed issues

So, do I understand this correctly that you currently have a CGN3ACSMR as seen by the product sticker at the back of the modem?  If so, can you log into the modem and on the STATUS page that comes up, check the current software (firmware) version that is loaded.  Version 4.4.8.14 is problematic for gaming, VOIP devices, VPNs and any other latency intolerant application.  The next version out, issued at the end of May 2015 is 4.5.8.16.  That version solves a vast majority of issues, including online gaming. 

 

Do you run your games via ethernet connection to the modem?

 

You could also load the freebie version of pingplotter and run a ping test to the game server.  That will show where any latency issues come up between your modem and the game server. 

 

http://www.pingplotter.com

 

Right click on the display to bring up some of the display options.  You can grab a screen shot right from pingplotter, paste it into MS Paint and then insert the saved image into a post.  That might help resolve some issues if we can see where any delays are occurring. If their out well beyond the Rogers network, that becomes problematic.  I'm trying to get a discussion going with the mods on just that issue, so, don't know where it will led to yet.  

 

For now, start by checking the modem model and firmware version and have a loot at a pingplotter test to see where any delays or errors are occurring. 



Re: slow internet speed issues

JonSnow88
I Plan to Stick Around
I'll check out pingplotter when i get a sec, 4.5.8.16 is what came with the modem and was the first thing i checked. Everything is wired except mobile phones, so yes wired when gaming.

Re: slow internet speed issues

Ok, thats the latest firmware version for the CGN3ACSMR.  What are you running for a router, and, are you using QOS, traffic monitoring or any other function that requires data processing by the router CPU before the data packets are sent out of either ports, WAN or LAN?

 

What internet plan are you on in terms of download / upload rates and what does a speedtest yield for results when you run it from http://speedcheck.rogers.com/en.html and also from www.speedtest.net using the Toronto Telus server.  Can you post the results from both test servers?



Re: slow internet speed issues

pmcsplaza
I'm a Trusted Contributor
It's strange, speed tests show OK results but latency is bad so web pages are slow to load once you get there. It would appear that latency and jitter are more important to this issue than whatever package we subscribe to.
Peter
Toronto

Re: slow internet speed issues


@pmcsplaza wrote:
It's strange, speed tests show OK results but latency is bad so web pages are slow to load once you get there. It would appear that latency and jitter are more important to this issue than whatever package we subscribe to.

@pmcsplaza

 

This thread might be of general interest: http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Getting_connected/thread-id/3053...

 

I've confirmed there's been a recent firmware update to the CGN3. The update was good because it allows me to set up a script in my router to enable a log in to the CGN3, which I haven't been able to do for over a year. I'm convinced the update is responsible for the slow load speeds on web sites.Smiley Tongue

 

The good news is my signal strength readings are almost perfect on every channel.Smiley Happy

Topic Stats