Showing results for 
Search instead for 
Did you mean: 

problems with 2.4G

I'm Here A Lot


I can conect my laptop to my arris router (to the 5G). But I cannot my iphone4s and my tablet to the 2.4G connection.

Any idea what's wrong?

Thank you


Re: problems with 2.4G

I'm a Reliable Contributor

@rchalmers0527 Oh, I understand now. Sorry for misinterpreting your problem. Do you know what is the model of your router? 



Re: problems with 2.4G

Hitron for the ignite 60 package. Do you want the exact model?

Re: problems with 2.4G

@rchalmers0527, yes please.  The modem model can be seen on the back of the modem.  It will either be a black CGN3xxx modem, or the white CODA-4582.  There is only one version of the CODA-4582 in use presently.


And, can you log into the modem and check the Software (firmware) version that is currently loaded and let us know?  That can been seen on the STATUS page that comes up when you log into the modem.


Are you using the same network name (SSID) for both 2.4 and 5 Ghz networks.


Other food for thought, can you have a read thru the following post, specifically the sections on the wifi settings and wifi environment monitoring with an application loaded on a laptop.  Looking at the wifi environment with an application such as inSSIDer will let you know if in fact both 2.4 and 5 Ghz networks are running from the modem, and in fact if the laptop can detect both.  

I'm wondering about your current modem model and firmware as band steering has been added to the latest trial firmware for the CODA-4582.  That in itself might explain the issue if you had that modem and firmware running. 


Edit:  missing post reference:


Re: problems with 2.4G

I hesitate to re-able 5G as both my tablet and my laptop cannot connect to a non-existent 2.4G. I'll do it later when the laptop is not in use. The model is CGN3 of the modem/router. The 5G and  2.4G have different names. I'm on channel 4 for the 2.4G at the moment. This is a replacement as the other modem/router started acting up knocking out the 2.4G signal.

Re: problems with 2.4G

@rchalmers0527 I added the missing post reference.  Can you have a read thru that post and load inSSIDer to see whats up, in terms of 2.4 and 5 Ghz networks, both yours and your neighbors.


Re: problems with 2.4G

My coda router sucks for a week the 2. 4 g not working

Re: problems with 2.4G


Hello, @Stevelus


Thank you for joining and posting your concern in the Community. It's surely important to have a stable WiFi network, we can help troubleshoot the issue for you. Can you provide more details about the issue? Is the 5 GHz network stable?




Re: problems with 2.4G

Laptop can't connect to 2.4ghz unless connection is unsecured.


So I received a new hitron modem today from rogers and I noticed that it will only connect to the 5ghz wireless. After fiddling around for a long while I found it would only connect to 2.4 ghz if the security mode was set to unsecured. All the other devices and computers in the house seem to have no problem connecting when its secured so I'm at a loss as why this fairly new computer will not.


I've tried just about everything I can think of, restarting the computer, looking over the network/security settings, disabling antivirus firewalls, and resetting the modem, which had to be done through the admin panel as there didn't seem to be much of a reset button on the back to press.


Any help is appreciated!

Re: problems with 2.4G

@Drivindan here's what I recommend for modem and router wifi settings:


Check/set the following 2.4 Ghz wifi parameters:

Wireless Mode:  802.11 n 
Channel Bandwidth:  20/40 Mhz, although, for test puposes you could set this to 20 Mhz.  In a crowded wifi environment, I would set this for 20 Mhz.  
Wireless channel:  AUTO or, to an open channel if one existed, or to the channel that offers the least interference from neighboring routers and modems
WPS Enabled:  OFF
Security Mode:  WPA-Personal
Auth Mode:  WPA2-PSK
Encrypt Mode:  AES only

Note that TKIP is no longer secure for encryption purposes and should not be used in a TKIP only, or combo AES/TKIP setting.  On top of that TKIP is not compatible with 802.11n and will force the modem or router to operate at 802.11g rates maximum, which is 54 Mb/s. 

Check/set the following 5 Ghz wifi parameters:

Wireless Mode:  802.11 a/n/ac mixed
Channel Bandwidth:  80 Mhz, although, for test puposes you could set this to 40 Mhz
Wireless channel:  149 to 165
WPS Enabled:  OFF
Security Mode:  WPA-Personal
Auth Mode:  WPA2-PSK
Encrypt Mode:  AES only

Reboot the modem or router if you had to make any changes. 


I've noticed in previous firmware versions that the Encrypt mode can flip into a TKIP or TKIP combo when you save settings that don't even use TKIP in any form, so, if you change anything on the wifi settings tab and save the settings, take a second look to ensure that the settings haven't changed.  


If you're running Windows 10 on the laptop, delete the network profile and then reconnect the laptop.  This should work:


If you're running Windows 7 or 8 run the following search to remove the network:


delete windows 7 wifi profile

delete windows 8 wifi profile




forget wireless network windows 7

forget wireless network windows 8


Re: problems with 2.4G

Hi there, I did as you said and it seemed to have no effect. There was however no option to set the channel bandwidth for 2.4 G. Other Network seems to pop up at the bottom at the bottom of the connections list, I'm not sure if this has anything to do with it, as guest connection is off.


I've also just found out a game console in the house is unable to connect now to the 2.4 G as well.

Re: problems with 2.4G

@Drivindan, are a you a new customer with Rogers by any chance?  Just curious.  Can you have a look at the back of the modem for the product sticker. It should read CGN3xxxxx if you have one of the black vertical Hitron modems.  There is an older CGN2 thats been around for a long time and probably still in use, and there is the newer white CODA-4582.  I'm just trying to figure out why you don't have the 2.4 Ghz bandwidth setting.  I think there was a firmware version for the CGN3ROG that didn't have the bandwidth setting, but I believe that modem has been updated since then.  


Can you also log into the modem and determine what firmware version is loaded.  It will probably be shown as the Software Version. 


What you can do is call tech support and ask the CSR to set the 2.4 Ghz channel bandwidth to 20 Mhz.  That will result in a lower bandwidth but should also result in a higher signal level by preventing the modem from using the 40 Mhz bandwidth.  


The 2.4 Ghz settings tab should look very close to this, depending on what modem and what firmware version is loaded:


20_WIRELESS_Basic Settings 2.4G.png


Edit:  what you can also do is load Acrylic onto a laptop.  That is a wifi monitoring program that will allow you to check out your wifi environment and see who you're competing with in the 2.4 Ghz band.  Load that program and then go for a slow walk around your home.  It will usually take a couple of minutes for the display to settle out when you move to a new location.  Have a look at the receive power levels of your network in comparison to the other power levels from your neighbours wifi modems and routers.  The reason that I was asking if you were a new customer is that the Hitron modems have never had a good reputation for wifi coverage throughout the home.  For anyone who absolutely lives on wifi my usual recommendation is to run the modem in Bridge mode and run your own router which will provide better control over the various router features and provide better wifi coverage throughout the home.


The home version can be used freely used.


Fwiw, in my neighbourhood there are at least 35 to 40 2.4 Ghz networks that we can see on a router or laptop.  I've pretty well abandoned the 2.4 Ghz band and moved every mobile device to the 5 Ghz band where I fight with my immediate neighbours for channel space.  Everything else is wired, eliminating the wifi problem.  When you look at the Acrylic display, it should be pretty evident as to what the current state of affairs is for your 2.4 Ghz environment.

Re: problems with 2.4G

We were grandfathered in from shaw. The old modem was from them I believe so this router we just got is one of the newer ones, it's a CGN3 model. The firmware version of this modem is


I talked to support on the phone today, and they weren't able to fix it either, but I don't think they updated the firmware. They seemed confused as to why setting security to open would let it connect to the internet but nothing else would. I did mentioned how banged up the modem they gave us is so they think there may be something wrong with it and they're sending me a new one. I'll keep you updated if this new one works when it arrives.

Re: problems with 2.4G

So we got another modem, it's a CGNM, and the same problem still exists. Can connect with open security, but not secured. There's still no bandwidth option as well for 2.4g

Re: problems with 2.4G

Hello, @Drivindan


Thank you for posting the update. Now that the modem has been swapped, the issue could be more likely related to the wireless adapter on the laptop. I have experienced in some cases the devices can't connect with higher encryption. For testing purpose, can you try connecting with WPA-PSK/TKIP mode and update the Community?


If you need any assistance with the WiFi network configuration, please send us a private message @CommunityHelps



The CommunityHelps Team


Re: problems with 2.4G

Hi there I just tried that and oddly enough it worked. I hadn't before as I understand those are considered outdated security. It's odd because the 5G is using AES encryption. The network card is a Dell Wireless 1550 802.11ac.

Re: problems with 2.4G

@Drivindan have you disabled bluetooth on the laptop so that it doesn't interfere with the wifi?


Laptop wifi drivers up to date?


Have you experimented with older drivers just to determine if Dell screwed up the current driver version? 


Edit:  That 1550 wifi card looks slightly dated.  Looking at the cnet specs, the page indicates support for Vista / XP / 7 / 8.  What windows version are you running on the laptop?


Re: problems with 2.4G

I'm running Windows 7 Pro on a Dell Precision M4800. I believe it was one of the last ones to come with windows 7 or optional windows 10. I did update the laptop drivers, but I believe there are newer ones for windows 10 only.

We Want Your Opinion
Would you be interested in becoming a Community Testing Lab member?
Topic Stats
  • 37 replies
  • 1 Like
  • 12 in conversation