possible issue with 8642 and On Demand

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Rogers Employee
Rogers Employee
Posts: 60

Re: possible issue with 8642 and On Demand

 

Hello Orange,

 

I'm reading that you moved from Scarlett Rd to Dupont, does this mean you have moved to a new home? Or was there a recent change in your neighbourhood?

 

Rogers on Demand, and many other features, rely on two way communication. Server to PVR and PVR back to Server.

 

If there is damage to any of the wiring it can decrease the signal quality/strength; resulting in lost data.


Another common issue is using non two way splitters or multiple splitters inside your home. Some splitters do not transfer data back and forth properly, or if installed backwards. This will wreak havoc with On Demand services.


Another less common issue is nearby devices, such as baby monitors; cordless phones; wireless routers; gaming consoles... they can emit radio frequency which interferes with the Cisco PVR.

 

 

-Jeffrey

 

 

Highlighted
I'm a Senior Advisor
Posts: 1,299

Re: possible issue with 8642 and On Demand

@Jeffrey 'gaming consoles' if my PS# is turned off at the time I'm using ROD I don't think it should cause interference. I have the same issues as Orange and all that I changed was from the 8300 to the 8642 same Rogers installed wires and splitters all installed within the last 6 yrs..
Highlighted
Rogers Employee
Rogers Employee
Posts: 60

Re: possible issue with 8642 and On Demand

Hello Chris;

 

I remember reading about this in another thread. Have you had a recent visit from one of our technicians?

 

The problem you are reporting should not be occurring.

 

-Jeffrey

Highlighted
I'm a Senior Advisor
Posts: 1,299

Re: possible issue with 8642 and On Demand

Nope I haven't had anyone come out.. Maybe when I get a few days off I'll try to schedule someone.. The last issue I had was during the olympics when everything tested fine inside my house but they had to replace something down the street.
Highlighted
I Plan to Stick Around
Posts: 45

Re: possible issue with 8642 and On Demand

Seeing that all you did was swap the pvr from a 8300 to a 8642, do you think that there is a problem with the 8462 pvr's....?  multiple people stating they get black screen after ROD fails to load.  I don't think that is a coincidence.     

 

Highlighted
I'm a Senior Advisor
Posts: 1,299

Re: possible issue with 8642 and On Demand

Yeah i totally think it's that model.. maybe it needs cleaner signal or something.. who knows ROD is not really ready for primtime anyways..
Highlighted
I'm Here A Lot
Posts: 6

definite issue with 8642 and On Demand

the problem has nothing to do wtih the customer moving or doing anything.  i have had 11 technicians, engineers and maintenance people visit my home, including having a team of three of them descend on me at one time, so technically i guess that would be 13 of them that i know of, but they tell me there were other maintenance calls that i didnt' have to be at home for!  , have replaced the wiring inside the home, otuside of the home, the box twice, the splitters twice, and made about 60 calls that would be sixty, not a typo related to this problem since june. that would include having techs sit in a truck hooked up to my home watching television, and visiting the hub down the street where they were also able to replicate the problem.   i have a tech supervisor on my hotline, and a Rogers customer advocate in another province.   bottom line is the 8642, and 4642 i suspect from reading other posts, simply WILL NOT work consistently in some custromer homes.  nobody knows why, nobody knows how to fix it.  good luck trying to find any boxes that are not Cisco, and good luck getting Cisco to admit there is a problem with their box.  this is simply something Rogers appears unable to resolve.  Some of us will just never have Rogers On Demand.  That's all there is to it.

Accepted my lot in life.

Highlighted
I Plan to Stick Around
Posts: 22

Re: definite issue with 8642 and On Demand

I have the same problem. It seems to come and go. Really bad this week.
Highlighted
I've Been Around
Posts: 1

Re: possible issue with 8642 and On Demand

I've read all the posts and I'm also experiencing the same common Rogers On-Demand issues with the Cisco Explorer 8642HD box (500GB version). I also have a Scientific Atlanta 8300HD (located on another floor and room) that does NOT experience the same ON-Demand issues (error messages, black screens etc.) I agree that it appears to be a software related issue unique to the 8642.

 

I booked an appointment to have a service technician visit this afternoon...not holding my breath and I hope it’s not a waste of time!  After a half dozen calls on the same issue with no resolution, other than an annoying auto generated phone recording
"based on our testing...your service appears fine...Blah, blah,blah...BS!" The problem appears on all ON Demand Channels, ROD (300); Movie Network OD (309); HBO OD (311) etc...here in downtown Toronto. Stay awayfrom these channels if you are experiencing these OD problems as it frequently cripples the 8642HD box and renders all channel surfing useless due to
"blank screen" side effect... you are forced to physically unplug the power (power cycle/reboot) of your machine each and every time to restore functionality with other cable channels. I've had it with Rogers and fed up with this, considering how much money I've funnelled onto their balance sheet (I guess, same for you too if you are reading this post).

 

I've put Rogers on "notice" and already spoken to Retentions....this is absolutely unacceptable for an overpriced $600 MSRP
machine not ready for prime time!

Highlighted
I'm Here A Lot
Posts: 6

Re: possible issue with 8642 and On Demand

fyi i got the cost of the box reimbursed, since Rogers swapped it out twice so I could not return it to the store I purchased it at.  over a year later and the problem persists, but not consistently.  only if I have anyone over and try to use on demand....which basically means it is useless....