nokia problems

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

nokia problems

Hi,

 

I just got a new netbook and tried my nokia rocket device to access the internet.  It connect ok but when I ckick on to connect to Google all I get is a page asking me to sign up for Rogers.  I can't get on google or any internet page (it says I am trying to access a page that I can't - needs additional information) .  The first couple of times \i used the rocket it worked flawlessly - now it doesn't (that Rogers page comes up everytime now!!),  I tried to register on the Rogers page but I can't seem to get that right either (it keeps saying that there is no account for me).  All the while I am using up my Rogers Internet minutes for the month.  Very frustrating.  Can someone help me . Thanks.

 

 

 

***Edited labels***

Retired Moderator RogersShehzad
Retired Moderator
Posts: 48

Re: nokia problems

Hello valma,

 

Were you able to get this issue resolved? If not what is the color of the LED on the stick? Have you tried to remove and reinstall the software for the rocket stick?