modem connectivity

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm Here A Lot
Posts: 6

modem connectivity

Last Wednesday my wireless G modem had lost connection with Rogers’s network (traffic light turned off). I had a tech coming to my house yesterday, but few hours before he arrived, another tech worked something on my neighbor’s cable or internet, and suddenly my modem start working. I’ve checked the speed and connection and everything was ok. The tech at my house checked the signal on cable and it was ok (thou the signal on my cable box was “-17” and in orange, but the TV was working fine). He said I have nothing to worry about since everything is working again.

            This morning, I’ve checked again and it was alright, but after a few hours my son called me and traffic light was off again and there was no internet connection. He did reset the modem but the problem persists.

            I’ll check again after I’ll get home, and I’ll call tech support again, but it’s getting very frustrating.

            If anyone had similar problems and solved them please reply. Thanks.

 

 

***edited labels***

Solved! Go to Solution.

Accepted Solutions
Highlighted
I'm a Senior Advisor
Posts: 1,299

Re: modem connectivity

There maybe we a loose connection somewhere that while doing the work next door happened to shake the wire into the right position.. I would check all connections in house and probably get a tech to check the ones outside.

Sound like there is a weak signal as well which might be due to the connection or bad/old wiring.. Maybe water is getting in the system somewhere..

View solution in original post


All Replies
Highlighted
I'm a Senior Advisor
Posts: 1,299

Re: modem connectivity

There maybe we a loose connection somewhere that while doing the work next door happened to shake the wire into the right position.. I would check all connections in house and probably get a tech to check the ones outside.

Sound like there is a weak signal as well which might be due to the connection or bad/old wiring.. Maybe water is getting in the system somewhere..

View solution in original post

Highlighted
I'm Here A Lot
Posts: 6

Re: modem connectivity

Thanks Chris,

Suddenly came back and it's solid since yesterday afternoon. If it goes off again I'll certainly call a tech to check the cables outside.

 

Highlighted
I've Been Here Awhile
Posts: 3

Internet connectivity dropping !

 

Hi,

 

I'm new to Forums including this one.

 

I need advice regarding the loss of internet connection.

 

By the way, I could not find a way to start a new topic in here...

 

Since I''ve upgraded to OS X Lion on my Mac few weeks ago, I kept losing connection all the time.

 

Called Rogers a couple of times and they couldn't find a problem according to them and suggested to send a tech.

The teck showed up and said everything seems fine and that I might need to use an Ethernet cable to connect to my gateway which I bought from Rogers few a year ago (out of warranty by now) instead of the wireless connection.

 

That to me seems unreasonable.

 

Don't they need to verify maybe the Network settings on my computer?

 

It seems the Wi-Fi keeps going into a loop and getting my network several times...

 

Also though I've upgraded to Express speed I don't see much difference from the Lite one.

Which is the best method to check the download and upload speeds to make sure I'm getting what I'm paying for?

 

How can I set up the Wi-Fi on my iPhone 3 G S since it also can't seem to get connected to my Rogers Network account?

 

Grazie,

 

Rolando.

 

Highlighted
I've Been Around
Posts: 1

Re: modem connectivity

Hi,

 

I am getting the same problem since the begining of my extreme high speed internet service. My modem is SMCD3GN. Every 25~30 min it goes off and comes back again after few minutes. I called tech few times even changed the modem 2 times at their recommendation but the same old same old...

 

Not sure what to do now. The technician checked all my connections at home and said everything is ok.

 

This thing is driving me crazy. Any help would be appreciated.

 

Is there any set-up for the modem itself? May be the modem gets crazy every 30 minutes...who knows. But I belive there is something wrong in the main distribution panel outside my home...may be...I am wrong I am not an expert.

 

Thanks

Highlighted
I Plan to Stick Around
Posts: 36

Re: modem connectivity

Durbin- Login to your router panel by putting 192.168.0.1 or whatever your router IP is into your browser.

Then go to your LAN option and make sure that your DHCP Lease time is set to 2 weeks.

This solved the issue for me when I had it.
Highlighted
I've Been Around
Posts: 1

Re: modem connectivity

Since we got our new modem (Cisco high speed one) the internet has been intermittent.  Will go down for a short period (30 seconds or so) then modem resets itself. This happens randomly 5 or 6 times per day. Prior to the Cisco modem we had a Motorola modem for years, with no frequent intermittent service interruptions.

Highlighted
I've Been Around
Posts: 1

Re: modem connectivity

Hitron Cgn3acr (Rocket Modem) random turns off but the power light remains on

 

Hello, I'm having a very fun experience (-_-) with the new modem I recieved a couple of weeks ago. The Hitron Rocket Modem (Hitron Cgn3acr) random turns off internet and wifi but the indicator for power remains lit. Anyone with any troubleshoting method or insight will be greatly apreciated. Thank you. 

Highlighted
I've Been Around
Posts: 1

Re: modem connectivity

Modem light keeps turning red/yellow, internet not working!

 

Every couple of days I’ve had to reset the modem and it’s becoming annoying, not sure if it’s Rogers service or the modem.

Highlighted
Moderator
Moderator
Posts: 1,845

Re: modem connectivity

Hello, @Tamtam2020.

 

Thank you for posting your Internet concern and welcome to Rogers Community Forums. 

 

Based on the light pattern, it seems like you have an XB6 modem. The alternating Red/Yellow rapidly could be related to boot loader failure. We can further look into it for you; please send us a private message at @CommunityHelps. You can find details about our private messaging in this blog

 

Cheers,

RogersMoin