iOS 4.3 Personal Hotspot Not Serving IPs

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 4

iOS 4.3 Personal Hotspot Not Serving IPs

I've got the 6GB Data Plan, USB Tethering works fine.

 

If I enabled the Personal Hotspot, connect to it with the password provided.  It connects but provides no IP address.  Thus, no internet.

 

Is this something Rogers needs to correct on my account?

 

***edited labels***

Solved! Go to Solution.

Accepted Solutions
Highlighted
I'm Here A Lot
Posts: 5

Re: iOS 4.3 Personal Hotspot Not Serving IPs

Well, on the weekend I upgraded my phone to 4.3.1 (with no restore), and at the same time upgraded my iPad to 4.3.1 as well. After the upgrades were done, I tested the Personal Hotspot and it worked with Wifi exactly once, and then not again after that.  Now that the iPad is upgraded, the Bluetooth sharing works though so I will be stuck using that I guess.

View solution in original post


All Replies
Highlighted
Retired Moderator
Retired Moderator
Posts: 497

Re: iOS 4.3 Personal Hotspot Not Serving IPs

Hi mikegabriel,

 

Are you able to browse on the device itself?

 

Try to turn the device off and on. You can also do a network settings reset at: Settings->General->Reset->Reset Network Settings (This will also erase saved WiFi passwords).

 

If you are able to browse on the device and tether via USB, I suggest doing some resets of the device and trying to connect to the iPhone using a different PC (or Mac, Xbox etc...)

Highlighted
I've Been Here Awhile
Posts: 4

Re: iOS 4.3 Personal Hotspot Not Serving IPs

OK I tried again from a different City and the problem is fine here.

 

Looks like Rogers just has issues in Regina, SK.

Highlighted
I'm Here A Lot
Posts: 5

Re: iOS 4.3 Personal Hotspot Not Serving IPs

I'm in the exact same boat, but I live in Regina, so, can we get some kind of solution for those of us that live here?

I have tried all the resets suggested, and none of them seem to make any difference.  I see the network from my iPad, but when I try to join I just get the message "failed to join network" (I have double, triple and quadruple checked the password). On the phone side it shows 1 connection on the Hotspot even though the iPad didn't join. I tried from a MacBook pro and it appears to join the network, but doesn't get an IP adress assigned so it can't reach the Internet. If I tether the MacBook Pro it works fine.

 

Over the weekend I even tried doing a Restore on my iPhone through iTunes but this doesn't seem to have made any difference. That makes me think it is definitely an issue on the Rogers side.  Anyone else have any thoughts?

Highlighted
I've Been Here Awhile
Posts: 4

Re: iOS 4.3 Personal Hotspot Not Serving IPs

Good to hear.  I work in Regina and live in Moose Jaw.

 

No IPs are Served for Hotspot in Regina, USB Tether worked fine.

IPs are Served in Moose Jaw, but it's Edge here so that's a different infrastructure.

 

I tried multiple devices, MacBook, iPhone and Blackberry – None get an IP.

 

I didn't restore my whole device (Did Network though) and had no luck.

 

Just wanted to also also agree that it's a Rogers issue.

Highlighted
I'm Here A Lot
Posts: 5

Re: iOS 4.3 Personal Hotspot Not Serving IPs

An update: on Friday, out of desperation of needing a WiFi hotspot for my iPad I tried Personal Hotspot again and it worked!?!  It has worked intermittently since then without anything changing on the iPhone or iPad so this definitely has to be on the Rogers side, and something seems to be getting done about it.  I f they can make it consistent it would be awesome!

Highlighted
I've Been Around
Posts: 1

Re: iOS 4.3 Personal Hotspot Not Serving IPs

I have a 6G data plan and I can't even get the hotspot to come up in the settings. My husband has the exact same device and plan as I do and his works fine. Suggestions?

Highlighted
I'm a Senior Advisor
Posts: 1,299

Re: iOS 4.3 Personal Hotspot Not Serving IPs

@CLBuchanan Can you tether via blutooth or usb?
Highlighted
I'm Here A Lot
Posts: 5

Re: iOS 4.3 Personal Hotspot Not Serving IPs

I've pretty much given up on this ever working.  I had it work a couple of times when I last posted, but then I connected once and my phone went into autolock, the connection broke and it's never worked since.

Highlighted
I'm a Senior Advisor
Posts: 1,299

Re: iOS 4.3 Personal Hotspot Not Serving IPs

@bhil have you tried resetting your network settings. Or doing a restore in itunes but not restoring from the backup?