half my channels gone in Pickering

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm a Reliable Contributor
Posts: 285

half my channels gone in Pickering

Sd an Hd. reboots do nothing. Same on my other tv's. Anyone else?

 

 

 

***Edited labels***

Steve
Highlighted
Retired Moderator
Retired Moderator
Posts: 624

Re: half my channels gone in Pickering

 

Hi @remaxman 

 

Sorry to hear you’re experiencing channels missing.

 

Are you still missing channels?

 

@RogersPrasana 

Highlighted
I'm a Reliable Contributor
Posts: 285

Re: half my channels gone in Pickering

Yes,,,,,on all my tv's. still gone. Two of my neighbours have the same problem. 

Steve
Highlighted
I'm a Reliable Contributor
Posts: 285

Re: half my channels gone in Pickering

Yes and so are my neighbours. 

Steve
Highlighted
I'm a Reliable Contributor
Posts: 285

Re: half my channels gone in Pickering

Still down. 3 days now. 538 539 540 541 490 479 477 292 291 293 294 just to mention a few

Steve
Highlighted
Resident Expert
Resident Expert
Posts: 6,944

Re: half my channels gone in Pickering

Sounds like a problem at the node, or possibly the local tap.  Have you called tech support to check out your connections as well as any possible problems at the node?



Highlighted
I'm a Reliable Contributor
Posts: 285

Re: half my channels gone in Pickering

They are usless. "Pull out the plug for 10 seconds and stay on hold with me while the box reboots" for the 10th time. Home phone doesnt show up on the tv screen either. Something wrong out side. Signal is froze going up the line lol

Steve
Highlighted
Resident Expert
Resident Expert
Posts: 6,944

Re: half my channels gone in Pickering

Hmm, moderators can you help out here please?  This looks like it requires signal level troubleshooting, and not the usual run-around, unplug, replug, etc. etc. 

 

@remaxman, can you log into your internet modem, navigate to the DOCSIS WAN page, copy the downstream and upstream tables and paste them into this thread?  I'm wondering what your signal levels look like on the RG-6 cable.  What plan are you on, and what do you typically see for a download / upload test maximum?



Highlighted
Moderator
Moderator
Posts: 1,828

Re: half my channels gone in Pickering

Hello @remaxman, sorry for the inconvenience with your TV channels. I concur with @Datalink , does sounds like RF signal issue, wondering have you already got in touch with technical support as suggested yet?

Highlighted
I'm a Senior Advisor
Posts: 3,668

Re: half my channels gone in Pickering

This is obviously a widespread problem in Pickering because the OP says 2 neighbours have the same problem. There's no point in posting here about it. Steve should just get on the phone to Rogers and not give up until the problem is escalated to someone authorized to actually get it fixed. Do the low level reps even LISTEN to what the customers are telling them?


LG-E410B PayGo. Location: S-W Ontario