confused about what version of Android I should be running

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm a Trusted Advisor
Posts: 32,095

Re: confused about what version of Android I should be running

Hello estrelto


I do agree and hopefully they do change it to the correct one as it's 4.4.2 and NOT 4.4.3.

Hopefully RogerDarrel or another mod will be able to make the change so others won't get confused.
Highlighted
I'm Here A Lot
Posts: 5

Re: confused about what version of Android I should be running

Never mind, I see that the post has been updated to say that Note 3 is at 4.4.2.  

Highlighted
I'm a Trusted Advisor
Posts: 32,095

Re: confused about what version of Android I should be running

Hello estrelto


That is good but the S4 still shows 4.4.3 meanwhile it's 4.4.2. Hopefully he changes it and fixes it!. 4.4.3 isn't out for most of the devices they added it for anyways.
Highlighted
I'm Here A Lot
Posts: 5

Re: confused about what version of Android I should be running

Yes, I see that.  They changed for the Note 3 only.  Very confusing.  

Highlighted
I'm a Trusted Advisor
Posts: 32,095

Re: confused about what version of Android I should be running

Hello estrelto


I agree very weird. I guess they know something we don't?