cannot access ip camera over internet on W35

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
guevara82
I've Been Around
Posts: 1

cannot access ip camera over internet on W35

Hi everyone I have pretty much given up , so i figured I  would ask if anyone has had the same issues.

 

I have a foscam ip camera, that i have setup wirelessly to a belkin router , the belkin router  is connected to ericsson w35. My problem is that when i access the setting for the w35 it shows my internet ip as 25.16.xxx.xxx but when i go to whatsmyip.com it shows my ip as 74.198.x.xx. I have tried with DMZ and port forwarding but nothing is working.

 

if someone can help me i would greatly appriciate it. 

 

 

***Edited labels***

eddy
I'm a Reliable Contributor
Posts: 142

Re: cannot access ip camera over internet on W35

Gdkitty
Resident Expert
Resident Expert
Posts: 14,324

Re: cannot access ip camera over internet on W35

I am not an expert on this, hopefuly Skinorth or another can come in an add to it.

WIth the rockethubs and similar cellular hubs/routers.. while they do have an external IP address visible.. its not really routable.. just as your cell phone, etc has an IP address on the network.. but you cant ping it, etc.

I beleive to have something like this work, you need to pay for a static IP, which is pointed at your cellular IP in behind the scenes, making it routable.
(though, i do recall many still having issues when doing this)



skinorth
I'm an Advisor
Posts: 842

Re: cannot access ip camera over internet on W35

@guevara82:

 

as Gdkitty has already mentioned, you will need to pay Rogers an additional $5 or $10 per month in order to get a static/public IP address which is accessible from the internet at large,  I must confess that I have not done this, but if you go back through the related postings in this Forum you will find others who have, and that seems to be the conclusion.

 

 In effect, you need to spend the additional dollars with Rogers in order to get a fully functional internet connection, both in-bound and out-bound.

 

Of course, any traffic you then use on your connection will also count towards your usage.

 

It just never stops..........

 

skinorth

 

becooler2013
I've Been Around
Posts: 1

Re: cannot access ip camera over internet on W35

here are some reasons:
1 ActiveX controller is not installed correctly.
2 The port ipcamera used is blocked by Firewall or Anti-virus software.Please change a port number and try again.
3 Port mapping is not success.You can do port mapping by two ways:
–a.Enter setting page of the router which ipcamera connect with to enable UPNP function.Enter ipcamera “Upnp Settings” to enable UPNP and make sure the state is “Upnp success”.
–b.If your router has the Virtual Map function.Enter router setting page,add ipcamera’s IP and port to the Virtual map list.

Gdkitty
Resident Expert
Resident Expert
Posts: 14,324

Re: cannot access ip camera over internet on W35

Thanks for the info becooler2013.  Those are great things to check in general troubleshooting of not being able to connect to an IP camera.

Unfortunately in the case of these wireless gateways.. its none of those (well could be, ontop of the OVERLAYING problem).

No amount of port forwarding, firewall off, etc, will make a difference with these devices, as the cellular IP, is not routable from another device.  THis is why they require a static regular IP (when then internaly routes to the cellular IP).



gryffin
I've Been Around
Posts: 1

Re: cannot access ip camera over internet on W35

Hello to the Forum .. first post.

 

Have been monkeying around with Port Forwarding and came across something that caused lotsa time ... Thought I'd post for others.

 

I purchased the public IP option ($5/mo) and then went in to the router web interface to "internet" tab ... to "Authentication" section.  Was on the phone a number of times today with Rogers, all being very polite and mostly helpful.  At first, one support said I need vpn.com in APN:  field.  But then I get no internet ... Other suggested either PublicIP.apn or LTEPublicIP.apn.   the latter at least gave me an internet feed, and when i went to www.whatismyip.com, it concurred with the IP Address shown on the "internet" tab.  (which would otherwise be different with no Public IP)  The last tech support said the LTEPublicIP.apn was correct for my area, even if wasn't on LTE.

 

OK ... good start ...  internet now back firing .... Then I got an account at www.noip.com (free for 3 dynamic domains .. ) ... and set up Port Forwarding in the rockethub web "NAT" tab, to the local LAN IP address of a mac mini with Security Spy software and cameras ... 

 

But alas, I could not connect at all to that computer.   I tried all the above apn settings a number of times, and called Rogers a couple of times.   I was rather amused with one support tech who said (paraphrased 🙂 "for $5 per month, we give you a public IP, but we dont support it ... and all that we can say is the apn settings you need" ... had to laugh.  I said "it doesnt work ... how can you charge $5 and not support a bit more than that ?" ... lol.

 

So ... I thought, let me try something.   All my activity was on wireless, heading out through the Rockethub modem...   Got my wife's iphone, turned off the wireless, and used her cell circuit.   And bang ! ... the noip.com dynamic domains were actually working !

 

I dont know why it wont resolve while I am on the wireless circuit, but always came back with "Safari cant open the page http://xxxx.no-ip.biz:8600/ because Safari can't connect to the server xxxx.no-ip.biz"  (xxxx blanked out to protect the innocent ... & I'm on a macintosh re: Safari browser)

 

Any tips out there on why are welcome ! ...  

 

and hope this provides a hint for anyone seeking to set up some cameras etc on a wireless or LAN circuit ... 

 

cheers

Steve D.

 

 

Gdkitty
Resident Expert
Resident Expert
Posts: 14,324

Re: cannot access ip camera over internet on W35

Let me just make sure i am understanding correctly.

You set up the no-ip (same one i use 🙂  to point to your IP.  Trying to connect in and it wont, you are doing this from an PC inside that rogers connection already.  But when you turned off the wifi on your wifes phone, it worked fine correct?

Then its working, pretty much, as intended.

MOST routers now a days, for whatever reason.. dont support loopback. 
The problem stems, that you are already INSIDE that network, its trying to go out then back in and cant resolve it properly.
The cell worked, as its OUTSISE the connection.

 

I have the same thing at my home on a wired internet.  I have a small web server for testing.  Internaly, cant view my page from my no-ip address or even the external IP, fails.  But shows fine from my work connection, cellular, etc.