appstatus request error

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

appstatus request error

When I try to log in, i get this error message: "appstatus request error".
Using an 8gb iPhone 4

 

******* Edit labels ********

Social Media Specialist
Social Media Specialist
Posts: 1,087

Re: appstatus request error

Hello Guile,

 

Have you tried to uninstall and reinstall the app?  Do you have any problems logging in from a PC?

 

Thanks,

 

@RogersAndrewNP

I've Been Around
Posts: 1

Re: appstatus request error

I have this problem on the iPad and the iPhone. I uninstalled the app on the iPad, reinstalled it, did cold starts etc. but still had the error. On the iPhone I set, when it was possible, the sync frequency in the sync settings to the longest period thus avoiding constant sync requests. For the time being this lets me have access to my contacts as long as it does not try to sync.

As for the iPad, since there are no more contacts I cannot get to the sync setting because I have to login therefore I always get the error message.

Rogers do something about this!
I've Been Here Awhile
Posts: 3

Re: appstatus request error

Getting this error now, as well.  It used to work fine on my iPhone5.  

I've Been Here Awhile
Posts: 3

Re: appstatus request error

Just got off with tech support chat. He recommends turning iCloud sync services off.  Told him iCloud was a far more relevant service than this one App so i just deleted it.  Seems Rogers is wanting to dictate which services will work on iPhone rather than ensuring the user experience is free from limitations and conflicts with native Apple services.  Go figure.

I Plan to Stick Around
Posts: 16

Re: appstatus request error

is that the exact message? can you double check?
I've Been Around
Posts: 1

Re: appstatus request error

I was having this problem but turned on my WiFi and it seemed to work.