cancel
Showing results for 
Search instead for 
Did you mean: 

ZTE and PAss-through - Help

mzn50
I've Been Here Awhile

Hello everyone..

I have a ZTE at my home.. works great .. I ave 5.91 DL and 2MB UL.. all is good.. Im presently trying to use a passthrough to gain access from outside the house to a IP device that controls lights.. etc.. 

 

First of All the IP address identified in the STATUS of the ZTE does not reflect the real IP address compared to doing a "WHAT IS MY IP" .. they are totally different .. not sure why... in any case.. 

 

I identyfy my IP address and enter it with 443 and TCP in the pass through.. but still no access..

 

Im not sure what Im doing wrong.. the device is plugged directly into the ZTE.. it carries its own IP address of 192.168.1.103 .. they a-typical IP address for any attached device on a ZTE..

 

Any assistence would be appriciated.. 

 

Matt

 

 

***Edited labels***

1 ACCEPTED SOLUTION

Accepted Solutions

Re: ZTE and PAss-through - Help

skinorth
I'm an Advisor

@mzn50:

 

the issue you have encountered is not unique to the ZTE.  It is this way for all RocketHub devices.  This appears to be a "feature" of the way the RocketHub Internet access is set up.  You get all the usual Internet access functions as a device connected to the ZTE, but a device on the Internet cannot successfully initiate communications to the external IP address.

 

I use an Ericsson W35 RocketHub.  I have exactly the same situation.  This matter has been discussed in this Forum before.  It appears that you need to contact Rogers and arrange for a "public" IP address for your Internet access.  This will cost a few dollars extra a month.

 

If you wish you can read through past postings here for the experiences of others with this problem.

 

So, obtaining a public IP address for your ZTE would appear to be the way to resolve your issue.  Let us know if you get resolution
.

 

skinorth

 

View solution in original post

3 REPLIES 3

Re: ZTE and PAss-through - Help

skinorth
I'm an Advisor

@mzn50:

 

the issue you have encountered is not unique to the ZTE.  It is this way for all RocketHub devices.  This appears to be a "feature" of the way the RocketHub Internet access is set up.  You get all the usual Internet access functions as a device connected to the ZTE, but a device on the Internet cannot successfully initiate communications to the external IP address.

 

I use an Ericsson W35 RocketHub.  I have exactly the same situation.  This matter has been discussed in this Forum before.  It appears that you need to contact Rogers and arrange for a "public" IP address for your Internet access.  This will cost a few dollars extra a month.

 

If you wish you can read through past postings here for the experiences of others with this problem.

 

So, obtaining a public IP address for your ZTE would appear to be the way to resolve your issue.  Let us know if you get resolution
.

 

skinorth

 

Re: ZTE and PAss-through - Help

mzn50
I've Been Here Awhile

 

didnt have this issue with our friends at Bell.. in any case.. thank you so much.. Ive been reading so many different documents and messing with my network for weeks.. never thought to come here.. I truly appriciate the quick response..

 

So Ill ask Rogers for a "Public IP" address ..I guess they will know what this is.. is it like a static IP address ?

 

thanks again Skinorth...

 

Matt

Re: ZTE and PAss-through - Help

mzn50
I've Been Here Awhile
Looks like they have enabled VPN on device.. I'm not sure if this is the same as requesting a Public IP ?
I'll find out later.. Hey seem to think its the same ?
We Want Your Opinion
Would you be interested in becoming a Community Testing Lab member?
Topic Stats
  • 3 replies
  • 3177 views
  • 0 Likes
  • 2 in conversation