Whole Home PVR - Not enough resources / Please wait, playback starting

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 89

Re: Whole Home PVR - Not enough resources / Please wait, playback starting

Mine is only 30% full and it's doing this. Rebooting the box seems to fix it for a while.

Edit - nope, I was wrong. It only fixed it for a sec. The problem came back as soon as I tried to play a second recording. Rogers better give me a credit when I call to complain. I'm not paying for a PVR that doesn't work.

Highlighted
I Plan to Stick Around
Posts: 14

Re: Whole Home PVR - Not enough resources / Please wait, playback starting

I've been having an ongoing problem since late Sunday night and Rogers customer support is no help (what a surprise!) and just adds to my frustration. I went to watch a prerecorded show and got a message saying something like "...the show is unavailable as it may have been deleted or there are limited resources..." Plenty of space on the drive, less than 15% full.  I got the same error message when trying to view every single one of my recordings. Can't view any and can't delete them either as that just crashes the system. Have rebooted a gazillion times.  Am reluctant to reset to factory settings as 1) don't want to lose all the stuff I haven't watched yet and 2) don't think getting rid of the prerecorded programs will get rid of the problem.  It is still recording scheduled shows, I just can't access any of them so I've now got a glorified cable box and not a PVR. To make matters worse, this is not a rental but one I purchased just over a year ago so swapping out the unit is not an option.  Is anyone else running into this problem with playback? Is this a firmware issue or is it a failing hard drive? I am not a techie so while I can access the diagnostic screen, I don't really know what to look for. Suggestions?

Highlighted
Resident Expert
Resident Expert
Posts: 14,245

Re: Whole Home PVR - Not enough resources / Please wait, playback starting

If you have rebooted multiple times.. (which normally will fix up lockups like that)..

Really the only next step, is the reset.. incase its just something software related 😞

Beyond that.. the next likely thing is, its possible the hard drive is faulty in it...

The box, should have a 2 year warranty on it though..
never had to excise a waranty on an owned box.. but i BELEIVE you do it at the store level.



Highlighted
I'm a Senior Advisor
Posts: 3,671

Re: Whole Home PVR - Not enough resources / Please wait, playback starting


@Gdkitty wrote:

never had to excise a waranty on an owned box.. but i BELEIVE you do it at the store level.


I was given an 8300SD PVR as a Rogers promotion when they were discontinued. The first one had a flaky hard drive, but when I tried to get it exchanged at the Rogers store, I was told they only exchange rentals. I had to call Rogers and a tech came out with another box. Not sure of rent-to-own works the same way.


Rogers PayGo. Location: S-W Ontario
Highlighted
I Plan to Stick Around
Posts: 69

Re: Whole Home PVR - Not enough resources / Please wait, playback starting

I had exactly the same experience and essentially just lived with it , rebooting constantly, and eventually one of thier firmware updates made it better. We stll have to reboot but it's down now to about once a week. 

 

 

Highlighted
I've Been Here Awhile
Posts: 2

Re: Whole Home PVR - Not enough resources / Please wait, playback starting

I'm sorry to say I had this same problem, but happy to say that when I called Rogers, they fixed it without any hassle or an on-site technician!  

 

Initially I had Whole Home PVR and two HD boxes setup and it worked fine.  Then out of the blue, my PVR wouldn't playback ANY of the shows I had taped (new, old, any). However the HD boxes in other rooms could view them oddly enough.  Since the error message said "Not enough resources',  I thought it might be all the internet traffic in the house bogging the PVR down.  Then I researched the problem in this forum and saw all the posts from 2013 without any answers and was pretty discouraged.  Since no resolution was obvious, I waited to call until I had time and patience to go through problem resolution with Rogers helpdesk.  

 

I'm happy to say that the Rogers helpdesk was a breeze!  Whaaat???  They quickly said it was a known problem, and that there were two separate issues.  One involving the playback issue on the PVR, or another involving the playback issues on the other HD boxes within the Whole home network.  Different fixes for each one. They said they escalated the problem, and would contact me in 24 hours when it was completed.  The resolution was for Rogers to download the fix to my PVR and said it might be done overnite.  Imagine my surprise when it was done in an hour or so and I got an email saying that it was fixed.  After rebooting my PVR, it played back everything I had taped.  Even the pausing of live TV worked again!!

 

So the reason I'm posting this is for anyone who is getting this same problem, call Rogers helpdesk asap and the fix is now easier.  Sorry for all the others who had to work through developing this fix, but it paved the way for people like me!  Thanks!

 

This is one helpdesk survey that I won't mind filling out... Smiley Happy

 

 

Highlighted
I Plan to Stick Around
Posts: 69

Re: Whole Home PVR - Not enough resources / Please wait, playback starting

Really interesting. I have an open ticket with them and they just sent me an email thanking me for my patience because they were still working on the problem and didn't have a fix.

 

Highlighted
I've Been Here Awhile
Posts: 2

Re: Whole Home PVR - Not enough resources / Please wait, playback starting

Further update....

So much for progress - this problem has come back in just a few hours!  When I called Rogers helpdesk again, they said that there is no 'final' fix, just a BETA version of one that they are still testing.  It's an engineering change they are working out with Cisco (hardware vendor) and it will take more time.  (hasn't it been years now?) 

 

Apparently this problem will affect all nextbox 3.0 boxes at some time or another, so swapping the PVR just fixes it temporarily.  (and you lose all your taped content so not doing that!) The only recommendation they gave me is to power down (and unplug) all of the boxes on the Whole Home Network at same time, then reboot (plug in) again.  Rebooting just one of the boxes won't clear the error in the home network.  This will only help intermittantly and may not work at all. Problem can come back at any time. 

 

What can we do in the meantime?  Wait it out, and get your bill credited for the monthly use of your PVR while this problem continues. If there isn't any revenue from PVR rentals, maybe the Rogers engineering change team will 'get more resources' to fix this problem finally???

Highlighted
I Plan to Stick Around
Posts: 69

Re: Whole Home PVR - Not enough resources / Please wait, playback starting

I agree charging for a service that they admit doesn't work is almost as bad as deploying BETA software without telling the user that they are a guinea pig.

Highlighted
I'm an Advisor
Posts: 764

Re: Whole Home PVR - Not enough resources / Please wait, playback starting

Hello All;

I'll add to this - I too was having this problem.

 

I had the following eqiupment:

3 x 8642HD (NextBox 2 HD PVR)

1 x 4642HD (NextBox 2 HD Terminal)

1 x 8300HD (bedroom PVR, not connected to WHPVR).

 

 

I had 1 of my 8642HD boxes replaced, and have not had this problem since (granted, it has only been 8 days).  Current setup:

 

1 x NextBox 3 HD PVR

2 x 8642HD (NextBox 2 HD PVR)

1 x PVR Extender (500GB) paired with 8642HD

1 x 4642HD (NextBox 2 HD Terminal)

1 x 8300HD (bedroom PVR, not connected to WHPVR).

 

--> After installing the new NextBox 3 PVR, I manually rebooted (plug/unplug) and allowed my equipment to fully start up in this order:

 

NextBox 3 HD PVR ("LIVING ROOM")

8642HD (NextBox 2 HD PVR) ("BASEMENT") with PVR Extender (extender not restarted).

8642HD (NextBox 2 HD PVR) ("ROBIN PVR")

4642HD (NextBox 2 HD Terminal) ("MASTER BEDROOM")

8300HD (bedroom PVR, not connected to WHPVR).

 

--> I then deleted all scheduled recordings from all boxes using "living room" PVR (NextBox 3.0) and re-scheduled manually on each PVR.  Actual recordings were left alone.

 

--> I let the boxes work for 3 days, then manually rebooted in same order as posted above.

 

--> I then tested: Anyplace Home Edition (view TV listings, schedule & manage recordings from app), search function on Nextbox 3.0 (was not working after initial install), WHPVR streaming from each box to the other (except for 8300HD).

 

 

I don't know if anything about this helps anyone, just an FYI on what I did.  Again, problem has not occured since then.