cancel
Showing results for 
Search instead for 
Did you mean: 

Upload/packet wireless?

brad102
I Plan to Stick Around

Hey guys I know I've made a post before about my situation.  I've played around with settings and came to the conclusion its rogers end or a node somewhere failing. I don't pay a tech to tell me it's my end. 

I live in the basement and the SMC-RRR router is upstairs.  My adapter says i'm getting 100% connection but it doesn't seem like that.  here is my tracert.  

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\User>tracert google.ca

Tracing route to google.ca [64.71.249.45]
over a maximum of 30 hops:

1 8 ms 14 ms 22 ms 192.168.0.1

2 * * * Request timed out.
3 * * 3840 ms 24.156.143.249
4 3270 ms 3195 ms 3619 ms 24.156.157.57
5 3054 ms * 2669 ms 69.63.250.129
6 3093 ms 2732 ms 3134 ms 24.156.156.174
7 2754 ms 1711 ms 1686 ms 69.63.250.178
8 1429 ms 1325 ms 834 ms 64.71.249.45


Trace complete.

C:\Users\User>tracert google.ca

Tracing route to google.ca [66.185.95.30]
over a maximum of 30 hops:

1 5 ms 3 ms 3 ms 192.168.0.1
2 359 ms 281 ms 276 ms 7.11.160.77
3 80 ms 532 ms 281 ms 24.156.158.117
4 513 ms 205 ms 225 ms 69.63.248.214
5 344 ms 346 ms 559 ms 69.63.248.205
6 1576 ms 1726 ms 1374 ms 24.156.156.53
7 * 3409 ms 2809 ms 69.63.252.249
8 1195 ms 1572 ms 1338 ms 66.185.95.30

Trace complete.

C:\Users\User>  


Ive also noticed that the pings go down at 4-5am, so i'm thinking that area has major congestion area. Also, should I upgrade my adapter to a more expencive one?  I'm using a Dlink dwa 130. 



***Edited labels***

1 REPLY 1

Re: Upload/packet wireless?

Gdkitty
Resident Expert
Resident Expert
The issue is between the gateway and the first node, changing your adapter won't make an issue.

Could try swapping the gateway... Beyond that its a node issue.
Topic Stats
  • 1 reply
  • 612 views
  • 0 Likes
  • 2 in conversation