Upgraded to Gigabit Internet - Not getting package speeds

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
Showing results for 
Search instead for 
Did you mean: 
I'm an Enthusiast
Posts: 1,011

Re: Upgraded to Gigabit Internet - Not getting package speeds

It took them 2-3 years to fix a congestion issue in our area it was a joke. They basically kept lying to us that everything was fine but they knew there was a issue man 2-3 years bro .. that’s what u call bad service
I'm an Advisor
Posts: 766

Re: Upgraded to Gigabit Internet - Not getting package speeds

@Jack1984 wrote:

Just wanted to say thanks for posting that link. I used the chat option and I was sent on to second tier. And yes. There's a major major problem on this line.


Let me quote


"Yes you're right that's what I'm seeing too, the signal noise is so far out of place it isn't even registering a value on any test I've run on it."


So. Hopefully. It'll get fixed this time. The next issue I will have to address is the fact that it's been like this for months without resolution. Meanwhile Rogers has been charging me for what is essentially a broken service.

Hello @Jack1984,

No problem - I am very happy that there was an acknowledgement of the problem, and hope that you can get this fixed soon! Remember to continue documenting all interactions - when the problem is being worked on (or resolved) inquire about financial compensation for the months where your service was not performing.  You are owed something for your time and frustration.


All the best -- I hope this works out for you!

I've Been Here Awhile
Posts: 2

Re: Upgraded to Gigabit Internet - Not getting package speeds

Hi, I have recently signed up for Rogers Ignite Internet Gigabit Unlimited plan and I am not getting even 100Mbps download and barely 2Mbps upload speed (https://www.speedtest.net/result/8080854283)


Here's the DOCSIS WAN output from my CODA-4582 Gigabit router:


Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
OFDM Downstream Overview
ReceiverFFT typeSubcarr 0 Frequency(MHz)PLC lockedNCP lockedMDC1 lockedPLC power(dBmv)
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
136996000ATDMA - 64QAM37.75086400000
223700000ATDMA - 64QAM37.75066400000
313696000ATDMA - 64QAM35.75056400000
430596000ATDMA - 64QAM38.00076400000
Channel IndexStatelin Digital AttDigital AttBW (sc's*fft)Report PowerReport Power1_6FFT Size


I am rather upset about this right now. Never had a good experience with Rogers yet.

Resident Expert
Resident Expert
Posts: 7,374

Re: Upgraded to Gigabit Internet - Not getting package speeds

@abhinavsood can you log into the modem and have a look at what Software (Firmware) version is indicated on the Status page.  That page is displayed when you log into the modem.  Please post the firmware version.  


Then, reboot the modem using the ADMIN .... DEVICE RESET ... Reboot function.  


After the reboot is complete, please run a speedtest using the following speedtest sites:






The Rogers speedtest site has been around for a long time and is only rated at 1 Gb/s.  The Toronto Rogers www.speedtest.net site is a 10 Gb/s server.  Now, fwiw, using any of the www.speedtest.net servers, running thru Rogers network of course, my results since late Nov / Dec have been miserable whenever I run the test with a Windows platform.  Running the same tests on linux, the speedtest results are usually in the 940/950 Mb/s down, 32/33 Mb/s up range.  So, there's something going on with the speedtest results, thru the Rogers network, with a Windows platform.  I'll be interested in your results with the above servers.  


If the results are still miserable, call tech support and confirm that the modem is configured for gigabit service.  At the same time, ask the Customer Service Rep if the upstream signal levels and signal to noise ratios at the CMTS are within spec.  The CMTS does not feed that back to the modem unfortunately.  Your DOCSIS 3.0 downstream signal levels look ok.  The upstream levels are a little higher than normal for this modem when its running DOCSIS 3.1 on the downstream side, but, they're well within a normal operating range.  You're also running four upstream channels instead of three, so I wouldn't expect you to be having any issues on the upstream side.  Only explanation for the poor upstream performance is signal degradation on the upstream side, ergo, my question regarding the signal levels and signal to noise ratios with the upstream channels when they arrive at the neighbourhood node or CMTS.


The other question is the health of the DOCSIS 3.1 downstream OFDM channel.  There simply isn't enough data presented to determine that, so, the end user has to query tech support to determine if the OFDM channel is operating within spec.  


So, here's what to ask tech support:


1.  Is the modem configured for gigabit service.  


2.  If the modem is running anything but firmware version ask the tech if he or she can push that version to the modem.  If that's possible, after the upload and automatic reboot, reboot the modem again.  If the tech can't push the firmware version, that's usually a sign of poor signal conditions with the external cable which will require a tech to sort out. 


3.  Ask the CSR to run a signal check on the modem.  Ask if it passes, and ask specifically if the DOCSIS 3.1 OFDM downstream channel parameters are within spec.


4.  Ask the CSR if the upstream channel parameters at the CMTS are within spec.  Ask what the signal levels and signal to noise ratios are, for each channel.  I'd like to know where they are at the present time.


Ok, that should keep you busy for a few minutes .....   

I've Been Here Awhile
Posts: 2

Re: Upgraded to Gigabit Internet - Not getting package speeds

Thanks for your reply.


It seems that my firmware version is OK as per your post.


Hardware Version1A
Software Version2.0.10.36T6


I am using the Internet on a Mac. The modem is placed in an open area, unobstructed and roughly at 1 meter from where I am sitting.


I ran the SpeedTests from Rogers website you linked and got an average of 271Mbps download speed and 22Mbps upload speed (using both wired and wireless connections). On the Google Fiber link, I got 218Mbps download and 17Mbps upload speed. I would definitely classify these as miserable results for Gigabit Internet!

I will call tech support tomorrow. So not looking forward to it - I don't feel good about saying it, but honestly it's getting frustrating to be with Rogers right now.

Retired Moderator
Retired Moderator
Posts: 568

Re: Upgraded to Gigabit Internet - Not getting package speeds

Hey @abhinavsood!


Welcome to the community!


Seeing speeds much lower than anticipated on a wired connection is definitely a recipe for a disappointing experience :(. I appreciate you posting as much information as you have regarding your slow speed concern. To confirm if there's more throughput available to the modem than your device is seeing are you able to complete the following test and share the results?


Run a speed test on two wired devices at the same time. If a second Gigabit capable wired device is not available a cell phone would suffice on your modem's 5G network so long as you remain within the same room as the modem.

These two speed tests should be run at the same time and not in succession as this would be the only way the test would be valid.





I've Been Here Awhile
Posts: 2

Re: Upgraded to Gigabit Internet - Not getting package speeds

I signed up with ROGERS in August of last year, moved into a new house a month later.


1. Rogers set the installation for the house beside mine, even though I had proof that I typed the correct address in our chat log.  After waiting extra days to have them come out, we had the service installed at the new address.


2.  Immediately we encountered problems with our connection, primarily packet loss and lower speeds.  We were on their 500 package.  After a long discussion on the phone with a couple different agents they finally agreed to send someone out even though they thought the issue was something on my side.  Guy gets here and lowers the signal down a bit, but states that the original crew used an old . COAX that was here from years and years prior.  So stated he had to have a maintenance crew come out and run new lines.


3.  Issues from above are still present at this point, but a tech shows up at my house in the following days, I advise him of what the issues are as he seemed completely clueless.  He than tells me, oh yeah, I'll need a second guy to get this job done.  (You don't say, that's the who point you are here, is to go up and replace the line.) 


4. New guys show up to do the lines, after advising me that the old one was held up with duct tape this one should do the trick.  It worked. I did have a packet or two go missing which I would notice whenever streaming on TWITCH TV, or playing a game for the most part, a disconnect here and there, but the speed was fixed, 500Mbps. (At this time they also replaced the modem)


5.  I call in as my promotion deal with the 500 was running out, so I decided to upgrade to the new 1Gb/30Mb package.  Goes through, speeds seem to be alright around 900Mbps but I notice I'm getting a lot of packet loss.  I have had numerous calls about packet loss at this point and advised the agents of this being the problem. They always say 'nope, no packet loss' I ask, if they are using some little tool they click a button and it magically shows a yay or nay, without any type of educated answer from them I assume this to be the case.  I'm running HOURS worth of pings to Google, EA, Twitch, Blizzard, multiple different services, even from my PC's to the CODA Hitron garbage box on my desk.  ALL receiving packet loss and all receiving crazy ping spikes.  Now even though I've tested this thoroughly with every device under the sun, even going as far as remoting in to my neighbors, Parents, brothers, friends PC's who all live locally to see if they are experiencing these issues, the agent still believes it to possibly be a hardware issue on my end and or that 'Roger's doesn't guarantee packets'.  <--- lol  I decided to factory reset the modem which immediately made things even worse, by dropping my speeds to 50-125Mbps.


6.  Tech comes out to the house, Is here for quite some time, tries some speed tests on my desktop and laptop, than goes back out to his truck, tests the connection on the line, on the splice right before it comes into my home, and right before the modem and says, yep signal looks okay...  He hooks up his little mini computer at that point and pulls around 900Mbps to his rig directly from the coax.  He than connects a new modem he brought with him to replace the old one (again), and the issue persist on my devices, so he just plugs in his PC that he just pulled 900Mbps on, and through the new modem, that is provisioned to my account settings and my name, he pulls the new 100Mbps and sees the packet loss that I was advising him of, and the previous 10,000 agents I spoke to who insisted it wasn't their problem and I continued to pay full price for a broken service.  I digress, sorry.  He finally states yep, definite issue somewhere on the software end, makes a few phone calls, issue persist.  Says "I need to send maintenance out here man."  I say Ok, buddy leaves.


7.  Maintenance guy is here bright and early, 8AM I see his truck out by the pole.  Not exactly sure what he was up to as I didn't stare out the window for too long. He comes up to the door and checks the signal levels at the splice and than again at my modem.  Does the same stuff the previous guy did essentially but in my home.  He calls out to his 'dispatch' and they confirm the package settings again, he states over the phone to them that there is a definite issue here and he believes it to be software or something on Rogers end.  He too is now watching the crazy packet loss on 3 different devices.  Ping jumping from 25 to 500 and packets dropping with a max speed of around 50-125 on a 1Gb package a new modem.  He states that he needs to drive back into the service area and will continue to 'work on the issue'.  He calls me hours later and asks if it has been resolved. NO. He than calls back hours later again to say that the ticket is being worked on and that there should be a resolution by 24-48 hours.


8.  Later this evening I receive a robot call telling me that my ticket has been closed and that if I have any other issues I should call them back with my ticket number.  Are you joking?


9. I call in to be told by a supervisor that a 'Special Agent 007 type deal I'm sure, who is more experienced will be coming out, not tomorrow, not the next day, but almost 2 weeks from now to work on this problem.


This is getting completely out of hand. Don't really need any of you to give answers or experience on this issue based on my modem stats as you can read here... it's all been done but Rogers incompetency is beyond my wildest imagination.  This entire write up is negating the multiple times agents have cancelled my tickets, didn't return phone calls, disconnected calls and were incredibly ignorant.


If anyone has any clue what could be happening here I'm open to it, until than I'm launching my CRTC claim.  Thanks.

Retired Moderator
Retired Moderator
Posts: 568

Re: Upgraded to Gigabit Internet - Not getting package speeds

I can't even begin the imagine the level of stress this has all caused :(. I first want to say thank you for providing as much detail as you have regarding the service issues you're experiencing. This is by no means the level of service we strive to provide and getting to the bottom of what's happening here is definitely possible. I would highly recommend sending us a PM @CommunityHelps. Please send us a PM at your convenience so we can review the network, previous tickets and try and isolate what's causing the packet loss you're experiencing.



I've Been Around
Posts: 1

Re: Upgraded to Gigabit Internet - Not getting package speeds

Internet Speeds


Hi, I am currently on the gigabit internet plan, but my internet speeds do not even reach 200mbps when I plugged in directly to the modem, this is with a Cat 5e and a Cat 6 ethernet cable both of which support 1000gigabit speeds.

Posts: 2,011

Re: Upgraded to Gigabit Internet - Not getting package speeds

Hello, @Alex65.


Welcome to the Rogers Community Forums! 🙂


Thank you for posting your speed concern in the Community.  I appreciate you checking the speed on a wired connection; it's a proper way of checking the speed. Have you tested the speed on a WiFi connection? Just curious to know the speed you were getting.  


The factors like provisioning, signal, client hardware etc. can impact the speed.  We would be happy to look into this for you; please send us a private message at @CommunityHelps. You can find details about our private messaging in this blog.