Showing results for 
Search instead for 
Did you mean: 

Upgraded to Gigabit Internet - Not getting package speeds

I Plan to Stick Around

Only getting around 50Mbps down. Upload is fine. Tried wifi, hardwired to the modem, and standalone router. All the same. When i call tech support they say there is a suspension on the account. They can't explain why. They did some trouble shooting and had to send this off to the next level.

Now, 2 of my coworkers who also upgraded and have the exact same issue. Slow download speed, upload is fine, tech says there is a suspension etc...

Before the upgrade my connection was working fine. Right now my games online getting lag spikes....


*Added Labels*


Re: Upgraded to Gigabit Internet - Not getting package speeds

@Datalink do you see any issues here ?
1 591000000 256QAM 3.100 7 40.366
2 855000000 256QAM 3.800 3 40.366
3 861000000 256QAM 3.600 4 38.983
4 579000000 256QAM 2.600 5 40.366
5 585000000 256QAM 2.700 6 40.366
6 849000000 256QAM 3.700 2 38.983
7 597000000 256QAM 3.000 8 40.946
8 603000000 256QAM 3.000 9 40.946
9 609000000 256QAM 3.100 10 40.366
10 615000000 256QAM 3.300 11 40.366
11 621000000 256QAM 3.000 12 40.366
12 633000000 256QAM 3.900 13 40.946
13 639000000 256QAM 3.900 14 40.946
14 645000000 256QAM 4.200 15 40.946
15 651000000 256QAM 4.400 16 40.946
16 657000000 256QAM 4.400 17 40.366
17 663000000 256QAM 4.500 18 40.946
18 669000000 256QAM 4.400 19 40.366
19 675000000 256QAM 4.700 20 40.366
20 681000000 256QAM 4.800 21 40.366
21 687000000 256QAM 4.800 22 40.366
22 693000000 256QAM 4.700 23 40.366
23 699000000 256QAM 4.700 24 40.366
24 705000000 256QAM 4.600 25 40.366
25 711000000 256QAM 4.400 26 40.366
26 717000000 256QAM 4.700 27 40.366
27 723000000 256QAM 4.700 28 40.366
28 825000000 256QAM 5.300 29 40.946
29 831000000 256QAM 5.200 30 40.366
30 837000000 256QAM 4.900 31 38.983
31 843000000 256QAM 4.100 32 38.983
32 279000000 256QAM 0.200 1 38.983
OFDM Downstream Overview
Receiver FFT type Subcarr 0 Frequency(MHz) PLC locked NCP locked MDC1 locked PLC power(dBmv)
0 4K 275600000 YES YES YES 0.000000
Upstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Bandwidth
1 38596000 ATDMA - 64QAM 39.250 3 3200000
2 30596000 ATDMA - 64QAM 35.500 1 6400000
3 23700000 ATDMA - 64QAM 34.500 2 6400000

Re: Upgraded to Gigabit Internet - Not getting package speeds

@VoodooSquirrel you indicated that you have the Ignite modem.  Can you confirm for me that its the white "square" modem which is the CODA-4582, and not one of the black rectangular modems which Rogers uses for lower data rate plans?  


Can you post the signal levels as shown by @lethalsniper 


Are you running the modem in Gateway mode with direct connections to the modem, or running the modem in Bridge mode with a router behind it and connecting to the router?

Re: Upgraded to Gigabit Internet - Not getting package speeds

@lethalsniper those signal levels look good. Are you on a Fibre to the Home (FTTH) fibre optic connection?  The DOCSIS 3.0 channel signal to noise ratios are all pretty well maxed out at the highest level that the modem will probably calculate.  Thats a little unusual as the only installations where I've seen that occur is with FTTH. 


The DOCSIS 3.1 OFDM channel is enabled which it should be.  There isn't enough data presented in the user interface to determine the health of the OFDM channel. 


The upstream DOCSIS 3.0 channels are all within spec, one channel is a little higher than normal at 39.25 dBmV but that's fine where it is. 


I wouldn't expect any issues with those signal levels.  Are your data rates where you expect them to be, either at 500+ Mb/s for the 500 Mb/s servcie, or 940ish Mb/s for the gig service? 

Re: Upgraded to Gigabit Internet - Not getting package speeds

@Datalink I’m on the 1gb download speeds but not getting anything near that I’m getting anywhere from 500 -600 download

They Rogers tech was here the other day for slow speeds but he said everything looks good the only thing he did was remove my splitter and just attached what looks like a filter something like that and directly to the modem .. I’m not sure if I’m on fibre network but I do know Rogers has done new underground cables in front of my building and new wiring to building @Datalink

Re: Upgraded to Gigabit Internet - Not getting package speeds

@lethalsniper your signal levels are fine, how are your data rates?  Running as expected? 

Re: Upgraded to Gigabit Internet - Not getting package speeds

Sorry for they double message I just messaged u^

Re: Upgraded to Gigabit Internet - Not getting package speeds


I am using the black modem, Model: CGM4140COM, Hardware Revision: 2.2   the technician that installed it advised me this was the standard Ignite modem that *had* to be used with the Ignite service.


I am running the modem in gateway mode, no 3rd party routing equipment.


I also do not seem to have a Docsis/WAN tab.


Re: Upgraded to Gigabit Internet - Not getting package speeds

I Plan to Stick Around
Are my signals good I’m only getting 400-500mbps

Downstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB)
1 597000000 256QAM -0.200 8 40.366
2 849000000 256QAM -5.600 2 37.636
3 855000000 256QAM -5.900 3 37.636
4 861000000 256QAM -5.800 4 37.636
5 579000000 256QAM -0.100 5 40.366
6 585000000 256QAM 0.000 6 40.366
7 591000000 256QAM 0.100 7 40.366
8 279000000 256QAM 4.100 1 40.946
9 603000000 256QAM -0.100 9 40.366
10 609000000 256QAM -0.300 10 38.983
11 615000000 256QAM -0.300 11 40.366
12 621000000 256QAM -0.400 12 40.366
13 633000000 256QAM -0.300 13 40.366
14 639000000 256QAM -0.300 14 40.366
15 645000000 256QAM -0.400 15 40.366
16 651000000 256QAM -0.400 16 40.366
17 657000000 256QAM -0.600 17 40.366
18 663000000 256QAM -0.700 18 40.366
19 669000000 256QAM -0.900 19 38.983
20 675000000 256QAM -1.300 20 38.983
21 681000000 256QAM -1.200 21 38.983
22 687000000 256QAM -1.300 22 38.983
23 693000000 256QAM -1.300 23 40.366
24 699000000 256QAM -1.400 24 38.983
25 705000000 256QAM -1.500 25 38.983
26 711000000 256QAM -1.500 26 40.366
27 717000000 256QAM -1.900 27 38.983
28 723000000 256QAM -2.000 28 38.983
29 825000000 256QAM -4.100 29 38.983
30 831000000 256QAM -4.400 30 38.605
31 837000000 256QAM -4.600 31 38.983
32 843000000 256QAM -5.400 32 38.605
OFDM Downstream Overview
Receiver FFT type Subcarr 0 Frequency(MHz) PLC locked NCP locked MDC1 locked PLC power(dBmv)
1 4K 275600000 YES YES YES 2.500000
Upstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Bandwidth
1 25300000 ATDMA - 64QAM 30.500 2 3200000
2 36996000 ATDMA - 64QAM 29.250 4 6400000
3 30596000 ATDMA - 64QAM 28.500 3 6400000
4 22100000 ATDMA - 64QAM 30.500 1 3200000
Channel Index State lin Digital Att Digital Att BW (sc's*fft) Report Power Report Power1_6 FFT Size
0 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K
1 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K
© 2019 Hitron Technologies Inc. All rights reserved.

Re: Upgraded to Gigabit Internet - Not getting package speeds

@VoodooSquirrel ok, you've received the Technicolor XB6 modem for the Ignite TV service.  Now I understand what modem you have.  I haven't seen the signal level presentation from that modem, so I don't know if its the same as the Arris version of the XB6.  Have a look for a Rogers_network tab or page.  If the presentation is the same as the Arris version, that page should show the channels and signal levels.  The Arris version of that page goes sideways so you would have to take a few screenshots to capture the whole page, ugh.  Don't know why Arris insists on presenting the data in that format.  

In any event, if and when you have time, and if you're interested in doing it, I'd like to see the signal levels myself just to see if there does appear to be any issue with those levels.  

Re: Upgraded to Gigabit Internet - Not getting package speeds

@AzaanKamran sorry I didn't get back to you yesterday.  I haven't forgotten about you, just a little busy.  


Your downstream DOCSIS 3.0 channels (1 to 32) are ok for their signal level, QAM status and signal to noise ratios.  The upper frequency channels do exhibit a high frequency roll off as is typical on the Rogers network.  That shouldn't matter as the modem is using the DOCSIS 3.1 OFDM channel.  


The downstream DOCSIS 3.1 OFDM channel is active as it should be, and as usual, there isn't enough data presented in the user interface to determine the health of the OFDM channel.  Having said that, the OFDM channel starts at 275.6 Mhz and at 279 Mhz is one of the DOCSIS 3.0 channels which is sitting at 4.1 dBmV for receive power.  The next DOCSIS 3.0 channel at 579 Mhz is sitting at 0.1 dBmV for receive power, so there is a 4 dB drop in signal level across that range.  That's not a huge drop, but it does indicate that the signal level for the OFDM channel, which sits in that range isn't at a theoretical 0 dBmV.  Instead, there is a downward slope as the frequency increases.  Does that cause a problem?  Thats a good question.  Because of the lack of data, users of this modem have to call tech support to ask for a signal check, and then ask specifically if the OFDM channel parameters are within spec.  The key numbers are the signal level, signal to noise ratios and the QAM level.  For this modem, running firmware version, that QAM number should be 1024.  You would have to ask what the modem's OFDM QAM number happens to be.  If its less than 1024, you would not see the maximum data rate on the downstream side.  That might provide part of the explanation as to why your data rates are low.  


On the upstream side, you have 4 upstream channels running instead of the usual 3 channels, so I wouldn't expect to see any data rate issues, depending on whether or not the OFDM channel is running properly.  Usually those channels run a mixture of 32 and 64 QAM so its a little surprising to see yours all running at 64 QAM, which is the max value for upstream ops.  Given that fact, I definitely wouldn't expect slow data rates.  The output power levels are a little low, but that's not surprising.  That might be due to a short cable run to the neighbourhood node.  I don't expect those levels to cause any problems however.  


Can you remind me:


1.  Are you in a house or an apartment/condo/highrise?

2.  How are you measuring those data rates, via ethernet to a desktop, or wifi to a laptop?

3.  What site are you using for speedtests?

4.  Are you on a 500 Mb/s plan or gigabit plan where you should be seeing around 940 Mb/s?

Re: Upgraded to Gigabit Internet - Not getting package speeds

@lethalsniper when you have time, can you call tech support and ask the tech to run a signal check on the modem.  When that is done, ask for the OFDM channel signal level, signal to noise ratio and the QAM number.  I'm interested in all three, but I'd really like to know what the QAM level is.  With firmware version loaded, you should be running 1024 for a QAM level, but, that number can and will decrease if required due to signal levels and noise problems.  The bottom level is 64 QAM.  Under that and the modem will bail out of DOCSIS 3.1 operation and run in DOCSIS 3.0 mode, using the 1 to 32 QAM channels. 


When you say that you have new cabling up to your building, are you in an apartment/condo/highrise type of building?

Re: Upgraded to Gigabit Internet - Not getting package speeds

Apartment @Datalink

Re: Upgraded to Gigabit Internet - Not getting package speeds

I Plan to Stick Around

I run on wired and it’s happening all day I’m still getting at the 500mbps can it be the firmware that’s caused plz contact someone from Rogers community to fix this

Re: Upgraded to Gigabit Internet - Not getting package speeds



It says MoCA is disabled

And I'm also not able to include screenshots, so I can't post my details


But I did find Upsteram/Downstream Channel Bonding Values & CM Error Codewords, is that what you wanted to see?

Re: Upgraded to Gigabit Internet - Not getting package speeds

Is anybody even getting 1gb of speeds when running a test or even close to it ? The most I get is 500-700mb wired and wireless I get 200-300Mb .. I’m on firmware White coda modem

Re: Upgraded to Gigabit Internet - Not getting package speeds

@lethalsniper, using Rogers own speedtest at:


with the same modem and firmware, my max results were 932.7 Mb/s down, 32.4 Mb/s up.  Note that I'm in a house in a typical residential area in West Ottawa.


Using the       Mb/s down      Mb/s up


Rogers Ottawa server:                        932.6              32.89

Rogers Montreal server:                     931                 31.80

Rogers Toronto server:                       931.4              31.4


What are you using for a test platform?  


Have a look at the following Microsoft page regarding the TCP Receive Window Auto-Tuning.  What we've seen recently in some cases is that the Auto-Tuning was disabled for no apparent reason.


If you're running Windows 10 there's a good chance that the tuning level is not set or not set properly.  If you're running a motherboard which predates Windows 10, this setting is important, personal opinion.  Even if its set to some level, change the setting to Experimental and reboot the pc/laptop.  Rerun a speedtest using the Rogers speedtest as indicated above in the first link and then try the Toronto Rogers server.  


For your packet loss test results, they didn't show any packet loss to the MDU/CMTS or DNS, but, they're so short that I consider them as inconclusive.  A short test should run for at least an hour, followed by a 6 hour run, and then 24 hours.  At the end of 24 hour run to the CMTS and the DNS, with acceptable results, you should be satisfied that there are no packet loss issues.  But, you will only know that if you let the test run for a long period of time.  


If you're interested to plotting the results with Wireshark, you can use Wireshark to capture the data, store the data and then plot the results to show the return times, looking for any latency issues within the Rogers network.  That is only useful for a test run to the DNS as any test to the MDU/CMTS will automatically result in high return times due to the modem's firmware.  


When you run a speedtest with the gig service, the best you will see is 930/940 Mb/s down due to the overhead.


What floor are you on in your apartment building?  As I indicated previously, given that you're in an apartment, if its an older apartment building, you might be hitting the performance limit of the cabling system within the building.  

Re: Upgraded to Gigabit Internet - Not getting package speeds

I’m testing on a laptop windows10 and Xbox one both done wired and both test done on and will try the Rogers one on the Xbox ... with the Rogers cables we had all our cables changed outside and I’m guessing in the basement of the building and all Rogers panelling where upgraded just this year by Rogers ...the cables into the apartments where not changed ..and also all the wires in the panels where also changed ...I’m on the 7th floor .. I was getting 900mb before when I first switched over to the 1gb package but something has changed not sure what .. @Datalink you have your coda bridged what router r u using ?

Re: Upgraded to Gigabit Internet - Not getting package speeds

Ok, so, 900 Mb/s before any apartment building cable changes.  That's the important point to know. 


When you say that "all the wires in the panels where also changed", does that mean that a Rogers contractor changed all of the cabling coming up from the basement to a main cable panel on each floor?


To find where the problem is, you, or someone would have to park a modem, with a test laptop at the MDU port downstairs, then at the cable port on your floor to see if and where any differences in data rates occur.  This would have to be a step by step test, looking cabling issues and data rate differences.  If each apartment on each floor has its own cable that runs up from the basement, there is always the chance that your specific cable was damaged during the installation or that the connectors were not installed properly, resulting in poor performance.  Any tech looking at this would have to be prepared to take some time to troubleshoot the issue, from the MDU in the basement, up through the cabling and into your apartment.  It probably won't be simple connector swap in the basement.  Personal opinion, you probably need a senior tech (real Rogers tech) who is qualified to work on building MDUs.  He or she should have the experience and equipment to properly troubleshoot the issue.  You might have to be prepared to assist in terms of using your modem and laptop.  If you're considering switching providers, you should see that this is taken care of before that occurs, otherwise, it will be a major pain to address this thru any TPIA.


If you're calling tech support about this issue, you should indicate that the cabling in the building was changed, at least to a floor panel on each floor (?).  Do I have that correct.  And, that before the cable change/upgrade, you were seeing 900+ Mb/s and now, don't get anywhere near that.  That tidbit of info should put a whole different spin on the conversation, as this becomes a case of, ok, what did the contractor not do correctly, versus, its old cabling and connectors that might need changing. 


Are you using a gaming laptop?  Just curious.  If so, what model is it? 


Edit:  Are you in a condo building?  If so, you should be speaking with the Condo Board, specifically the member who serves as the point of contact with Rogers, as he or she should be aware of the contractual obligations on Rogers part.  And he or she should have a point of contact with Rogers for situations such as this.  This sounds like a contractor install problem which should be covered under a Condo Board / Rogers contract. 

Re: Upgraded to Gigabit Internet - Not getting package speeds

No I was getting 900 mb even after all the changes was made ... it’s probably been a few months like this ... I live on a apartment building not sure if it use to be a condo once before ... from what I know the cables only replaced in the basement and all panels outside of the building .. wires coming from the panels outside to the units were not changed . ... I think there are 5-6 of those panels against the outside building walls. . and they spltt the node I think last summer of 18 and some this year. @Datalink it’s not a gaming laptop. What type of router are you using?

Re: Upgraded to Gigabit Internet - Not getting package speeds

@lethalsniper I'm using an Asus RT-AC86U.  If you're looking at buying a router, and you use a VPN, consider something like the 86U or other routers which have hardware support for Intel's AES-NI which is used in the encryption process.  That hardware support greatly increases the VPN throughput.  In terms of the processor, I wouldn't look at anything less than a 1.4 Ghz processor.  There are routers out now with 1.8 Ghz processors, usually dual core.  The RT-AC88U has a quad core 1.8 Ghz processor and a price to match as well.  Currently its $400 at Bestbuy.  


Just as a food for thought item, you indicated that you haven't seen gig rates for some time now.  What I would consider doing is download the ubuntu 19.10 iso and burn that to a dvd or create a boot USB stick.


Boot your gaming laptop with either one and run a speedtest with that using the Rogers speedtest at:


and the Rogers Toronto server at


Running a speedtest with ubuntu should determine whether or not there might be a Windows driver issue that has occurred since you last saw 900+ Mb/s.  


When you boot to ubuntu, it will boot in a demo mode and it has Firefox available to run speedtests with.  


If you end up with the same results, then its time to get Tech Support on the case, specifically the services of a senior tech (real Rogers tech), not a contractor tech. 

Re: Upgraded to Gigabit Internet - Not getting package speeds

I've recently switched from the 500 to the gigabit and it is VERY DISAPPOINTING. On a wired I can only get as high as under 600. On wifi I can only get as high as 370. I've spoken to one tech who said that it's odd I wasn't getting the speeds I should be getting and, since there wasn't any issue on the network, suggested it might be a modem issue. I got the new modem, I called back for the setup, after which I was still getting the same speeds as before and this tech said that I was actually getting good speeds!?!?!?!  I told him that's not what the other tech said, which is why I got a modem in the first place! Why pay for a gigabit when you're getting less than 500??!?!? Might as well go back to the 500 or even go lower to the 300. You'd think with the pandemic, Rogers would understand the importance of speed and quality service. I've been with Rogers for over five years and this is the worst service I've had with them by far.