Unlocked Samsung S4 Active doesnt connect to LTE help please

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 3

Unlocked Samsung S4 Active doesnt connect to LTE help please

I just got the new S4 active today, and it conected to the network fine but only on the 3G.  Anyone knw how to get LTE working again?

 

***edited labels***

Solved! Go to Solution.

Accepted Solutions
Highlighted
I'm a Trusted Advisor
Posts: 32,019

Re: Unlocked Samsung S4 Active doesnt connect to LTE help please

Hello lawsonsh

On the APN settings, does it have the LTE APN's? If not , add this APN. It should work after this.


APN - ltemobile.apn
Proxy - <not set>
Port - <not set>
Username- <Not set>
Passwors - <not set>
Server < not set>
MMSC - http://mms.gprs.rogers.com
MMS - proxy 10.128.1.69
MMS - Port 80
MMS protocol - Wap 2.0
MCC - 302
MNC - 720
Aythentication type - < not set>
APN type - either "*" or "internet + mms" Should work

View solution in original post


All Replies
Highlighted
Retired Moderator
Retired Moderator
Posts: 618

Re: Unlocked Samsung S4 Active doesnt connect to LTE help please

Hi Lawsonsh,

 

Which device were you using before? Was it LTE enabled as well?

 

Rogers_Kate

Highlighted
I've Been Here Awhile
Posts: 3

Re: Unlocked Samsung S4 Active doesnt connect to LTE help please

I was using the standard Galaxay S4 sold by rogers  It was on LTE al the time

Highlighted
I'm a Trusted Advisor
Posts: 32,019

Re: Unlocked Samsung S4 Active doesnt connect to LTE help please

Hello lawsonsh

On the APN settings, does it have the LTE APN's? If not , add this APN. It should work after this.


APN - ltemobile.apn
Proxy - <not set>
Port - <not set>
Username- <Not set>
Passwors - <not set>
Server < not set>
MMSC - http://mms.gprs.rogers.com
MMS - proxy 10.128.1.69
MMS - Port 80
MMS protocol - Wap 2.0
MCC - 302
MNC - 720
Aythentication type - < not set>
APN type - either "*" or "internet + mms" Should work

View solution in original post

Highlighted
I've Been Here Awhile
Posts: 2

Re: Unlocked Samsung S4 Active doesnt connect to LTE help please

Hi

 

I had my S4 unlocked and updated to Android 4.3, I've tried the solution outlined, I restarted the phone, got the LTE back, but moments later, it's gone again.  It just kept saying No connection or No network found.

 

Do you have other suggestions??

 

Thanks

Highlighted
I'm a Trusted Advisor
Posts: 32,019

Re: Unlocked Samsung S4 Active doesnt connect to LTE help please

Hello Tinkdad

Those are the original Rogers LTE APN's. If you have a issue, it could be the sim card you are using.

I suggest taking it to a local Rogers store & have them test the sim card you have on a LTE device they might have. See if its the sim card that needs to be replaced.
Highlighted
I've Been Around
Posts: 1

Re: Unlocked Samsung S4 Active doesnt connect to LTE help please

This works well for my network unlocked LG G5. The protocol was set to IPv4 (as Wap 2.0 is not available) and gives me LTE and 4G connectivity.