Tmnhd ch 312 has sound but no pic

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

Tmnhd ch 312 has sound but no pic

The movie network hd has sound but no picture. All other channels seem fine. I have tried unplugging box for 90 seconds to reset but still nothing. Any ideas?

 

Thx 

Rob 

 

 

***Edited labels***

I'm a Trusted Advisor
Posts: 31,979

Re: Tmnhd ch 312 has sound but no pic

Hello titosanchez

Which Rogers cable box do you have? My NextBox 3.0 works just fine without issues. Have you tried contacting Rogers to see if they see anything on there end?

Could be a signal issue causing this.
I've Been Here Awhile
Posts: 2

Re: Tmnhd ch 312 has sound but no pic

I have the same problem.  Can't find any information

 

I'm a Trusted Advisor
Posts: 31,979

Re: Tmnhd ch 312 has sound but no pic

Hello LEDS

Have you tried rebooting the box? If you have it could be a signal issue causing this. Contact Rogers cable tech support and see what they say.
I'm an Advisor
Posts: 1,524

Re: Tmnhd ch 312 has sound but no pic

Don't know if it would make any difference, but I watch TMN HD on channel 550, never on 312. I've never seen this problem on an SA8300HD box.

I'm a Trusted Advisor
Posts: 31,979

Re: Tmnhd ch 312 has sound but no pic

Hello jimboden

Newer boxes have more problems then older ones do. I watch TMN HD on 312 as well
Topic Stats
  • 5 replies
  • 931 views
  • 0 Likes
  • 4 in conversation