Technician replaced modem frequent disconnects...

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 14,246

Re: Technician replaced modem frequent disconnects...

Hmm... so you are in like a duplex house?  He has his own seperate internet feed?

Wonder if you have TWO lines in.. or just the one... could just be a splitter then... but you THINK the techs would have looked at THAT already.


Which modem does he have? (and set up how? Bridged or not bridged).

 

 



Highlighted
I Plan to Stick Around
Posts: 33

Re: Technician replaced modem frequent disconnects...


@Gdkitty wrote:

Hmm... so you are in like a duplex house?  He has his own seperate internet feed?

Wonder if you have TWO lines in.. or just the one... could just be a splitter then... but you THINK the techs would have looked at THAT already.


Which modem does he have? (and set up how? Bridged or not bridged).

 

 


SMC in briged mode connected to a router(I've tried bridged mode and still had the issues). No I do not live in a duplex. I'm not sure if he has his own line but there is a splitter in the garage beside the breaker box

Highlighted
Resident Expert
Resident Expert
Posts: 14,246

Re: Technician replaced modem frequent disconnects...

So its just one line in, split to the two...he just has his own seperate full feed. (same difference as a duplex,just one household 🙂 )

IF it was head end.. then more likely BOTH of you would be effected.

 

SOUNDs signal related, to me.

Hopefully the other tech can look more at it.  Good luck!



Highlighted
I Plan to Stick Around
Posts: 33

Re: Technician replaced modem frequent disconnects...

Well the tech came Sunday didn't want to post until I tested out a bit. He said the signal was poor and changed some wiring and amplified the signal from my isp. Anyway my connection was fine that day Sunday. 

Monday woke up noticed my wifi on my phone was on but couldn't get a connection. All the lights on the modem were on went ahead and turned on my computer ran network and sharing diagnostic nothing came up but I wasn't getting any webpages to load. Ended up restarting the thing and it worked fine. Later that day I was playing an online game and then tabbed out to browse the web and noticed I couldn't load any web pages with Chrome. I tab back into the game and i'm still connected then tab back out open IE and try load web pages and notice they won't load there either. Open up steam and I lost connection there also. Tabbed back into the game and noticed I was still connected. Eventually had to restart the modem again for my web pages to load.

Today the same thing with the wifi happened wasn't getting anything to load on my phone. Had to restart the modem again. Start playing an online game again and then d/c all the lights on the modem are on network and sharing doesn't have the little caution sign. I open up network and sharing run diagnostics and get "windows can't communicate with the device or resource dns" I open up ipconfig/all in cmd and notice my dns is pointing to my routers address 192.168.0.1. I check my ipv4 config everything is set to automatic. Then I check the setup page of my router and it is configured to the default dns for my isp. I then try to manually input 8.8.8.8 into ipv4 didn't make a difference. Open back up cmd and run ipconfig/release, renew, /flushdns, /registerdns nothing changes after running these commands still no connection. Then I restart my modem and I get connection again. The only change is now i'm not getting the small disconnects every few minutes but random disconnects that require me to fully reboot the modem. Yet again i'm confused at what is going on

Highlighted
Resident Expert
Resident Expert
Posts: 14,246

Re: Technician replaced modem frequent disconnects...

Dont specifically think its DNS related (as the change would have rectified it).. sound much like what i was having a month or two ago.. random dropouts.. but still able to remain PARTIALY connected.. like established connections were ok, but not new ones.
Fixed after about 2 weeks.. something back end likely.


Only other thing.. could be, if you are using the wireless on the gateway, it has been found in the past, so sometimes cause issues in of itself.  Doing bridged mode, if you havent with the new modem.. MIGHT fix this now.



Highlighted
I Plan to Stick Around
Posts: 33

Re: Technician replaced modem frequent disconnects...


@Gdkitty wrote:

Dont specifically think its DNS related (as the change would have rectified it).. sound much like what i was having a month or two ago.. random dropouts.. but still able to remain PARTIALY connected.. like established connections were ok, but not new ones.
Fixed after about 2 weeks.. something back end likely.


Only other thing.. could be, if you are using the wireless on the gateway, it has been found in the past, so sometimes cause issues in of itself.  Doing bridged mode, if you havent with the new modem.. MIGHT fix this now.


 

I'll try setting it back to bridged mode. Well at least the disconnects are only happening 2-3x per day now ;/

Highlighted
I've Been Here Awhile
Posts: 2

Re: Technician replaced modem frequent disconnects...

I am currently having the exact same issue.  It is EXTREMELY annoying.  The Internet drops several times per day .  The only fix is to to do a hard or soft reboot of the SMC3GN modem.   This problem comes and goes;  presumably its a back-end problem. What area do you live in ?  I am in Etobicoke - East of the Humber, South of Bloor.

Highlighted
I Plan to Stick Around
Posts: 33

Re: Technician replaced modem frequent disconnects...

Tested in bridged for a bit ran into an issue where the modem cuts out. The @ green light which represents online I assume goes off then the icon with the house pointing down which is upstream starts blinking. Waiting this out doesn't work and resetting the adapter doesn't help the only thing I can do is reset the entire modem with the button to fix this issue...

 

 

Highlighted
I'm a Reliable Contributor
Posts: 362

Re: Technician replaced modem frequent disconnects...

People are having these exact same issues with the new Hitron gateways as well.  I wonder if these are issues on the Gateways or if something else is wrong on the Rogers network?

Highlighted
I Plan to Stick Around
Posts: 33

Re: Technician replaced modem frequent disconnects...

I haven't had a disconnect on Friday and haven't had one yet Saturday. Haven't changed any settings hopefully this issue is over

View solution in original post