TMN Audio Problems

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 9

TMN Audio Problems

I just recently subscribed to the TMN/HBO package and noticed that the sound quality, specifically from the centre channel, is very distorted.  It only seems to happen when the action ramps up.  For example, I was watching Conan the Barbarian last night and it would only happen during sword fights.  Dialogue is ok, but there's a distant crackle when they were fighting.  I've now been noticing it on all the movies I watch on any of the TMN family of channels.  The funny part is, TMN On-Demand doesn't seem to be affected.  And all other channels are fine as well.

 

I know it's not my surround system, as I watched a blu-ray right after just to make sure.  Perfectly fine.  

 

Anyone else have this problem?

 

Mike

 

 

***Edited labels***

Resident Expert
Resident Expert
Posts: 13,854

Re: TMN Audio Problems

I myself have not noticed it.

 

But just a few things to check.. just incase this is the cause.

someone else was reporting recently.. that on their box, no matter the channel, their receiver would only show the input comming in as 2ch.. they could then force the output to 5.1, but its emulated and not true surround.  Something like that, could cause some distortion.
I would just double check, that you are getting the right feed in...

I checked mine on tv stations, and was getting 2.0 on some as it should be, and 5.1 on others.. not all channels broadcast in 5.1.. and could even varry from what is being shown at the time.



I Plan to Stick Around
Posts: 9

Re: TMN Audio Problems

My Onkyo receiver switches when the input changes. It's showing as 'Dolby Digital' when it should and '2-Channel' or 'Pro-Logic' the rest of the time. And I like I said, it's only on TMN. Very strange.
Resident Expert
Resident Expert
Posts: 13,854

Re: TMN Audio Problems

Ok, was just making sure Smiley Happy

You have likely the same receiver range as i do. (onkyo).

 

Not at home right now.. if i can wrestle the remote away from the wife a bit tonight, i will check my TMN, see if i have the same.



I Plan to Stick Around
Posts: 9

Re: TMN Audio Problems

Much appreciated!
I Plan to Stick Around
Posts: 9

Re: TMN Audio Problems

I can't be the only one...

 

The distortion only comes from the centre channel.  Only during a big action sequence - When the Hulk screams in Avengers, for example.  Or during the car chase in Drive - Otherwise, it's fine.  And TMN/HBO are the only channels I notice it on.  

 

I know it's not my speakers/surround sound as I've watched BluRays that don't have the same problem.

 

Anyone?  Maybe?  Bueller?  

Resident Expert
Resident Expert
Posts: 13,854

Re: TMN Audio Problems

Hey, i never really found anything specific on this myself, so never came back to the thread.. sorry Smiley Sad

Overall, i did have some issue with my center channel.. but it was across the board, blurays as well.. next to no voice audio, but fine background music, etc... turns out my center speaker was partialy unpluged Smiley Tongue

 

Only last thing i could think of.. since we have the same receiver, etc..  is WHAT is those channels broadcasting in.. 5.1 obviously, but DD? DTS? etc?  normaly i leave my onkyo on auto, and let it pick the decoder it thinks is best.. but maybe this is where the issue is.. that its picking the wrong one?  Maybe try changing it from one to another and see if the distortion is still there.

 

I was unable to get the same thing.. BUT.. not necessarily watched the same thing, same volume settings, etc.



I Plan to Stick Around
Posts: 9

Re: TMN Audio Problems

Hey. Thanks for the tip, but it doesn't change or solve the problem - I still get noticeable noise when watching movies on any of the TMN/HBO channels.

 

I've even gone as far as swapping out my centre channel with a different speaker and the result is the same.

 

This must be a TMN issue.  I've tried everything and I only have the issue while watching these channels.  Ah well.  Thanks anyway.