cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Galaxy Captivate I896 - Volume/Sound

benny27
I Plan to Stick Around

Just wondering if anyone else has an issue where they lose sound to ringtones and other notifications while all the volume is turned up in settings.  If i restart the phone then i get all sound back but then at some point if i turn on a game I still have sound.  It seems like i just lose it on notifications....Any thoughts?

 

Thank you

 

***edited labels***

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Samsung Galaxy Captivate I896 - Volume/Sound

TristanMike
I've Been Here Awhile

If this is continually happening to you, out of the blue, and nothing seems to be resolving it, I'd back up all my data, sync my contacts, etc. and do a Factory Reset and try that out to see if it resolves the issue. The most I'd bring back before I was sure that the issue persists or is resolved, is to bring back my contacts, but I'd avoid adding any additional software (apps or games) until I was sure, just in case some third party app/game is causing the issue.

 

If it persists after a Factory Reset, I'd imagine there is a problem with the hardware somewhere.

View solution in original post

9 REPLIES 9

Re: Samsung Galaxy Captivate I896 - Volume/Sound

lxcon
I've Been Around

My new Captivate (1 week old) has very low phone call audio - even at the maximum volume settings. Person calling me sounds very soft. They can hear me fine. Signal is 5 bars. Volume is better on EDGE only. Has anybody else experienced this? 

Re: Samsung Galaxy Captivate I896 - Volume/Sound

pwickens
I Plan to Stick Around

I saw that once, but a reboot seems to have fixed it. Have you tried force-closing extra services/applications and testing it again?

 

Maybe there is an app that is causing this? Although tedious, try launching each application, and then testing the sound afterwards.

Re: Samsung Galaxy Captivate I896 - Volume/Sound

BuckMacklin
I'm a Reliable Contributor
Is it a MP3 ringtone? I have the same thing happen, but it also affects not only music files for me but any and all media files. Youtube ceases to work and video that I have on my phone doesnt work either. Reboot and everything works again.

Re: Samsung Galaxy Captivate I896 - Volume/Sound

benny27
I Plan to Stick Around

I'll try shutting down some running apps next time and see if that does the trick...

 

Not sure what type my ringtone is, i just got it off the app called Zedge.  For my email notification i just use one of the built in sounds and that also does not work when this happens.  I noticed also the last time it happened that i couldn't getting anything to work on Youtube either....next time it happens i will poke around a little more and see what else does not work.

Re: Samsung Galaxy Captivate I896 - Volume/Sound

benny27
I Plan to Stick Around

Just happned again and it looks like it causes a lot of things to fail. I've tried shutting down apps and so far nothing has fixed it besides turing it off and on again...pretty frustrating as it seems it is happening more frequently

Re: Samsung Galaxy Captivate I896 - Volume/Sound

TristanMike
I've Been Here Awhile

If this is continually happening to you, out of the blue, and nothing seems to be resolving it, I'd back up all my data, sync my contacts, etc. and do a Factory Reset and try that out to see if it resolves the issue. The most I'd bring back before I was sure that the issue persists or is resolved, is to bring back my contacts, but I'd avoid adding any additional software (apps or games) until I was sure, just in case some third party app/game is causing the issue.

 

If it persists after a Factory Reset, I'd imagine there is a problem with the hardware somewhere.

Re: Samsung Galaxy Captivate I896 - Volume/Sound

benny27
I Plan to Stick Around

Well i did the reset...now to see if it still happens....

Re: Samsung Galaxy Captivate I896 - Volume/Sound

benny27
I Plan to Stick Around

Well it looks like an App was the cause of the issue.  I've only added TweetDeck since Thursday and i have not had any issues.  Usually this would conk out within a day...**bleep**ty thing is i don't know what app was causing havoc....

Re: Samsung Galaxy Captivate I896 - Volume/Sound

pwickens
I Plan to Stick Around
That sounds promising! I hope your issue is resolved.
We Want Your Opinion
Would you be interested in becoming a Community Testing Lab member?
Topic Stats
  • 9 replies
  • 2628 views
  • 0 Likes
  • 5 in conversation