Router Problem

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
gbester
I've Been Here Awhile
Posts: 3

Router Problem

I have a recurring problem of the internet going down at random intervals. This happening several times a day.  When I reset the router all seems well until the next crash. Anyone else have this happening to them and do you have a possible solution? Thanks.

 

 

***edited labels***

gbester
I've Been Here Awhile
Posts: 3

Re: Router Problem

Btw I have the Hitron CGN2-ROG router.

 

Frazzled
I'm a Reliable Contributor
Posts: 147

Re: Router Problem

What you are experiencing is common with not only the Hitron, but all D3 gateways from Rogers. To put it quite simply - the built-in router is not very good. What many do is to have the modem placed in bridge mode (this disables the router portion of the gateway) and then hook up their own 3rd party router. It is unfortunate that we have to do this, but Rogers is giving us no other choice with the equipment they force us to use!

mariah_l
I've Been Around
Posts: 1

Re: Router Problem

This has been happening to me all day too, my boyfriend also has rogers cable and internet and apparently both are going down at the same time, it isnt the router that is causing the issue. 

Gdkitty
Resident Expert
Resident Expert
Posts: 14,327

Re: Router Problem

The op's problem likely is the router as frazzled explained.

Mariah_l your boyfriends issue may be something else, if both are cutting out. Cable, Internet, phone are all separated on the back end so an outage for one shouldn't effect the other.
It may be a signal type issue where it is droping signal all together. He would be best to have a tech sent out.


gbester
I've Been Here Awhile
Posts: 3

Re: Router Problem

Thanks all. I have a drink lying about. I will bridge right away.  🙂

Cousend
I've Been Around
Posts: 1

Re: Router Problem

I've been having the same issues.  Have had several different Rogers Routers and same troubles. Some devices work fine others keep disconnecting for no reason. Reboot the system and it works for a while then does it all again. Going to buy 3rd party Router as mentioned and try it.

Very frustrating to say the least.

gp-se
I'm an Advisor
Posts: 1,143

Re: Router Problem


@Cousend wrote:

I've been having the same issues.  Have had several different Rogers Routers and same troubles. Some devices work fine others keep disconnecting for no reason. Reboot the system and it works for a while then does it all again. Going to buy 3rd party Router as mentioned and try it.

Very frustrating to say the least.


@Cousend

I had the same issue with my Ecobee 3 thermostat, after a week or two it would disconnect and need to be rebooted to connect again. Once I put the Rogers Gateway into bridge mode and used a 3rd party router I never had the issue again.