Rogers Webmail Has Lost POP/Mail Forwarding Settings

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I'm a Trusted Contributor
Posts: 557

Rogers Webmail Has Lost POP/Mail Forwarding Settings

Since about midnight Eastern Time all mail has been piling up on Rogers Webmail servers for those who use their Mail Forward function.  I do as I have an intermediate mail filtering service from whence I pop all my mail.

So if anyone of you are wondering where the heck your mail is, check the webmail servers.

They're working on it.

 

 

 

 

***Edited Labels***

Peter
Toronto
Highlighted
Retired Moderator
Retired Moderator
Posts: 624

Re: Rogers Webmail Has Lost POP/Mail Forwarding Settings

Hi @pmcsplaza

 

That's frustrating to deal with.

 

Have you opened a ticket on your account for this issue?

 

 

@RogersPrasana

 

 

Highlighted
I'm a Trusted Contributor
Posts: 557

Re: Rogers Webmail Has Lost POP/Mail Forwarding Settings

Yes, as I stated, "They're working on it".

 

BTW I see that MyRogers is also having log in problems...had to make 5 attempts at this before it took.

Peter
Toronto
Highlighted
I'm a Trusted Contributor
Posts: 557

Re: Rogers Webmail Has Lost POP/Mail Forwarding Settings

Still no solution, must be a major problem at Yahoo.

Lots of posts online too but little in the way of encouraging news.

Peter
Toronto
Highlighted
Moderator
Moderator
Posts: 1,845

Re: Rogers Webmail Has Lost POP/Mail Forwarding Settings

 

Hello, @pmcsplaza

 

Thank you for your patience, I was able to access the Forward mail function by switching to Basic view. Have you tried this workaround yet?

 

Thanks,

RogersMoin

Highlighted
I'm a Trusted Contributor
Posts: 557

Re: Rogers Webmail Has Lost POP/Mail Forwarding Settings

@RogersMoin How did you do it?  I see no such option in Basic....in Advanced Mode it's still greyed out.

BTW there are posts on Yahoo forums from all over the place talking about it so I do hope that Rogers have passed the problem on to Yahoo?

I still haven't received any automated call saying the problem was fixed either, so I suspect maybe you could only see the option because you are in-house so to speak?

Peter
Toronto
Highlighted
I'm a Trusted Contributor
Posts: 557

Re: Rogers Webmail Has Lost POP/Mail Forwarding Settings

To clarify,: the POP function is still there, it is the Mail Forward option that is greyed out.

 

I'm not alone in this, see:  https://downdetector.com/status/yahoo-mail/map/

Peter
Toronto
Highlighted
I'm a Trusted Contributor
Posts: 557

Re: Rogers Webmail Has Lost POP/Mail Forwarding Settings

Still down, sheesh.
Peter
Toronto
Highlighted
Moderator
Moderator
Posts: 1,845

Re: Rogers Webmail Has Lost POP/Mail Forwarding Settings

 

Hello, @pmcsplaza

 

Thank you for testing out the Basic view, mail forward feature was visible for me but it’s not anymore.Smiley Sad

 

It’s true as you have anticipated we are working with Yahoo to apply the fix at the earliest. I understand the inconvenience and I sincerely appreciate your patience.

 

Thanks,

RogersMoin

Highlighted
I'm a Trusted Contributor
Posts: 557

Re: Rogers Webmail Has Lost POP/Mail Forwarding Settings

Thanks.  A case of "now you see it, now you don't" !!   LOL

From what I read on the various websites I've been patrolling, Yahoo are in deep do-do especially with businesses who use their services as apparently it wasn't just Mail Forwarding that was effected.

Let's hope they extricate themselves, and in the process, Rogers, very soon.

 

 

Peter
Toronto