cancel
Showing results for 
Search instead for 
Did you mean: 

Rogers Online Gaming Thread

RogersMargaret
Community Manager (Retired)
Community Manager (Retired)

Hi Community,

 

Welcome to the official Rogers Online Gaming Feedback thread! We will use this thread as a central point to discuss anything related to your online gaming experience on the Rogers network.  Our @CommunityHelps team will be here to help as usual.

 

We also recommend all of our gamers to sign up for the Rogers WiFi Modem Firmware Trial. Feedback from the Community has resulted in great improvements to the overall internet experience, specifically with regards to ping and latency on the Rogers network. For details of this program, please see this thread.

 

To learn more about Rogers and online gaming, check out our gaming page at www.rogers.com/gaming

 

Thank you for your continued feedback and support.

 

Game on!!

607 REPLIES 607

Re: Rogers Online Gaming Thread

iislyfox
I've Been Here Awhile

I have been having issues with gaming for what feels like forever. Constant lag spikes and packet loss. Here is my info:

 

Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1591000000256QAM-1.900738.605
2849000000256QAM-4.900237.356
3855000000256QAM-5.300337.356
4861000000256QAM-5.900437.356
5579000000256QAM-1.700538.605
6585000000256QAM-1.200638.605
7303000000256QAM-2.600138.605
8597000000256QAM-2.200838.983
9603000000256QAM-1.600938.605
10609000000256QAM-1.5001038.983
11615000000256QAM-1.4001138.605
12621000000256QAM-1.4001238.605
13633000000256QAM-1.1001338.983
14639000000256QAM-1.3001438.983
15645000000256QAM-1.6001538.605
16651000000256QAM-1.7001638.983
17657000000256QAM-1.8001738.605
18663000000256QAM-1.5001838.605
19669000000256QAM-1.7001938.605
20675000000256QAM-2.1002038.605
21681000000256QAM-2.4002138.605
22687000000256QAM-2.4002238.605
23693000000256QAM-2.1002338.605
24699000000256QAM-2.2002437.636
25705000000256QAM-2.8002538.605
26711000000256QAM-3.1002637.636
27717000000256QAM-2.9002737.636
28723000000256QAM-3.2002838.605
29825000000256QAM-3.9002937.636
30831000000256QAM-4.2003037.636
31837000000256QAM-4.5003136.844
32843000000256QAM-4.8003237.636
OFDM Downstream Overview
ReceiverFFT typeSubcarr 0 Frequency(MHz)PLC lockedNCP lockedMDC1 lockedPLC power(dBmv)
0NANANONONONA
14K275600000YESYESYES-2.200001
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
123700000ATDMA - 64QAM35.00026400000
238596000ATDMA - 64QAM40.25033200000
330596000ATDMA - 64QAM37.50016400000
OFDM/OFDMA Overview
Channel IndexStatelin Digital AttDigital AttBW (sc's*fft)Report PowerReport Power1_6FFT Size
0DISABLED0.50000.00000.0000-inf-1.00004K
1DISABLED0.50000.00000.0000-inf-1.00004K

Re: Rogers Online Gaming Thread

Hey @iislyfox,

 

Intermittent latency when gaming can be incredibly difficult to put up with, but we can help. Can you confirm for me where you're seeing it? Is it during a specific game? 

 

There are certainly others within the community that have experienced similar symptoms, and what I can confirm for you is that we'll check for anything network related that might cause what you're experiencing and if you're able to PM us with a traceroute to the server you're having an issue with that would go a long way to identifying where the issue is located. PM information located within RogersTony's post above :).

 

RogersAndy

Re: Rogers Online Gaming Thread

Are there any other modems then coda/Hiltron that I can get from Rogers ? Sorry but it’s been too long with these crappie modems they are not good at all especially for gaming why cant you guys release a working firmware? Man it all the time all we do is test firmwares and nothing improves and still expect to get our money every month and raise the prices. Why can we just use a stand alone modem like other providers which I’m thinking of switching to ? Care to explain?

Re: Rogers Online Gaming Thread

Hello,

 

Last week wednesday (nov 14) rogers was down for about 4 hours and after that it did something to my internet,  now whenever I play my games I would get delays, lag and makes gaming not enjoyable.  I have rogers ignite 500u and I tried calling in(twice) to tech support and they said everything is fine, modem,connection and speed is good and they found nothing wrong.  Everything works.. but when I play games its just not the same always having to deal with delays and spikes. Gaming on my pc with wired connection, 4 people in the household, I don't know what is wrong please help fix this problem I am having.

 

Thanks,

 

M

Re: Rogers Online Gaming Thread

Hey @tyrektnosaur,

 

Welcome to the community!
 

Intermittent latency when gaming is the worst for sure, and I can imagine the frustration not being able to get to the bottom of it. We can help though. Given that all of the standard testing has been done, if you're able to PM us @CommunityHelps with a traceroute to the server you're having connection issues with, we can identify if it's within the Rogers network and have it escalated for you. If you are not familiar with our private messaging system you can check out our Blog.

 

RogersAndy

Re: Rogers Online Gaming Thread

JohnBeaudin
I'm a Senior Contributor

@RogersAndy

 

I have an on going latency issues that a modem swap and several tech calls have not solved.

I have contact @CommunityHelps

 

Hopefully someone will be able to sort out this issue, having to reboot the modem every day, before any gaming session is really unpleasant.

Re: Rogers Online Gaming Thread

We all know why puma 6/7 causes latency and they still won’t come up with a fix. Few of my friends are with Teksavvy and using a non puma 6 /7 stand alone modem and there ping / latency lower then mine same time same building where I live ..

Re: Rogers Online Gaming Thread

I'll potentially agree with that view for a Puma 6 modem .... maybe.  I won't agree with that for the 4582 Puma 7 modem.  Keep in mind that Intel has released updates to resolve the latency, and Denial of Service issues for the Puma 6 modems.  However, no company, from Intel to the manufacturers to the ISPs have released any plots which prove that the ICMP, UDP and TCP/IP latency for both IPV4 and IPV6 has been resolved.  There is also the unknown issue of what performance penalty has occurred due to the latency and DOS updates.  The DOS issue also effects the 4582 Puma 7 modem.  In terms of running ping tests to the Rogers DNS and UDP queries, the 4582 Puma 7 modem is by far a better modem.  Its pretty close to the Broadcom based 3390 modems, close enough that the average person wouldn't be able to tell the difference between the two modems.  

 

What needs to happen is a discussion with the network engineers on routing and peering.  I suspect you'll find that the TPIAs pay a lot of attention to both of those and as a result, you actually see better results with a TPIAs compared to the larger ISPs.  The modem performance is probably a very small component compared to the routing and peering components.  Its really unfortunate that this discussion hasn't occurred and probably will never occur.  It would make a good "Ask an Expert" session for the gamers in the crowd. 

 

Fwiw, some of this information is publicly available:

 

Rogers:

 

https://www.peeringdb.com/net/307

 

Start:

 

https://www.peeringdb.com/net/6649

 

Teksavvy:

 

https://www.peeringdb.com/net/1396

 



Re: Rogers Online Gaming Thread

michluc
I've Been Here Awhile

Dear community, How are you doing today? I am writing to you all in regards to consistent lack of performance, intermittent connection loss, little connection hiccups that slowly get worse over time and frame drops from twitch servers.
First of all I have been streaming on twitch for over a year and throughout the entire time that i've been living in new brunswick canada it has never been at 0 percent loss, stable or patched with the proper firmware. I've been in contact with rogers support over twitter numerous times.... i'd say i know about 20 of the members by name now and we just cannot find anything close to a real solution. At first i was on a CGN modem and it was working decently, after a short vacation i returned to find that the frame drops were up to 40 percent loss randomly even with a clean connection so i contact support, they sent a tech to check it out, we replaced the modem with another cgn. it worked okay for a bit until once again frame loss on the highest level. So a few months of me gritting my teeth and bearing it and i finally lose it. I resort to the forums for solutions and get reccomended the beta firmware which once again seemed like a bandaid solution. The technician replaced all of my cables from house and all the way to the hub outside. that made the signals way stronger and the speedtests looked clean but still i got drops. i can't handle it anymore at this point so i basically break out into tears and beg for the coda 3 on a 150 down 15 up plan. they allowed it. Now the coda 3 modem didnt actually change ANYTHING on the first 3 days of me having it due to the new brunswick codas not being patched with the latest firmware but i got lucky and 3 days later coincidentally they rolled out a patch for NB. That managed to fix it for about a week? the problem changed from incredible frame drops to intermittent disconnects for about 2-3 months again. So i requested a new coda finally after testing everything, we've tested multiple devices, technicians computers and the drops would happen to y friends devices and all of my devices not just my laptop. random drops. told the techs this and we replaced that new coda with an even newer one here. Now since then (a few weeks ago?) the signal will hiccup long enough to cause a buffer for my viewers, about a 1 percent loss on all of my total frames while streaming and today i actually had to recconnect to the internet again while off stream and watching someone else. I'm the most patient man in the world at this point and i've told rogers i would do anything to fix it if they would. so here i am with disconnects and buffers again with a brand spankin new CODA 3 and i've also installed all of my driver updates, factory reset my MSI from an msi flash drive they sent me, i've check multiple streaming software and it does the same. we've run traceroutes and tested the connection from my laptop to twitch and all seems good? but i've run hours of tests recently due to reccomendation of tech and we can visibly see a drop to almost zero at least 30/40 times per 10 hour stream? just for a split second. We've tried to traceroute the ingest servers but apparently they block the incomings on all of them, i've tried to contact twitch support on twitter and email and they haven't taken me seriously since i asked for the ingest address to run the tracert for chicago, quebec and toronto servers which are close to me. I'm at a loss for words. i have about 10 hours+ of wireshark data and pictures from the twitch inspector. I don't know what i'm looking at when i have the wireshark data but the twitch inspector has indicated that my hardware is all fine and dandy. Please help me guys it's been a year of messing around with rogers services i'm out here in the wilds forced to use this ISP as bell only delivers dial up in this area. It's been about a year of bad service and i think i've only gotten a discount ONCE. Lets get it done ladies and gentlemen.

Sincerely -Luc

Re: Rogers Online Gaming Thread

JohnBeaudin
I'm a Senior Contributor

@michluc

 

Welcome to Rogers, I have the same drop frames when I tried to stream on twitch and when I play online games, after 2 tech visits numerous calls to Rogers ect.. I still have to reboot my CODA Modem a couple time a day especially before gaming. Just like you Bell is not offering Fibre in my area only old dsl at 5 mbs.. so can't really give up my gigabit internet with Rogers even if it's not the best. I've learned with the years that Rogers isn't great for gaming and streaming on twitch, however it's ok for streaming netflix, downloading stuff and surfing the web. I really hope they will improve their network in the future.

Re: Rogers Online Gaming Thread

michluc
I've Been Here Awhile

I've asked twitch to help the rogers team via liaison and apparently they only offer troubleshooting support. When i asked them to send me someone who could help they denied to do so. I've told them that we've got several people and a team looking into the issue and it's a no-go they used typical responses for the masses on me and refused to actually acknowledge my query properly. So i've tested my lan ports and switched codecs from processor to nvenc and still drops. Going to go to a friends house to test the bell fiber network and confirm whether my hardware is whack or it's just a problem with the firmware, distance or an issue in the neighborhood. all of my devices have the same issue though so highly unlikely that just my laptop would be out of commision. I'm running quite the beast of a rig here. We've run about 30000 pings using the technicians devices straight through the modem and no packet loss. Ran wireshark for about 12 hours and the tests show no packetloss but the twitch inspector shows drops almost bringing me to 0 kbs and also i get buffers when i'm using the net off stream sometimes. When i am streaming it seems to be worse, i've tested each ingest server and they all do the same thing. i have tested processor and wifi together, processor and lan, nvenc and wireless and also with lan. they result in the same dips. It seems that the problem is getting worse over time here. Techs want tier 2 support to check things out i believe. I'm the only young person in the neighborhood and the last one on the line as it ends right after my house forunately.
Swapped out three coda 3's. my network card also has 10gbit capabilities. All of the packets are lossless and within parameters from what we have determined. I'm just about over testing things... i'm so tuckered out and running out of solutions. I am glad to have tons of support. I'll do anything you guys ask of me.

Re: Rogers Online Gaming Thread

Rogers Internet and Gaming (Mainly CSGO)

 

Randomly throughout the day (mostly primetime hours 7-11), I get a weird lag in my csgo where when I switch weapons like pulling out my knife, or when I spray my gun, there's a weird stutter like if my spray stops for a second, then continues. It's really annoying and I feel like it is putting me at a disadvantage.

I've read a lot of forums and they said that it was because the CODA 4582U that Rogers gives to their customers (I have Ignite 150u), has an Intel Puma 7 chip that does not handle latency properly, and depending on how many Rogers customers there are in my area, their internet use can affect my experience.

Is there anyone that is aware of this issue whether they've experienced the same thing when they played CSGO for example, or know about the kind of problem it really is and care to explain why the Intel Puma 7 chip is so bad?

I wish Bell came out with FTTH in my area... Rogers is really upsetting me

Re: Rogers Online Gaming Thread

Maccleve
I've Been Around
NAT type change

 

Hello. I am winding how I can change the NAT type from moderate to open for gaming. I have very little tech skills and am unable to find a step by step process on how to achieve this. Any info or links would be appreciated

Re: Rogers Online Gaming Thread

Phexon
I Plan to Stick Around

@achanakbhayank

 

I get the exact same thing.  If you run a speed test during that window I'll bet the upload speeds will be 1/3 of normal. Nothing you can do, its just congestion in the area and it will dissipate after prime hours are over.

Re: Rogers Online Gaming Thread

tkens
I Plan to Stick Around

Path of Exile online game Packet Loss

 

Unplayable for at least a week. Keeps happening occasionally for past few months since moving back to Rogers.

 

WinMTR: https://pastebin.com/4QsKCXKa

Connection type: Ethernet

Internet Plan: Rogers Ignite 500u using Hitron CODA-4582 (firmware 2.0.10.36T6)

Location: Markham, Ontario, Canada

 

I have posted on Path of Exile forum as others have issues also :

https://www.pathofexile.com/forum/view-thread/2272141

 

Is my modem the issue?  Should I call tech support and request a new modem?

Re: Rogers Online Gaming Thread

Packet loss until i reset my modem.!!

Im on the rogers gigabit internet plan with the coda modem. I have been getting high amount of packet loss playing games seemingly at random times.

So I've had this problem before during the summer, but the last few months it just fixed itself and now its back. The only fix is really just to restart my modem and sometimes it fixes it for a couple hours, sometimes its for a few days, really just random. Not sure if i should try and swap for a new modem or hopefully let it fix itself again with time

Re: Rogers Online Gaming Thread

We have Rogers 500u, connected via a Hitron router (CODA-4582U). My son has been complaining for many weeks about lag when playing online games. We decided to install Ping Plotter and try to figure out what is going on. The PC we used was connected directly to the router (via cable, not wireless). We first ran a ping plotter session directly to the router with a very fast interval (0.05s) and had no packet loss at all after ~30 minutes. We then ran a session to the next hop out (which I believe is the CMTS?), with an interval of 1.0s. As the image below shows, we had packet loss 6 times over a 10 minute period. Is this normal, or does this indicate a problem somewhere outside our house? If so, how do we get Rogers to look at it? It is not convenient for us to have a Rogers tech visit our house, can they diagnose/resolve this without needing to visit us?

 

 

Re: Rogers Online Gaming Thread

@WayneStevens the packet loss indications that you are seeing are not normal.  Ideally you wouldn't see any packet loss, but, the practical reality is that you will see some minimal packet loss, which my testing has shown to be in the 0.1 % or less range.  

 

Since you are seeing a packet loss instance every minute to two minutes, I'd call tech support to register a complaint regarding packet loss between the modem and the CMTS.  Ask the Customer Service Rep to run a signal check on the modem to see if it passes and then run a ping to the modem from the CMTS, or ping the CMTS from the modem.  Keep your ping test running.  When you see packet loss, the CSR should also see packet loss.  Hopefully this will result in a tech visit.  Ideally you should be present for the visit, understanding that it is inconvenient.  This might be entirely due to the external cable from the local tap to the side of your home, if you're in a house.  For underground cabling that local tap is a waist high green box that should probably be within sight from your front door.  For overhead cabling, the local tap will be on a utility pole, that is close to your home.  

 

In terms of your son's gaming, we're talking about two separate issues here.  The first being the ICMP packet loss that you see with Pingplotter.  The second is the UDP packet loss that your son is experiencing with his gaming.  Its possible that its one in the same, but, its also possible that resolving the local packet loss won't necessarily solve the gaming packet loss.  This gets into questions regarding Rogers peering with other companies, gaming companies included, and the peering throughput data rates.  This is a complete black hole, personal opinion.  When you exit the ISP system, your at the mercy of the peering arrangements and transit performance as any given packet runs through many different companies enroute to the end server.  I wish I could provide better advice here, but, that simply isn't possible.  I'd like to see a discussion with the network engineering staff regarding this problem, but, I'm not predicting that will happen any time soon, if ever. 

 

To be fair, the gaming companies don't make this any easier.  If they really wanted to they could set up a UDP based DNS server that could be used for UDP test purposes.  That would really allow the end users to determine the true UDP losses to the the same gaming server or to a co-located test server. 

 

Beyond calling tech support, I'd let that test run for 24 hours, looking for packet loss in the high load times and possibly no packet loss in the very early morning hours.  If the packet loss continues throughout the day, I'd say that its a cable problem, most likely the external cable.  If the packet losses increase during high load times, as in during the evening when your neighbours are home, gaming, streaming, etc, etc, and drops to no loss, or very little loss in no load times, then I'd say that you have a CMTS issue to deal with.  But, you won't know that unless you let that test run for 24 hours or more.  

 

When you have time, can you have a look at the following post, and its embedded link, for comments regarding Pingplotter. 

 

http://www.dslreports.com/forum/r32225577-

 

I'm going to ask the moderators to delete your image as it contains your modem's IPV6 address, which I would prefer not to have posted in an open forum such as this.  If you want to post other IPV6 pingplots, dump the image into something like Microsoft Paint and wipe out the IP addresses from the first line, which is your modem's IPV6 address.  IPV4 isn't an issue as the usual LAN IP address that shows up is 192.168.0.1, which doesn't reveal the exact modem WAN IP address. 

 

 



Re: Rogers Online Gaming Thread

WayneStevens
I've Been Here Awhile

Thanks for your helpful reply, I will call tech support and see how it goes.

Re: Rogers Online Gaming Thread

Asim2
I've Been Here Awhile

You have exactly described the problem I have been having with CSGO for a while now. Glad to hear that I am not the only one. On rare occasions, I also notice rubberbanding (though that might just be congestion?). Finally, I find that I cannot play on FACEIT servers at all. I mean, the ping is fine and I don't seem to have any packet loss but something just feels off.  I suspect, though, that this might be a separate issue (from the one you described) as this "off" feeling doesn't occur on ESEA servers or other community servers. Maybe its a Rogers peering to FACEIT servers problem (I recall being able to play on FACEIT just fine with my previous bell fibe 50 line)?

 

For reference, I have the Ignite Gigabit package with a Coda 4582. Initially, I thought that bufferbloat might be causing some of these issues but after buying a separate router and putting the modem in bridge mode, I found that while my bufferbloat was reduced (based on dslreports' test which went from a C to an A [A+ if i do some shaping]), the problems have not gone away.

 

I also wish that Bell did FTTH in my area. Currently, I am considering getting a second internet connection (probably a dsl line with techsavvy or start as I didn't have these issues with my previous bell connection) just so I can play some cs in peace. Though, I'd rather not be paying for a second connection and wish that the rogers one just worked.

 

Edit:

@Phexon

What you may be saying may very well be the case but based on some quick tests at various times of the day (early mornings, late nights, middays during both the weekends and weekdays (I work from home so its easy to run a few quick tests here and there)), this might not be a case of congestion. Also, during these times, my upload speeds have generally been fine I think.

Re: Rogers Online Gaming Thread

WackyDino
I've Been Here Awhile

https://www.youtube.com/watch?v=-boqkqh91Cs

I know this video is from 2016 but the problem still exists, on and off...

 

Is that what your CSGO "lag" is like? I've talked to many people with Rogers internet that play CSGO and it seems like this is the problem. Calling CSR doesn't seem to help, and from what I've read around the forums it comes down to the Casa CTMS having high latency.

 

I was reading a 2016 thread about this and @Datalink said that Rogers was working on it with Casa (https://communityforums.rogers.com/t5/Internet/Slow-Internet-and-Latency-Spikes-Need-Help/td-p/36045...)

 

... it's 2019 now and seems like the problem still persists. At this point it seems like switching to Bell is the only option if you don't want the problem.