cancel
Showing results for 
Search instead for 
Did you mean: 

Rogers Online Gaming Thread

RogersMargaret
Community Manager (Retired)
Community Manager (Retired)

Hi Community,

 

Welcome to the official Rogers Online Gaming Feedback thread! We will use this thread as a central point to discuss anything related to your online gaming experience on the Rogers network.  Our @CommunityHelps team will be here to help as usual.

 

We also recommend all of our gamers to sign up for the Rogers WiFi Modem Firmware Trial. Feedback from the Community has resulted in great improvements to the overall internet experience, specifically with regards to ping and latency on the Rogers network. For details of this program, please see this thread.

 

To learn more about Rogers and online gaming, check out our gaming page at www.rogers.com/gaming

 

Thank you for your continued feedback and support.

 

Game on!!

607 REPLIES 607

Re: Rogers Online Gaming Thread

Cyro
I Plan to Stick Around

UPDATE:

 

I think my ping issue is fixed. Just played a game of League of Legends and my ping was back around a stable 30-35 ms. Didn't get any lag spikes either.

Re: Rogers Online Gaming Thread

MallardQuack
I Plan to Stick Around
To add on to my post, I've always tried streaming to YouTube and Smashcast once more. Same frame drop issues where the upload speed will drop as low as 0kb/s every 20-30 seconds then return to normal for about 30-40 seconds before dropping again. This results in a netloss of 20-35% of frames, rendering the cast unwatchable to all but the most patient of people tuning in.

I've had modems replaced, techs visit my apartment, techs visit and work on the MDU of my building, done Ping Plotter and a handful of other tests from my computer for people both on the phone and here on the forums and have not been able to resolve this issue. There have been bursts - a week at best - where the issue goes away but it doesn't seem to be directly related to anything I attempt, so that when it does start happening again, I don't have a simple checklist of things I can run through to attempt a fix again.

Re: Rogers Online Gaming Thread

RedLir
I Plan to Stick Around

@MallardQuack Sorry to hear you're still having issues.  I still haven't resolved mine either.  In my case again, the only thing that gives me relief is using a VPN.   Do those other services you tested streaming to use RTMP as the protocol as well?

Re: Rogers Online Gaming Thread

MallardQuack
I Plan to Stick Around

@RedLir Yes, all of them use RTMP as the protocol for streaming. I've even attempted streaming through a VPN and that didn't solve the issue for me either. It just seems completely random depending on the day that it's either going to work or not going to work. So something is going on. 

Re: Rogers Online Gaming Thread

MallardQuack
I Plan to Stick Around

This could be completely wrong, I know it sounds weird - but.. could the issue be something heat/humidity related with the cables? All day, and it's been a scorcher here in Toronto, it wasn't working. Now that' it's 730 and I'm running a test stream I'm now over ten minutes without upload spikes or dropped frames, whereas around 1-2pm I was having the issue every 30 seconds. None of this makes any sense to me. 

Re: Rogers Online Gaming Thread

Cyro
I Plan to Stick Around

Just did another test and it's back at high ping again Smiley Sad

 

First game I played was around 1 pm at 30-35 ping. Just played another at around 7 pm and my ping is around 90. My ping was around 30 at all times of the day before so I'm not sure what is going on.

Re: Rogers Online Gaming Thread

SimpleEri
I Plan to Stick Around

I plan on getting a new modem tomorrow and hopefully, that resolves the issue. Is the new CODA modem available for customers who have rogere ignite 100u?

Re: Rogers Online Gaming Thread

Yes, from what I understand, any unlimited account is eligible for the CODA-4582. 



Re: Rogers Online Gaming Thread

flex0rr
I've Been Around

Hi, just curious to know if you're still having issues with high ping. I started having this issue with my Ignite 100u (Richmond Hill area) 4 days ago. I'm averaging 200+ ping consistently, and this all happened out of the blue. I was advised by a Rogers rep to connect the AC adapter directly to the wall and switch out the modem to a new one if the problem persists. I've done both the ladder without any luck. Hopefully your situation is better by now.

Re: Rogers Online Gaming Thread

Cyro
I Plan to Stick Around

Yep still have higher ping than normal. 

 

I have Rogers Ignite 500u and I'm getting 100+ ping in the afternoon when I have others using my internet. It's about 60 ping in the morning with no one else using the internet. In comparison, I normally get around 30 ping. It's been like this for at least a week now and the issue is still here.

Re: Rogers Online Gaming Thread

ArcDargo
I've Been Around

So I moved to a new place and joined Rogers with my housemates but for the whole month, we've...or rather my devices have been dropped continuously for seemingly no reason and without warning.

So here's what will happen:
I can do livestreams to TwitchTV, upload huge files, and play games but after having left the network alone for a bit to maybe draw/eat/etc I'll come back and my connection will not work, on more than just my PC.

My Windows 10 PC is using a wired connection, and suddenly doesn't get any network, doing Troubleshooting tells me that my primary DNS is not working.

Next my Mac Laptop is a wireless connection, when it doesn't get internet, I'll check troubleshooting there, and I'll get two problems; 1. The ISP doesn't respond at all. 2. My IPv6 suddenly tries to become my IP address.

The final few devices doesn't make any sense being dropped, my PlayStation 4, my WiiU, my iPod, and an Android Phone.

We're using a CODA-4582U router that we were given by Rogers.

We called Rogers to see if maybe it was something on their end, but it doesn't seem so. They had said it would have to be the router being set to blacklist, but it's not set to blacklist or whitelist. We thought maybe it had bugged out and blocked some connections, so we did a factory reset and even gave it a new password, but no this didn't fix my problem meanwhile everybody else's phones, computers and game systems still work.

 

Edit: This doesn't just happen with gaming, it happens even while the network is idle or I'm just going around the web, watching YouTube, looking things up etc. Basic everyday internet stuff.

Re: Rogers Online Gaming Thread

Nope, my ping doubles to triples during busy hours like from 5PM to 11PM in Kitchener, ON near Victoria and Westmount.   There are a lot of apartment buildings here so, the landline is probably heavily used by multiple people during peak hours. Although they should also make way more money as a result... So idk what their problem is.

Re: Rogers Online Gaming Thread

@ArcDargo the one item that comes to mind is to disable IPV6 so that the modem runs IPV4 only instead of Dual mode.   Can you try the following when you have time, and that is to switch the modem from dual mode IPV4 and IPV6 operation to IPV4 mode only.  To do that, log into the modem, navigate to the BASIC .... GATEWAY FUNCTION tab, and change the Router mode from Dual to IPV4 only.  Save the setting.  It will take a couple of minutes for the modem to switch to IPV4 mode.  I usually reboot the modem after that.  To do that, navigate to ADMIN .... DEVICE RESET and run a reboot using the Reboot function.  That reboot should ensure that the connected devices all have a singular IPV4 address that they are using.   One thing to note, if you run an XBox, you might prefer to have IPV6 enabled, however, it would be worth testing your devices with IPV4 set as the Router Operating Mode.  That might take some negotiation with your housemates, but, I'd be interested in knowing if that clear up some of the issues.  The Android phone, mac and pc would use IPV6 if they were able to, I'm not sure about the other devices.  That being said, if you're having issues with IPV6, I would expect your housemates to experience the same problems.  

 

For the Windows 10 pc, consider disabling the Power Management setting which allows the operating system to power down the adapter.  That can be found by drilling down into the Ethernet Controller Properties .... Power Management.  Also consider disabling the Shutdown Wake Up and Wake Up Capabilities in the Advanced settings for the ethernet adapter. 



Re: Rogers Online Gaming Thread

Cinestr
I've Been Here Awhile

I'd love an answer here. It has been months and I am still having this same issue. 

Re: Rogers Online Gaming Thread

Vurog670
I Plan to Stick Around

I dont' know whats going on, Still have an issue with ping spikes.. Can anyone assist me? Honestly don't know what to do at this point. 

 

I should be getting a nice and steady 25ms in League but instead have to play through constant ping spikes that go up to 100 and then back down again.

 

I was using a software called "Haste" which managed to keep my ping down to a steady 28 almost all the time, but now that my free trial has run out i'm back to playing with lag, and don't really want to pay for it would rather just consider changing my service provider if this doesn't get addressed in a timely manner.

 

Can anyone suggest on next steps? I've tried calling rep but they haven't been helpful at all.

 

EDIT: Also wanted to mention that I'm the only one using the internet on a wired connection, And i'm not streaming/downloading anything while I play.

Re: Rogers Online Gaming Thread

Cyro
I Plan to Stick Around

Call or contact them online.

 

The best option seems to be getting someone from Rogers to come check out your internet. Nothing else has solved my issue online.

Re: Rogers Online Gaming Thread

uOttawaStudent
I've Been Here Awhile

Rogers Gigabit - Major lag while gaming & not getting nearly full speed

 

Hey there,

 

This past month my roommates and I signed up for Rogers Gigabit internet. Ever since we picked up the modem and plugged it in we've been getting random lag spikes while gaming. Furthermore doing speedtests using multiple test sites & devices we don't seem to get more than 200 down and 5 up.

 

I should note that all of these tests were performed on multiple devices with a gigabit network cards, always yielding the same results. I should also note that the modem is running in bridged mode connected to a Gigabit router (Netgear nighthawk x6).

 

Is there anything more I should try from my end or do you think this issue will require me to get a tech in?

 

Here's the status page from the modem along with the DOCSIS event log:

 

screencapture-192-168-100-1-index-html-1507862063227.png

 

screencapture-192-168-100-1-index-html-1507862053395.png

 

 

Re: Rogers Online Gaming Thread

@uOttawaStudent, there are a couple of issues to look at.

 

1.  Your signal levels are terrible to say the least.  Call tech support and ask the CSR to run a signal check on the modem.  That should fail automatically, followed by conversation to book a tech visit to check the cabling and connectors.  

 

That being said, the modem is running DOCSIS 3.1 downstream, so the DOCSIS 3.0 Downstream Overview signal levels are essentially meaningless.  However, they probably serve as a fairly reliable indicator of what the DOCSIS 3.1 OFDM Downstream channel numbers look like.  The data on the user interface for the downstream OFDM channel is not correct, but, tech support has access to the correct data.  So, fwiw, the signal check should fail, but the question at hand is whether or not the OFDM channel power levels and signal to noise ratios are within spec.  Only tech support can answer that question at the present time.  

 

The upstream DOCSIS 3.0 signal levels are elevated above what is normal for a modem that is running DOCSIS 3.1 on the downstream side.  Typically they should be down around 30 to 34/35 dBmV for that modem.  So, the elevated upstream numbers, along with the low downstream levels really indicate a cable or connector problem on the go.  Time for a tech visit.  

 

2.  When that issue has been rectified, there is also the possibility of security scans either in the router or in the pc antivirus software slowing the data rates. With that in mind, can you have a read thru this post and down to my response to it as well.  

 

http://communityforums.rogers.com/t5/Internet/Slow-Internet-Speeds-Check-your-Security-Software/m-p/...

 

Running a speed test with the modem in IPV4 mode only, and another speedtest with the modem in Dual (IPV4 and IPV6) mode with the antivirus disabled just for the speedtest should point out whether there is an issue with IPV6 packet scans causing slow rates, or if the antivirus software is impeding faster data rates for both IPV4 and IPV6 operation.  

 

Does the X6 run additional packet scans for IPV6 packets, if in fact you have IPV6 running in the router?



Re: Rogers Online Gaming Thread

uOttawaStudent
I've Been Here Awhile

@Datalink thanks for the detailed response! I'll call up tech support tomorrow and reference this post/images. As for the router I've actually got it flashed with OpenWRT and have had it at previous houses without issue. I think, like you said, the first step is the tech and if I still notice issues afterwards then I'll take a look into the router & PC AV. 

 

Also after some research it looks like those T4 errors do indicate a cable/connector issue as you were saying. It wouldn't surprise me... the house I'm renting is quite old.

Re: Rogers Online Gaming Thread

Yup, you must be in the downtown area around OttawaU.  Some of those cable systems in that area are fairly old as well, so, not a big surprise.  When the tech has completed his or her work can you repost the signal levels, just so I can see how far they've improved, or not.  Sometimes this takes more than one tech visit. 



Re: Rogers Online Gaming Thread

Keep getting disconnected from Destiny CGN3

 

 

Good day,

I've had Rogers internet for well over a couple of years now. I've been playing Destiny on PS4 since launch day which was a year before getting Rogers high speed internet. We got the 150 mb download plan with Cgn3 router.

I started getting disconnected from Destiny with weasel error codes. I couldn't figure out what was causing it. After doing research and after much patience, I believe I figured out the issue but I don't know how to resolve it.

My Ps4 is always hard wired. I noticed that I started getting disconnected when too many people are on the internet. We have about 4-6 devices connected at once. I don't get disconnected when 1 other person is on. When 2 or more people are on than I get disconnected frequently.

I set up a static ip address for my Ps4 and did the port forwarding. No luck. I'm kind of stuck now and unsure of what to do to get the best gaming experience while still allowing others to use the internet.

What's the best option???