Recent network performance

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 3

Recent network performance

Hey there.  Since it seems to be getting more and more difficult to get support from Rogers directly, I thought I would post the question here.  Has anyone but me noticed a significant degredation in network performance over the past week or so?  Since my last round with Rogers support, my D/L speed was cruising at 2-4 Mbps with only the occasional hub restart required.  Starting around the long weekend, my D/L speeds have dropped to ~50 Kbps (when I can actually measure them) - dialup would be faster right now - and I have to restart the hub several times per day.  I have a NetComm RocketHub, if that makes any difference. 

 

Your thoughts?

 

 

*** Edited Labels***

Highlighted
I'm an Advisor
Posts: 842

Re: Recent network performance

@rbets:

 

has there been any change in cellular signal strength showing at the Netcomm?  Is anything of note showing in the event log or statistics on the Netcom?

It is possible to take the Netcomm to another location, where it connects to a different cell/tower.  You could try that to see if you get similar performance issues.

 

skinorth

 

Highlighted
I'm an Advisor
Posts: 842

Re: Recent network performance

@rbets:

 

you should also make sure you are not having DNS problems.  Earlier on, tehe Netcomm was reported as having issues retaining its DNS addresses.

 

If you research earlier postings from a year or more ago, you will find those here.

 

skinorth

Highlighted
I've Been Here Awhile
Posts: 3

Re: Recent network performance

On the status page, signal strength shows the same that it always does: -75 dB.  I have never seen this value change.

Highlighted
I've Been Here Awhile
Posts: 3

Re: Recent network performance

Thanks.

 

I saw some posts like that a while back.  The solution seemed to be to set an alternative DNS server on the computer in question.  I have several DNS servers configured on my Mac.  Do you suggest making some changes to the DNS settings on the hub itself?  And why should the problem be so intermittent?  We were getting excellent performance for several weeks after my last round with Rogers tech support.

Highlighted
I'm an Advisor
Posts: 842

Re: Recent network performance

@rbets:

 

OK, if signal strength has not changed, you can probably rule out some change in cell network signal strength.  There is always the possibility of local radio frequency interference, however.

 

My suggestion to take the RocketHub to another physical location entirely was to determine if there was some issue relating to your location that was affecting things.

 

I don't own the Netcomm unit.  I have an Ericsson W35.  So I can only speak of hearsay, and that was that at one time the Netcomm would spontaneously and randomly lose its DNS addresses (if I remember correctly).  You are correct that the DNS issue could be circumvented by "hard coding" DNS addresses into your PC or MAC.

 

The Netcomm DNS issue has not been mentioned here recently, so I had assumed it was resolved.  Perhaps some Netcomm users could give us an update on the matter.

 

skinorth

 

Highlighted
I'm a Trusted Enthusiast
Posts: 225

Re: Recent network performance

I noticed a significant reduction in speed starting on the last long weekend  too with my netcomm router. 

 

But here is an interesting thought... now that Rogers has rolled out LTE in a big way, there are alot more mobile phones out there getting fast downloads, downloading more etc etc.. and even though it may be a different network.. at some point all cellular traffic has to merge at one landline physical server. thus if Rogers has not increased its Hardwired network capabilities, there may be a bottleneck happening.

 

Main netcomm issues:

 

The DNS should be hard coded into the netcomm router (8.8.8.8 eg),

Advanced menu >DNS > uncheck box Use Automatic... > new lines appear for Primary and Secondary DNS.

Enter the Google address suggested 8.8.8.8/8.8.4.4 and Save

 

Using a Rogers cell phone near the router May mess with data transmission... something I have suspected , but have been unable to verify.

 

The Router should be hard coded to only use 3g all only.. you have to be connected to router with explorer to do this change.. chrome is messed up.

Using explorer connect to 192.168.1.1 --->Under 3g settings, press disconnect ---> select 3g all radio button----> press save----> press connect

 

These units get very hot if not adequately cooled... when temps hit above 51 celsius  you get dropped connections, slow service etc etc.

SOLUTIONS:Put a table fan blowing on it directly and /or take off sides and /or get a USB laptop cooler remove the fans from it and plug it into the back of the netcomms usb port (5 volt fans) see pics of mods  http://i363.photobucket.com/albums/oo72/fmpsportsguy/netcommMODDED.jpg

 

Only have 2 days left on my contract... nothing from rogers to entice me to stay, and with the poor speeds of late, the timing couldn't have been better!

 

Highlighted
I'm a Reliable Contributor
Posts: 142

Re: Recent network performance

 

I posted this comment two weeks ago. - 

An Update with Good Results.   After making a call to customer service and getting a call back a day later I have found my Down speeds at 2:00 pm right up to now 6:40 pm have been testing out at 4 Mbps and up.   I got a call back from customer service advising me the tower I use had been upgraded to expand services and it certainly shows.  In the history of owning this hub (Ericsson) I have never had speeds at this range at this time of the day.   Early morning yes but once the sun came up it would become dismal.  Kind of nice being able to watch YouTube.  

 

As of today I am still getting reasonable speeds throughout the day.  I advise anyone with poor speeds to make the call to Rogers and insist the problem is not at your end.   

Highlighted
I'm Here A Lot
Posts: 7

Re: Recent network performance

Your telling us to change the DNS servers on the NetComm have made my internet go from a nightmare to excellent. These suggestions should be front page stickies on this forum. DONT USE ROGERS DNS PEOPLE. USE 8.8.8.8 and 8.8.4.4!!!!

 

Thanks xplornetsucks (and yes they sure do)

Highlighted
I'm an Advisor
Posts: 842

Re: Recent network performance

@rogers-c & xplornetsucks:

 

this is a wonderful response to a good posting about the Netcomm DNS issue.  The DNS problem with the Netcomm RocketHub was specifically identified at least 18 months ago (I think).  This problem was never addressed effectively by Rogers, who sold all of you the Netcomm RocketHub to begin with.  This is a sad testimony to the poor product and service support strategies practiced by Rogers.

 

Shame on you, Rogers, for never issuing a firmware update to correct the Netcomm DNS problem!!!

 

skinorth