Re: Froyo (2.2) on Captivate

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
behrangmi
I Plan to Stick Around
Posts: 15

Re: Froyo (2.2) on Captivate

Does anybody have any info on the release time line of 2.2.1 in Canada? will we see it?

It has been launched in other regions for a while now!

JSS28
I've Been Here Awhile
Posts: 2

Re: Froyo (2.2) on Captivate

behrangmi,

 

  I spoke with Samsung Canada yesterday to voice my issues with the lack of Bluetooth voice dialing, the Internal SD Card issue after 2.?gb of storage used and the random shutdowns. It sounded like they are going to come out with a new version of 2.2 sometime but no answer as to when.

 

This is for anyone from Rogers/Samsung. Please take your time with updates, I would much rather wait for an update than get an update that causes problems. Also, please just acknowledge that you are working on one so we all know its coming.

behrangmi
I Plan to Stick Around
Posts: 15

Re: Froyo (2.2) on Captivate

Thanks JSS28 for the info.

It sounds gr8 that they are doing stuff there... actually the bugs are not limited to what u said, I can say there are many bugs in the Contacts and Messages, and for sure Bluetooth voice dialler as u mentioned, there are moments of "freeze", force stop on social hub and few other apps, slow Market, ...

 

But I hope they r gonna fix most of these issues in the coming update as I couldn't find any trace of 2.3 whatsoever...  

 

cheers.

poundsy
I've Been Around
Posts: 1

Re: Froyo (2.2) on Captivate

Had the same trouble: not recognized (but by Vista).

Read a suggestion to remove any version of Kies on the computer, then download 2.0. Next, uninstall 2.0, but leave the mobile device driver file (which is a separate file downloaded with 2.0, and listed below version 2.0 kies.exe file in the uninstall list ). Next, download the recommended version 1.5.3... version of kies that originally failed to recognize. When I did this, everything wend smoothly: recognized my phone and updated it.

Theory is that the 2.0 device driver file has support for Captivate, and allows kies 1.5.3....to recognize your device. Even though you're running Windows 7, I'd guess this would work.

Worked for me!

PS: I found this suggestion here on this site somewhere, but don't have time to look for it now. Good luck.
luisconceicao
I'm Here A Lot
Posts: 5

Re: Froyo (2.2) on Captivate

The problems I am having are GPS lock and reception. Part of the problem is that while it finds close to where I am it is accurate to 100 to 200 metres :S. This makes navigation impossible. Not only that but the biggest worry I have is that with poor gps lock in the case of an emergency my cell phone won't transmit my location to emergency services. In the US ATT released an application that is supposed to fix the reception issues but it isn't available to rogers customers unfortunately.
eskimo81
I've Been Here Awhile
Posts: 2

Re: Froyo (2.2) on Captivate

I just started having problems with the email client sending the text of the wrong email.

 

For example, I sent an email to my wife, with the subject "Hair", typed out a quick note about getting a haircut tonight, and when I hit send, what she got was the text from a message I sent her last week about politics with the subject "Hair" on it.

 

When I check my sent box this is what's saved in the email clients sent box.  I don't know what's triggering it, but at least once a day (my wife and I usually exchange about 7-8 emails per day) instead of sending what I type it sends her the text of a previous email.

 

I've installed the K9 email app for now in the hopes that solves the problem.  It seems to be more complicated and have a bucket full of options that I don't need, but if it means I don't send wierd messages around it'll do.

 

Also, does anyone know of any way to delete the garbage apps that came preinstalled on the phone that I don't need?

BuckMacklin
I'm a Reliable Contributor
Posts: 172

Re: Froyo (2.2) on Captivate

I use GMAIL with my phone.   Along with the Calendar I find it works great.   Especially with the sync to my desktop.   All my contacts are in GMAIL.  I like editing my phone contacts at my desktop (it is just easier sometimes) and have them automatically sync with my phone.

 

I also sync with Facebook, which adds any phone number changes BUT the best part is that it updates the profile picture on the phone with the Facebook profile picture.   That's kinda neat.

 

 

Akalon
I'm Here A Lot
Posts: 7

Re: Froyo (2.2) on Captivate

Eskimo81:

 

Hope Rogers passes that email problem along to Samsung to fix, that would be a pretty nasty bug if it happens to do more than just send earlier messages to the same person. Even still, an annoying bug at the very minimum and should be taken care of quick.

 

As for the removal of unwanted stock apps, the only way to do that is to be rooted and use adb or root explorer to pull them out of the /system/apps folder. I wouldn't suggest messing around with that if you are nervous about keeping your warranty.

whoflung15
I've Been Around
Posts: 1

Re: Froyo (2.2) on Captivate

You do need to be rooted, but using Titanium Backup to uninstall garbage apps is a breeze.
xtracrispy69
I Plan to Stick Around
Posts: 13

Re: Froyo (2.2) on Captivate

Here's my experience with 2.2. I had an original rogers captivate and did the unofficial 2.2 update from kies. With my imei falling in the shutdown range, it was the only issue with the phone. I went through 2 refurbs managing to get one on the rogers released 2.2. It did experience home screen lag, but no other issues. I received a fresh new captivate, did the official 2.2 upgrade and I still fall victim to some home screen lag. My original captivate is much snappier, I choose not to root and use lag fix until the warranty is up. I wish I could revert back to 2.1 or the unofficial 2.2 as both allowed the use of launcherpro without issue. I feel the last test on this phone was as pure of an install as you can get, as I followed all the steps to the t, no errors. Just amazed that the small amount of screen lag isn't more commented on. Really sucks compared to 2.1 in that aspect, or unofficial 2.2. I've tried all reset solutions with no luck as any deletion of cache will return over time. Is this just a **bleep** 2.2? Any ideas?