ROGERS APN

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Asdai5839
I've Been Here Awhile
Posts: 2

Re: ROGERS APN

My phone is a Samsung s7e from Verizon (SM-G935V)

The LTE setting (LTE setting and Core setting) doesn't work properly on this phone.

 

I first tried the LTE setting and I can browse websites but some app connection has problems (e.g. I cannot send pics in Wechat, an instant messaging app, but I can send out messages in the same app).

 

Then I tried to use the Core setting, which gives me H+ only. It worked well but it starts not working anymore after I upgrade my phone to Nougat.

 

Any suggestions what I should do?

 

Thank you.

RogersRoland
Retired Moderator
Retired Moderator
Posts: 686

Re: ROGERS APN

Hey @Asdai5839,

 

Thank you for your post and welcome to the Community Forums!

 

I can certainly understand the importance of getting full functionality of our your device. Aside from WeChat, are you experiencing any issues with other programs or applications? 

 

In conjunction with the Rogers LTE APN setting

 

Settings

Details

APN

ltemobile.apn

Username

Not required

Password

Not required

 

Can you also use input:

 

Server: 172.25.0.107
MMSC :http://mms.gprs.rogers.com
MMS Proxy: 10.128.1.69
MMS Port: 80
MCC: 302
MNC: 72 (If that doesn't work try 720, its already filled in, leave it at what it is)
APN Type: Internet + MMS

 

 

Keep the Community updated on the results.

 

RogersRoland

Asdai5839
I've Been Here Awhile
Posts: 2

Re: ROGERS APN

Thanks For your reply @RogersRoland,

 

I tried your suggested modification in my APN setting and now I am able to send out pics in WeChat.

 

But a strange thing is that I can only get H+ at home now, while my wife's iPhone 6s Plus can receive a LTE correctly.

 

It is not a big issue but I would appreciate if it could be fixed somehow.

thizelle
I've Been Here Awhile
Posts: 3

Re: ROGERS APN

I have an unlocked Galaxy S7 that I initially used with Telus. The phone worked fine except for MMS which only worked if I toggled off wifi. Then I switched to Rogers and MMS has never worked. No combination of APN settings seems to let me have both MMS and LTE. If I put the LTE settings in, I can't use MMS. If I get MMS, then I lose access to data. Has anyone else experienced this? Do you have ideas? 

RogersCorey
Moderator
Moderator
Posts: 1,430

Re: ROGERS APN

Good morning @thizelle!

 

Don't worry, you've come to the right place. I've troubleshooted a ton of APN related issues to much success. 

 

If you wouldn't mind posting a picture of your current APN settings here, we'll review them for you and ensure everything is proper. If you have all the right settings in place, we'll have to get you to PM us @CommunityHelps so we can take a look at your account.

 

But for now, let's start with those screenshots. Thanks!

 

Regards,

RogersCorey

thizelle
I've Been Here Awhile
Posts: 3

Re: ROGERS APN

Hi here are the screenshots. Just having "ltemobile.apn" works for data, but if I want MMS I need to add all the other fields. With the settings entered as they are now, LTE is working but not MMS. Screenshot_20170410-132535.png 

Screenshot_20170410-132617.png

 

Screenshot_20170410-132629 (1).png

gp-se
I'm an Advisor
Posts: 1,130

Re: ROGERS APN

I would also suggest changing your CSC Code to Rogers. Google "Samsung CSC Dialer Code" 



thizelle
I've Been Here Awhile
Posts: 3

Re: ROGERS APN

Screen shots are below. Update, now I can receive MMS but cannot send. Any ideas? This is so strange.
RogersCilio
Retired Moderator
Retired Moderator
Posts: 390

Re: ROGERS APN

Hey @thizelle,

 

At this point, we may need to take a look at your account as @RogersCorey mentioned.

 

Please reach out to us via PM @CommunityHelps next time you're online. Our private messaging system is explained here.

 

Have a good weekend!

 

RogersCilio

sharpel531w
I've Been Here Awhile
Posts: 2

Re: ROGERS APN

I recently purchased an Unlocked s7 edge and trying to get the APN settings to work. Currently with these settings below, I cannot get LTE to work. Do I need multiple APNs on the list? Which do I activate? Thanks!

 

LINK