Showing results for 
Search instead for 
Did you mean: 

Press # Option not Working

I'm Here A Lot

We have an automated service call the home number for a renewal.  Option is Press 1 to accept.  We press 1 and the service replies with "11 is no an acceptable response".  We press 1 again and the message is repeated.  Another call made to a hotel.  Press 3 for certain selection, "not acceptable", pressed 0, not accepted.


What's wrong???


***Edited Labels***


Re: Press # Option not Working

Retired Moderator
Retired Moderator



Hello and welcome to the Community Forums!


Can you elaborate what the automated service call is for?

Could it be that you may have accidently pressed "11" instead of "1"?


More information would be appreciated to understand your inquiry.


Thanks in advance 🙂




Re: Press # Option not Working

Hey @cramey


As @RogersMay questioned, can you elaborate what this service call is for? Sounds interesting that it takes your input as "1 1" rather than just "1"


This sounds very silly but I wonder if the phone you are using has loose keys. Have you tried with a different phone? Like physically a different hardware phone?


It just sounds like it is accepting multiple times the same key tone pressed.

Re: Press # Option not Working

No, we tried a number of options, 1, 3 and 0. When I dialed from my cell phone it worked fine. We have also been told that the phone is ringing a number of times before we are hearing it in the house.


This is frustrating as we had no issues when we were with Bell. We changed as the cost was much better but it needs to work.


Thank you


Re: Press # Option not Working

Tried on our cell phone and worked fine. Also, have been told by friends and family that the phone is ringing 8 times before we answer yet we only hear 2-3 before we answer.

Re: Press # Option not Working

Hmm, This is interesting.

Out of curiousity, is this a digital phone or an analouge phone? Would you know by any chance? If you aren't sure, do you know the model of your phone (We can help you look it up). Another way to know, is if the phone doesn't have a power cord and just a phone line for power, those are analogue for sure.


As Rogers HomePhone works as Digital Phone and converts the signal into the the RJ-15 (phone lines).

Though I haven't seen any issues prior to analogue phones.

Re: Press # Option not Working

I'm Here A Lot
Thanks for the help. The phones are digital. The make and model are vetch DS6673-6C

As example of incident, automated operator stated "press 1 for option A". Returned stating "11 is not a valid selection". I tried 3 times, same response.

Re: Press # Option not Working

Hey @cramey


That's understandable, I already understand what you're getting.

I am trying to think why you are getting it.


As you mentioned, using another phone doesn't cause this. Which is different technology. (Wireless Celluar Device).

I was wondering if it happens with a different hardware on same technology (HomePhone, but just not your V-Tech DS6673-6C).


As this sounds more hardware related than technology related. One thing you can do, is call technical support to advise them of the issue. They will do some troubleshooting and find out where the issue originates from.

However if you do call them, call them from another device other than your homephone (like your cell phone). As they will most likely want to reset your homephone and if you are on the phone it will drop the call.

If you have a Rogers cell phone, you can dial *611 to get connected to Rogers Tech support by choosing option 2.

If you don't have roger's cell phone, you can dial 1 888 ROGERS-1 (1 888 764 3771) keep in mind, air time applies if not a rogers phone and not dialing *611 (If not rogers phone and dialing *611; it will not get you to Rogers)


Hope this helps.

Re: Press # Option not Working

Thank you so much! I plan to call tech support tomorrow.

Re: Press # Option not Working

Hi @cramey,


Has this issue been resolved for you? Please let us know :).




We Want Your Opinion
Would you be interested in becoming a Community Testing Lab member?
Topic Stats
  • 9 replies
  • 4 in conversation