cancel
Showing results for 
Search instead for 
Did you mean: 

Packet loss on IPv6 until modem reboot - CGNM-3552

gw280
I Plan to Stick Around

I have a CGNM-3552 bridged to a wired router and I'm seeing some weird behaviour regarding packet loss.

 

It seems that every few weeks, I start seeing significant IPv6 packetloss (around 20% - 40%), latency goes up (on average by around 4-5ms, from 10ms to 15ms total for the endpoint I'm pinging) and the modem administration page is no longer accessible on 192.168.100.1.

 

As soon as I reboot the modem, it goes back to normal again. Latency recovers, packet loss subsides. The packet loss seems to only affect IPv6, but IPv4 still sees the latency increase.

 

Is this a known issue?

 

 

***Edited Labels***

4 REPLIES 4

Re: Packet loss on IPv6 until modem reboot - CGNM-3552

Datalink
Resident Expert
Resident Expert

@gw280, that's a little strange to say the least.  The question is where is the packet loss occurring?  Do  you happen to have pingplotter loaded that you could use to run a test to some target such as ipv6.google.com?  If so, run the test, use the Edit .... copy as image function, dump the image into something like MS Paint and wipe out the first address which is your modem IP address.  Save the image and then add it to a post.  That way we can see where the packet loss is occurring.  There is a problem at the present time with Casa CMTS equipment and CGN3ACSMR and CGNM-3552 modems.  This is seen as higher than normal latency spikes to the first node beyond the modem which is the CMTS.  But, I haven't seen any packet loss accompanying the latency spikes.  Rogers engineering staff is looking into the problem.  

 

Here's a couple of examples pinging the CMTS.  Note the high MAX ping times:

 

The first is a 10 minute plot:

 

http://communityforums.rogers.com/t5/media/gallerypage/user-id/829158/image-id/3696i7F2560EB7A8D7CA6

 

The second is a 12 hour plot:

 

http://communityforums.rogers.com/t5/media/gallerypage/user-id/829158/image-id/3710iAAD7F77E25929F28

 

 

 I wonder if you have any signal problems on the go?  Can you log into the modem, navigate to the STATUS .... DOCSIS WAN page, copy the downstream and upstream tables and paste them into a post.  The copy and paste process will paste in the text contents of the tables.  Those tables might indicate whether or not you have any current signal issues.  When you do see a problem, before you reboot the modem, log into the modem, copy those tables and paste them into a thread.  A reboot can temporarily resolve a problem, but it  won't cure the underlying cause.



Re: Packet loss on IPv6 until modem reboot - CGNM-3552

gw280
I Plan to Stick Around

I'll get MTR stats when it next fails.

I have a smokeping running on a server in my rack at home which shows the loss over time. Attached is a plot of the last 10 days to a local google server (2607:f8b0:400b:80b::200e). You can see where it started to show packet loss. It immediately went away on a modem reboot.

 

As mentioned, I am unable to access 192.168.100.1 when this occurs, so I can't get signal levels when the modem hits this state. I'm on a Cisco CMTS fwiw.Googlev6_last_864000.png

Signal stats:

 

Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1597000000256QAM-3.5009838.605
2591000000256QAM-3.4009738.605
3603000000256QAM-3.5009938.605
4609000000256QAM-3.00010037.636
5615000000256QAM-3.30010137.636
6621000000256QAM-3.70010237.356
7633000000256QAM-3.40010337.356
8639000000256QAM-3.80010437.356
9645000000256QAM-4.10010537.356
10651000000256QAM-3.90010637.636
11657000000256QAM-4.10010737.636
12663000000256QAM-4.40010837.356
13669000000256QAM-4.30010937.356
14675000000256QAM-4.50011036.610
15681000000256QAM-4.90011136.610
16687000000256QAM-4.70011237.356
17693000000256QAM-4.70011337.356
18699000000256QAM-5.50011437.356
19705000000256QAM-5.60011537.356
20711000000256QAM-5.20011636.387
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandWidth
138596000ATDMA - 64QAM39.00053200000
223700000ATDMA - 64QAM37.50076400000
330596000ATDMA - 64QAM37.50066400000

Re: Packet loss on IPv6 until modem reboot - CGNM-3552

gw280, I'd like to investigate this a little further.

 

If you see this occur again, would you mind sending me a private message @RogersDave along with your modem MAC address. I will try to pull your signal levels and modem logs before a modem reboot.

 

We haven't had any other report of this yet. I think you are also running the last production firmware 4.5.8.19 on that modem. Perhaps, you may want to join the firmware trial and see if the same thing occurs again.

 

Dave

Re: Packet loss on IPv6 until modem reboot - CGNM-3552

JohnBeaudin
I'm a Senior Contributor

I have the same issue, I am on .22 firmware and CASA CMTS.

 

5 and 6th hop are missing when doing a tracert to google.ca

 

I tried with PingPlotter and same thing google.ca the 5th and 6th hop is missing on IPV6.

 

 

Topic Stats
  • 4 replies
  • 2075 views
  • 0 Likes
  • 4 in conversation