PVR Guide not updating properly

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Here Awhile
Posts: 2

PVR Guide not updating properly

I'm still using the SA8300 HDPVR that I bought a few years ago from Rogers. In the last week or so, the guide program updating has been restricted to only the program title. When I press INFO, it says 'one moment please', and then 'no detail available'. For years, it has provided program detail and now nothing. Am I alone in this? Wondering if the new 'enhanced guide', which is for nextbox only, is messed up the older boxes? Is this a strategy to encourage purchase of the new boxes?

 

 

 

***Edited labels***

Highlighted
Resident Expert
Resident Expert
Posts: 14,169

Re: PVR Guide not updating properly

Havent specificaly heard of anyone else saying that yet..

Have you tried rebooting the box, it will sometimes re-force it to download it all again.



Highlighted
I've Been Here Awhile
Posts: 2

Re: PVR Guide not updating properly

Yes, when I rebooted it, the program descriptions were there. But then they weren't the next day when the TV was turned on again. I called Rogers and they agreed I should not have to reboot the PVR every day. I'm still waiting for their solution . . . . .

Highlighted
I'm a Trusted Advisor
Posts: 32,019

Re: PVR Guide not updating properly

Hello Loyal

Hmm this is strange. My moms 8300 PVR does NOT have this issue at all. It seems like the box is having issues. Taking it to the Rogers store will do nothing as they do not support 8300 boxes anymore.

I would suggest calling back & seeing if a tech can find out a bit more about this. It seems the box software is having issues. I am sure the tech support agents over the phone can zap the box threw their computers & see if that will fix it.
Highlighted
I've Been Here Awhile
Posts: 3

Re: PVR Guide not updating properly

You are not alone.

Same box, same issue. Started on or about Sept 1.

Purchased box about 3 years ago. 

Have to reboot daily to see info. 

Brampton area if that is of any help.

Highlighted
I Plan to Stick Around
Posts: 28

Re: PVR Guide not updating properly

I'm having the same problem, same digital HD PVR. Every day I have to reboot. If you try to check program description for programs after midnight, there is nothing, and "no program description available". 

I agree, we shouldn't have to reboot every single day but is has been that way for nearly a week. I wish Rogers would come up with an explanation or a "fix" for it. I'm just rebooting again today... it is frustrating.

Highlighted
I Plan to Stick Around
Posts: 28

Re: PVR Guide not updating properly

Today was the first day in a week I didn't have to reboot the HD PVR to get info/descriptions for programs. I hope the problem is resolved now and tomorrow will be the same. Fingers crossed.

Highlighted
I Plan to Stick Around
Posts: 28

Re: PVR Guide not updating properly

I spoke too soon. Again today I had to reboot to get program descriptions on the PVR Guide. 😞  It looks like it's still not updating from day to day. I hope someone will look at this problem soon. Thanks.

Highlighted
I've Been Here Awhile
Posts: 3

Re: PVR Guide not updating properly

Spoke to Rogers Tech support about this issue. They say it is a box issue for not accepting daily updates at midnight. If it is a rental, you can swap it for a replacement, if you own it you are on the hook to buy a new one / repairs. For those of us who own it they suggest contacting a place called "The Cable Shop" in Scarborough, Ont for a repair estimate.

 

My solution .... bought a plain timer from dollar store, plug in box, set it to shut off at 3am, and turn on at 3:30am. (or what ever is good for you.) Program info reloaded for the morning. Remember, can't record during the time you chose for reset.

 

.

Highlighted
I Plan to Stick Around
Posts: 28

Re: PVR Guide not updating properly

It seems odd that all of a sudden, after having other complaints about the PVR Guide (when they removed date from movies, changed descriptions, etc) all of it happening after introduction of NB3... suddenly so many people with 8300 box are having the same problem. I don't think it's the box (too many of them suddenly having the same problem). I believe it is something to do with Rogers. That makes a lot more sense than the coincidence of everyone suddenly having the same problem - all with the same box (8300) and all at the same time. Hmmm.

I hope Rogers will take another look at it.

 

I've been to the Cable Shop and they are good and are reasonable. We had a  completely different problem over a year ago and they found it was a worn belt, which they replaced. $50 total. We were pleased with them. But I still don't believe this is an individual box problem.