Ooma VOIP phone poor performance on rogers

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
daboss9991
I've Been Here Awhile
Posts: 3

Ooma VOIP phone poor performance on rogers

I have had an ooma telo since 2013 and I was on Bell Fibe and it worked fine. Recently I switched to Rogers and my phone cuts in and out, people can't understand what I'm saying, apparently my voice cuts in and out constantly, rendering my phone almost useless. I can hear who i'm talking to perfectly, but people can't hear me well at all. 

 

First I called ooma to see what the problem may be. They made me run a few tests. My download and upload were fine, but apparently the problem lies with the ping and jitter. The test was performed at http://www.pingtest.net

 

They said ideal "jitter" for VOIP is between 1-10ms where mine was consistently 40-50+ ms. They said this is where the problem is and I should be contacting Rogers to deal with it. 

 

I haven't called tech support yet to see if anyone on here may have this same issue and has possibly solved this. They sell ooma at Costco here in Ottawa and probably half the population uses Rogers so i'm sure there must be a way to solve this. 

 

My modem is the Cisco DPC3825, my setup for the ooma device is Modem > Router > Ooma. I'm using the same router as when I was with Bell so I doubt the router is the issue. The only thing that's changed in my setup is the modem. 

 

Please help

 

****Edit Labels****

Solved! Go to Solution.

Accepted Solutions
ddff11111
I'm Here A Lot
Posts: 7

Re: Ooma VOIP phone poor performance on rogers

Folks, I just wanted to personally thank Datalink for his help.

 

It looks like my issue has been resolved.

 

Here is the setup that is now working for me - and my jitter is now between 3-6ms. OOMA is working 80-90% better. I am now going to keep it.

 

->HITRON CGN2 -> CONFIGURED IN BRIDGE MODE - Very important

-> ASUS AC66u is the main / primary router

-> OOMA device connected to the ASUS AC66u

-> Applied all port forwarding - various UDP and TCP ports - check OOMA manual or website for requirements

-> Applied the following configuration -> VERY IMPORTANT -> 

 

Under firmware 3.0.0.4.374_257 SIP ALG is located in (via the web interface):
1. Log into the router's web interface.
2. Go to Advanced Settings / WAN on left side.
3. From the tabs across the top, choose NAT Pass through.
4. Change SIP pass through to "ENABLE" Hit apply.

 

DO NOT DISABLE THIS!  For the ASUS Router and OOMA, SIP needs to be ENABLED!  OOMA specifically relies on SIP.

 

Thanks to Datalink, OOMA now works at my house.  It seems that the CGN2 truly is terrible at port forwarding and DMZ.  The AC66u also doesn't disconnect from CGN2 like it used to before - so my internet connection is quite stable.

 

Earlier, when I had the AC66u, I would always lose connectivity (with CGN2 connected in bridge mode.)  However, it appears with the latest firmware updates, the AC66u is much more stable with the CGN2 while the CGN2 is in bridge mode.

 

Before getting OOMA, I always used the AC66u as my secondary router while CGN2 was primary (for the reasons above.)

 

Anyways as others have mentioned the CGN2 Hitron is truly a terrible "gateway" device.

 

Thanks

View solution in original post


All Replies
RogersAsif
Retired Moderator
Retired Moderator
Posts: 700

Re: Ooma VOIP phone poor performance on rogers

Welcome to the Community @daboss9991

 

View this topic here to see a discussion on VOIP phones with the CGN3 Series.

 

I understand you are using a Cisco modem, but you could try and follow the same troubleshooting steps. Such as port forwarding, Static IP, DHCP reservation. Users have provided positive feedback regarding VOIP phones with the CGN3ACSMR on 4.5.8.16, so depending on your package you could try and switch to that model.

 

If you would like someone to do the configuration for you, you can contact our Premium Technical Support Service: TechXpert at 1-866-876-8772

 

Any other suggestions @Gdkitty & @Datalink

 

Feel free to Chime in CommunitySmiley Happy

 

RogersAsif

Datalink
Resident Expert
Resident Expert
Posts: 7,367

Re: Ooma VOIP phone poor performance on rogers

The one thing to remember is the difference in technology and equipment when you switch from Bell to Rogers.  DOCSIS systems do have an amount of latency that is higher than ADSL or VDSL, but, it shouldn't be that high.  First thing that comes to mind is to check your cable signal levels that reach the modem.  To do that, log into the modem and navigate to the STATUS....DOCSIS WAN tab, copy the downstream and upstream tables and paste them into this thread.  Those are the cable signal levels which might be of interest at this point.

 

Call tech support and have the CSR disable the ALG/SIP on the modem.  This does not require a TechXpert rep to do, which costs money, just to flip a switch.  If the CSR indicates that this is a TechXpert area, ask to talk to another CSR, or say thanks but no thanks and call back on your own to reach another CSR.



daboss9991
I've Been Here Awhile
Posts: 3

Re: Ooma VOIP phone poor performance on rogers

Sure I can do that:

 

Downstream Channels  
   
  
 Power Level:Signal to Noise Ratio:
Channel 1:-1.5 dBmV38.3 dB
Channel 2:-1.0 dBmV38.6 dB
Channel 3:-1.6 dBmV38.3 dB
Channel 4:-1.6 dBmV38.1 dB
Channel 5:-1.6 dBmV38.4 dB
Channel 6:-1.3 dBmV38.1 dB
Channel 7:-1.2 dBmV38.3 dB
Channel 8:-0.8 dBmV37.8 dB

 

 

Upstream Channels  
   
  
 Power Level:
Channel 1:44.7 dBmV
Channel 2:45.0 dBmV
Channel 3:44.5 dBmV
Channel 4:0.0 dBmV
Datalink
Resident Expert
Resident Expert
Posts: 7,367

Re: Ooma VOIP phone poor performance on rogers

Your signal levels aren't too bad.  The downstream are good, target levels are 0 dBmV with a signal to noise ratio in the 36 to 40 dB range.  The upstream levels are elevated, but not to the point where they should cause any problems.  Typically they are in the 36 to 40 dBmV range with a max value of 51 dBmV for three or four channel operation. 

 

I would disable the SIP/ALG first to see if that solves the issue, then, as @RogersAsif suggested above, assign a Static IP address by using a DHCP reservation when the device is connected and running.  Then reboot the modem, log back in and set the port forwarding required by the phone.  Once done, save the settings and reboot once again.  Hopefully that will resolve the problems. 

 

Ooma uses the following application ports for outbound data and voice traffic:

UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-30000, TCP 110, TCP 53 and TCP 443.

 

Have a look at the following link for port fowarding:

 

http://support.ooma.com/home/advanced-connections-and-service-ports/



daboss9991
I've Been Here Awhile
Posts: 3

Re: Ooma VOIP phone poor performance on rogers

Ok! Thank you, when I have a chance I will call Rogers and also try to assign a static IP and open up those ports. 

 

Thanks for the help, I'll give this a shot and let you know what happens. 

sbenninger
I Plan to Stick Around
Posts: 135

Re: Ooma VOIP phone poor performance on rogers

You state you are using your own router. Do you have the Rogers supplied gateway set to bridge mode or is it still in gateway mode?

 

If the rogers gateway is still in router mode the double NAT will definitely cause you issues. You would need to forward ports from the rogers gateway to your own router. The real solution though would be to bridge the rogers device so it acts as a standalone modem.

 

 

corycharron
I've Been Here Awhile
Posts: 4

Re: Ooma VOIP phone poor performance on rogers

Same issue but only for the last 3 weeks has the problem existed. Was fine for the previous 5 years (Freephoneline.ca). Do a ping, it will show you what the problem is.. I have contacted rogers and they are supposed to be investigating those 4000ms occurrences.

ddff11111
I'm Here A Lot
Posts: 7

Re: Ooma VOIP phone poor performance on rogers

I am experiencing the exact same issues as the OP with CGN2 series Cable Modem / Router.

 

I have opened up all of the ports required by OOMA. I even tried DMZ. The issue still remains.


I contacted Rogers Support - they said that everything checks out in terms of diagnostics (For the cable modem.)

 

I asked about SIP / ALG - they refused to help and said it was "out of scope."  I would have to pay $69.99 for some technical expert ... in fact they could not confirm if its even possible to disable it.

 

My question - has anyone successfully resolved this issue, and if so, could they please share what worked for them?

 

Thanks

Datalink
Resident Expert
Resident Expert
Posts: 7,367

Re: Ooma VOIP phone poor performance on rogers

Yes, this has been resolved in the past by asking the mods to disable the SIP/ALG on the modem.  Unfortunately, Rogers has taken a hard line here and is not allowing the front line tech support or the moderators to flip this setting.  This is unfortunate, as all this is, is a flip of a check box. 

 

So, your options are limited.  Pay the $69.99 for tech support to take all of 5 seconds or less to flip the option setting, or, buy a good third party router that gives you full control over all of the router settings, or say sayonara to Rogers.  The last option has been taken by others due to this issue.  If you pay the $69.99 for tech support, ensure that you make a back up copy of the settings, as the Hitron modems do not save that particular setting and if the modem loses power you are back at square one.  Reloading the backup file will get around that problem.  $69.99 is one third to one half the way towards paying for a reasonable router.  Fwiw......