Ongoing email problems for the past 1.5 months. Some come through. Some don't.

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Around
Posts: 1

Ongoing email problems for the past 1.5 months. Some come through. Some don't.

So here's the dilemma. I set up an @rogers.com email awhile ago (over a year). This is my main email address - it's used for my day to day freelance business, as well as being the main contact email for a majority of my internet uses (online banking, ecommerce, etc). About a month and a half ago, I noticed I didn't get any emails one day. This was odd because I was in the middle of a project and was expecting emails. When I followed up with my clients, they all said they had sent emails. Since I have a few separate accounts (hotmail, etc) I tried emailing myself. Nothing. I waited a day to see if it resolved itself. The next day a few emails came in (never the ones that were sent previous), but still there were some missing. A client told me they sent 4, I got 1. There were no large attachments, their email was in my contact book, and overall, nothing seemed out of the ordinary. Also, no one ever once received a bounceback.

 

Called Rogers. They ran the 'test' - which consists of them sending an email to the address. It came through. 'Nothing else we see on our end' was the final reply. Ok, figured they did 'something' and solved the issue.

 

Nope. Over the next week, same thing. Intermittent emails. Some come through, some don't. Another call, another 'test', another day with the issue going unsolved. On the third call I was told that it was my third-party email software (using Outlook on a Mac) and that I should use the 'webmail'. That I probably had my program set to delete messages on the server. No.. I didn't. I have been using a third-party email program for years, and I shouldn't have to be forced into using 'webmail'. I changed programs (just in case) and started using Thunderbird. I also tried using webmail. The funny thing being that everytime I'd check webmail, nothing ever stayed in the inbox (which I'm assuming is the server). I had set my preferences to leave messages on the server until I deleted them. Not once (even now) does the Rogers Webmail keep anything in my inbox. Even now, there are only 3 emails in my webmail - the test files sent out months ago in the 'sent items' box.

 

I went on vacation (timely, since i was getting super upset ) and hoped it would all clear up while I was away. I've been back 2 weeks now, and yesterday it all started again. A string of people contacting me asking if I got their emails. Some coming through, but not all. I asked them to cc my hotmail. I check hotmail, and can see that my rogers addy was cc'd, but it never came through. I'll reply all, and then I'll get THAT email in my rogers email.

 

Seriously, what the eff is going on over there? Rogers has told me that if no one gets a bounceback, their hands are tied because they don't know how to get to the root of the problem. Here's a suggestion - if my email is housed on a specific server, try changing it to ANOTHER server. I'm not saying that will solve everything, but it's a start. C'mon guys... this is really to the point where I'm looking foolish to my clients, and seriously debating some alternate form of internet access.

 

Anyone else ever have this and did you get it sorted/solved?

 

'Frustrated-as-all* Dave

 

 

***edited labels***

Solved! Go to Solution.

Accepted Solutions
Highlighted
Retired Moderator
Retired Moderator
Posts: 132

Re: Ongoing email problems for the past 1.5 months. Some come through. Some don't.

A lot of issues could be occurring with your email address.

 

First the webmail not keeping your emails on the server is a cause from your email client (Outlook or thunderbird).  I see you have checked the option to "leave a copy of the message on the server" and if this is checked the email should then remain on the server.  Make sure you do have this option checked inside both Outlook and Thunderbird.  If the option is checked inside both applications and you still find emails missing and deleting itself from the Rogers webmail then in most likelihood your email is setup on a 3rd application and possibly a different computer (A lot of users get confused on the number of computers they have the email setup on). 

 

Your emails go to the Rogers webmail first and then are "downloaded" into your email application.  That application then tells the server to delete the email and it is then deleted from the Rogers webmail.  This is the only way emails can be deleted on its on from the Rogers Webmail.  This could be the reason you are missing emails from your recipients.

 

From your troubleshooting you are missing emails from Outlook and your try on webmail is not working out as emails are automatically being deleted.  Something appears to be downloading them outside of your Outlook or Thunderbird.

 

Hope this helps in your search.

View solution in original post


All Replies
Highlighted
I'm an Advisor
Posts: 842

Re: Ongoing email problems for the past 1.5 months. Some come through. Some don't.

@daveg:

 

not being a rogers.com email user, I have never had the "pleasure" of using their web-based interface.

 

However, one of the first things to look at is what is being done on your account for the (mis)handling of spam type email.  I have seen numerous occasions over the last few years where emails did not get received because they were automatically shuffled off to the spam/junk email folders.  Depending on how they get handled there, they may or may not be automatically deleted.  This will mean that you need to investigate in depth the settings on the Rogers server relating to spam and junk mail for your account.

 

Another approach you could take is just to use another email service entirely.  I have been using www.vfemail.net for years now, (totally free) with absolutely no problems, and at no cost.  If you give them a really small amount of money they give you even more as part of the service.

 

I agree with Rogers that troubleshooting this kind of problem is challenging and time consuming.  And given Rogers' current directions, I doubt they want to spend a lot of time on this kind of "trivial" problem.  That does not excuse their unresponsive attitude.  But why try butt you head against a brick wall?

 

So do yourself a favour, and just dump Rogers email in favour of something like vfemail.net.

 

skinorth

 

Highlighted
Retired Moderator
Retired Moderator
Posts: 132

Re: Ongoing email problems for the past 1.5 months. Some come through. Some don't.

A lot of issues could be occurring with your email address.

 

First the webmail not keeping your emails on the server is a cause from your email client (Outlook or thunderbird).  I see you have checked the option to "leave a copy of the message on the server" and if this is checked the email should then remain on the server.  Make sure you do have this option checked inside both Outlook and Thunderbird.  If the option is checked inside both applications and you still find emails missing and deleting itself from the Rogers webmail then in most likelihood your email is setup on a 3rd application and possibly a different computer (A lot of users get confused on the number of computers they have the email setup on). 

 

Your emails go to the Rogers webmail first and then are "downloaded" into your email application.  That application then tells the server to delete the email and it is then deleted from the Rogers webmail.  This is the only way emails can be deleted on its on from the Rogers Webmail.  This could be the reason you are missing emails from your recipients.

 

From your troubleshooting you are missing emails from Outlook and your try on webmail is not working out as emails are automatically being deleted.  Something appears to be downloading them outside of your Outlook or Thunderbird.

 

Hope this helps in your search.

View solution in original post

Highlighted
I've Been Here Awhile
Posts: 3

Re: Ongoing email problems for the past 1.5 months. Some come through. Some don't.

I mysteriously started having this same problem yesterday. No emails showing up on in my rogers.com email -- starting mid-day. Before then, everything was fine. No configuration changes made to any of my devices. I just stopped receiving them. Not in my spam folder either. My spouse is having the same problem as well. Really don't see any point calling Rogers about it as they are rarely helpful and both myself and my spouse seem to know more about how their system works than anyone I get on the phone.