On Demand and various channels not working.......

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Around
Posts: 1

Re: On Demand and various channels not working.......

Same issue here with both shomi and the movie network on demand. freezes and crashes, signal is great, was told 4 times in the last two weeks that its with the engineering department. know issue so i was told. 

Highlighted
I'm a Senior Advisor
Posts: 2,154

Re: On Demand and various channels not working.......

Just reported and discussed this with a technical chat for cable issues.  It is occurring with ondemand and shomi on the cable boxes of all types.

 

 

Has nothing to do with signal issues, althouigh was told that could be possible in some cases, so standard still remains to check signal levels and try reboots.  I had already done that, she doubled checked, found no issues with signal or box.

 

Was told that there is a major issue occurring over the last few weeks, involving errors, macroblocking, pixels and freezing.  My box was fine, all levels fine, and keep doing reboots as necessary, but in general, just wait, unless it is completely frozen.  They have escalated and will notify me on status.

 

So if you are having these issues, do try a reboot, if you know how to check your own signal levels by going to diagnostic screens and understand how to interpret the signal levels, do so.

Push esc key and hold for about 2 seconds until the power light on the box starts blinking, then push down 2x then push number 2 on keypad.

 

Otherwise, do a live chat, call in, or you can do it with community helps, twitter or facebook.

 

You may have unique issues on your own setup, so worth a try, but if that doesn't fix it, then call in and at least that way, they get a broader understanding of just how wide or not this system problem is.

 

Bruce

 

 

Bruce

Highlighted
I'm a Regular
Posts: 322

Re: On Demand and various channels not working.......

Hi, it looks like Rogers might be having some problems with their on demand service....AGAIN. This is the 3rd time in the past 2 months for me. We live in Vaughan (Hwy 400 and Major Mac area). We have an NB3 and have rebooted it twice. Any on demand channel (we tried 100, 300, and 309) just shows the red Rogers banner across the top and it says "undefined" in the lower left corner of the screen. Nothing else loads. The last two times this happened, it was an issue on the Rogers end and it took approx one week to resolve. I'm going to call tech support and log a ticket but I'm getting really tired of the unreliable service lately. Posting here in case a Rogers employee can help expedite or escalate. Anyone else having this problem?

Highlighted
Resident Expert
Resident Expert
Posts: 14,169

Re: On Demand and various channels not working.......

My wife watched one on my NB3 this afternoon just fine.  But in a very different area.