Showing results for 
Search instead for 
Did you mean: 

Odd SA8300HD glitch.

I'm a Senior Advisor

Last night I had 2 shows recording and went to Guide to schedule another recording and it wouldn't let me. Can't quite remember how this came about, but maybe I'd paged the guide back past the present time looking for an item, but after that it kept giving me a message that I'd have to cancel one of my recordings in progress to view the Guide. I thing after I watched one of he recordings and deleted it, everything worked fine again. Has this ever happened to anyone else? (My drive is maybe 30% - 40% full.)




***Edited labels***

Rogers PayGo. Location: S-W Ontario

Re: Odd SA8300HD glitch.

Retired Moderator

Hey community,


Has anyone else experienced the same issue using the 8300?  Has the issue occured again for you oldyellr or was it only a one time thing?





Re: Odd SA8300HD glitch.

This was the only time I've seen it. While the 2 programs were recording I was browsing the guide for another Item I wanted to record. I may have paged back to real time and tried to record somethng that was live, in which case it shouldn't let me. After that it wouldn't let mesee the guide at all.

Rogers PayGo. Location: S-W Ontario

Re: Odd SA8300HD glitch.



The only times I've had an issue is when I inadvertently schedule a recording when there are already 2 scheduled in the same time slot.

Topic Stats
  • 3 replies
  • 3 in conversation