cancel
Showing results for 
Search instead for 
Did you mean: 

Nextbox problem

Domingo
I Plan to Stick Around

Just bought a 8642 nextbox pvr on the weekend at bestbuy. I'm about to return it as it keeps turning off and on and then I get a spinning snake thing on the box non stop. I then have to unplug and plug in until it boots sometimes its ok sometimes problem comes back sometimes the screen is double vision.

 

Anyone else have issues here? I couldn't find anything here but I did on various sites. I have an older 8642 pvr thats been mostly problem free for the past year.

 

272 REPLIES 272

Re: Nextbox problem

OLDYELLR
I'm a Senior Advisor

@bobkamino wrote:

So why isn't a Rogers employee on this site?


Rogers is now beginning to have people monitoring this forum who are not just moderators, but are qualified to solve technical problems.  You should be seeing solutions very soon.


Rogers PayGo. Location: S-W Ontario

Re: Nextbox problem

spygirl
I've Been Around

Hi, we are having issues with our nextbox, I am setting up recordings, they then appear in the schedule as being due to record, yet when I go to watch them, the program has disappeared from the schedule and is no longer marked as recording....I have missed a few programs now, and am very confused as to how this is happening? Has anyone got any ideas, other than re booting the whole box,I really shouldn't have to do this everytime I set up a program to record !

 

thanks

Re: Nextbox problem

DragonsOfWine
I'm a Reliable Contributor

Over the past week of been noticing that several channels (live and recorded) are jittery - halting sound/video, shifting in the video (NB2). We've got a NB3 which doesn't seem to show the same issues.

 

Anyone else encountered this?

 

Re: Nextbox problem

OLDYELLR
I'm a Senior Advisor

@DragonsOfWine, and which box ix it that shows these problems if not the NB3?


Rogers PayGo. Location: S-W Ontario

Re: Nextbox problem

DragonsOfWine
I'm a Reliable Contributor

As I said, the NB2 is showing the issues.

Re: Nextbox problem

Hello @DragonsOfWine,

 

Sorry to hear about the issues you are having with your NB2. From what I understand, you are getting pixilation (squares across your screen) on some channels and recorded shows? Pixilation can cause the sound to cut in and out as well. If this was only happening on live TV and not recorded shows, the issue in most cases turns out to be a bad signal to the box. If it's happening on recorded shows also, the box could be faulty but can't say for sure until we rule out other possiblities. Please try the following:

 

  1. Verify the channels affected.
  2. Remove any equipment stacked on top, and make sure the DSTB has clearance above it for proper ventilation.
  3. Make sure all connections are secure.
  4. If you have any splitters on the coaxial cable leading to your Digital set-top box, try reconnecting them.
  5. Reboot your Digital Box.

Rebooting your Digital Box

    • Unplug the power cable for the digital box from the wall socket.
    • Wait about 10 seconds, then plug it back in again.
    • Wait for the time to appear in the display (this may take up to 5 minutes).
    • When the time has appeared, turn on your Digital set-top box by pressing the "power" button on the front panel.

If none of these suggestions helped solve the problem, please let us know. We can check your signal strength and determine if a technician visit is required. 

 

Community, please feel free to chime in. 

 

@Gdkitty@OLDYELLR

 

Thank you,

RogersHassam 

Re: Nextbox problem

I was having a similar reboot cycle. I was getting err 99 every time it rebooted with the 4642hd box. An Internet check said that it was a bad signal but being in a knowledgeable trade, I knew better.  I never modified what rogers setup so I knew the problem was in the box.

Important to know is the following, 

 A soft reboot is unplugging the power to the box. 

 A hard reset is doing a factory reset which is what is typically done for every box returned to rogers.  

If you are getting a reboot cycle that a soft reboot will not clear then try a hard reset. 

Press both power and select on the box at the same time while unplugging and plugging back in the power to the box. If successful, the display will count down hexadecimal memory addresses and then reboot.  I am so happy that I found a way to deal with this problem instead of having to trade in yet another box. Uggh

Re: Nextbox problem

Do all Cisco Nextbox PVR's make a whirling sound, quiet but loud enough that you hear it with background noise, when not being used?

Re: Nextbox problem

I've never experienced a whirling sound but a very faint ticking sound (which i can only hear if my ear is within a few inches of the box)  Other than that, nothing, very quiet, even when downloading, updating the guide, etc.

Re: Nextbox problem

remaxman
I'm a Reliable Contributor

Rebooted box many times. Keeps going into boot mode. Other tv's in house work fine. I changed cables as well.

 

Steve

Re: Nextbox problem

remaxman
I'm a Reliable Contributor
Just an update. I moved the net box 3 to another outlet and it is still going in and out boot mode. Taking over to Rogers store to replace. This will be nb3 number 4 for me.
Steve

Re: Nextbox problem

Yikes 😞

I was I think like the 2nd or 3rd person on the forum here to get one (Meowmix i think was the first).

Mine is still going strong without issue.. *knock on wood*



Re: Nextbox problem

stcraig
I've Been Here Awhile

I've been reading all the grief from people with the new menu and service on the PVRs. WOW.

 

Late last year I reported a problem with my old NB 3.0 doing a death reboot whenever it felt like it such that we basically could not watch TV at all. This happened on both PVRs.

 

I was notified reasonably quickly (next day?) that this was a known problem and they were working on the software fix. Hooray it will get fixed I think. BUT they had no timetable for it to be fixed and recommended that I take them in and exchange them for new ones 'which may not have the problem'.  I was a little perplexed by this since there was no timetable to apply the software fix how did the 'new' ones not have the problem?  Like a lot of things from Rogers I find them obtuse.

 

Hey but, if I reboot everything should be good again right? Maybe the then the question is why should this be so? What causes so many issues that reboots are so often necessary? Why do I get the feeling they have no real idea what is happening so cannot prevent it and so we reboot. And reboot.

 

Has anyone become an alcoholic over this? I can see how that might happen. Stop the pain.

Re: Nextbox problem

My nextbox turns off everyday around 1:30 - 2:00 and the NextBox appears to be off completely. I have to unplug the cable and plug it back in everytime to make it work. But I want to know how can I fix this problem because it's getting annoying.

 

***Edited Labels*** 

Re: Nextbox problem

remaxman
I'm a Reliable Contributor
It's normal for it to reboot every night at 2:am. Sometimes you have to turn the box back on. It has been a complaint around here for a few years now.
Steve

Re: Nextbox problem

wemitchell
I've Been Here Awhile
Has Rogers ever replied to your list of Nextbox issues from your post (NAVIGATR: List of issues from Community).

Re: Nextbox problem

remaxman
I'm a Reliable Contributor

no

Steve

Re: Nextbox problem

57
Resident Expert
Resident Expert

For anyone exchanging a STB more than twice, I strongly urge you to check into the issues for that Box or firmware on this forum. Many of the issues are documented - especially in the Navigatr thread. If the issue is documented, exchanging one STB for for another same model will not help your situation.  The only time it will help is if you're having slowness or settings issues on the 8642 and you are able to exchange it for a 9865.

 

If the issue is not resolved after exchanging a STB, the issue is then almost always not the STB. The issue can be:

 

- Low Signal strength at your home

- Signal strength issues in your neighbourhood

- electrical issues in your home

- poor RF co-ax connections in your home

- a documented issue.



Re: Nextbox problem

Radar2000
I Plan to Stick Around

Hi there.

 

I have a Rogers NextBox 9865HD PVR that we have been using for the past 2/3 years. This is connected through a Pioneer 5.1 receiver via HDMI.

 

I have this intermittent issue where the volume will...

 

- Blast out loud once the receiver is turned on. Once you change the channel to a different channel, the volume returns back to it's original level.

 

- Extremely blast out loud with white-noise to the point that I need to run to my audio receiver and turn it off before it blows my speakers. This randomly happens when I first turn on the Rogers NextBox 9865HD PVR. This scares the cr@p out of me and the wife when this happens.

 

- Extremely blast out loud with white-noise to the point that I need to run to my audio reciever and turn it off before it blows my speakers. This randomly happens when I change the channel from station to the other. This scares the cr@p out of me and the wife when this happens.

 

- Extremely blast out loud with white-noise to the point that I need to run to my audio receiver and turn it off before it blows my speakers. This randomly happens when I'm watching a recording and use any of the fast-forward functions. This scares the cr@p out of me and the wife when this happens.

 

Has anyone with this PVR receiver experienced any of these issues? I'm thinking of calling Rogers and opening a ticket to have this PVR exchanged...as there are other PVR related issues that I will discuss on a different post.

 

Any thoughts or suggestions would be greatly appreciated.

 

Thank you.

Re: Nextbox problem

Radar2000
I Plan to Stick Around

Hi there.

 

I have a Rogers NextBox 9865HD PVR with another Non-PVR NextBox 2.0 receiver.

 

I have been experiencing playback issues where verified recordings on the upstairs PVR don't show up on the list on the downstairs non-PVR box.

 

I've rebooted both the PVR and Non-PVR boxes several times and the recordings still don't show up. This also happens while a program is being recorded...and it still doesn't show up on the Non-PVR box.

 

I'm going to open a ticket with Rogers and will request that they have a tech come out again...as the visit had the tech confirm the data signal was fine between both boxes and he had switched the Non-PVR box with another.

 

Has anyone experienced this issue? If so, any suggestions/recommendations/outcomes would be appreciated.

 

Thank you.

Re: Nextbox problem

57
Resident Expert
Resident Expert

@Radar2000 wrote:

- Blast out loud once the receiver is turned on. Once you change the channel to a different channel, the volume returns back to it's original level.

 


With HDMI, there is a "handshake" that takes place between the various devices.  If you turn on your AVR (audio video receiver) a few seconds before you turn on the STB (9865), then this will not happen. What is currently happening is that the STB is not able to shake hands properly with the AVR (because it's off) and is sending a PCM signal instead of DD5.1 (as it would to a TV).  As soon as you change channels, the STB shakes hands with the AVR and the proper DD5.1 signal is sent.  The default is PCM because a lot more people have just a TV and not an AVR.

 

So, either turn on the AVR a few seconds before you turn on the STB, or change the channel on the STB immediately.  Also, have the AVR volume set a bit lower so that when/if you do encounter the PCM signal it's not as loud.  Many AVRs can be set to output a certain volume when turned on (programmable in the user menu for the AVR - usually called something like "on-volume" or "start-up volume", etc).  Exchanging the STB will not solve the problem since this is "how things work".