Netcomm 3G10WVR "not internet access"

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 9

Netcomm 3G10WVR "not internet access"

Hi everybody, i live outside in the countrside and was hoping this rocket hub would do me some good. Right now we have bell highspeed modem (low speeds, really unreliable). 

 

I just picked this up yesterday and wanted to try it out. I plug it in, and everything lights up normally. I get the Lan 1 light (if i connect my computer directly).

I get the wireless, Internet, 3g, and medium signal strength lights all lit up.

 

However, when i connect to it, keep in mind i have windows 7, and we put on the public ip address for $5, there is just no internet access.

 

 

All it will show is the little yellow triangle on the bottom of my screen for the internet, and no matter what i do the internet just does not seem to work.

 

Spent 3 hours on the phone with rogers last night (2 hours of wait time... 😞   ) and nothing worked. They ended up telling me to go to the store, and exchange it so i did and tried it again and nothing worked.

 

Now this SHOULD work because a few months ago we tried the Sony ericsson w35x or whatever it is called and it worked, we just didn't add on the public ip then and once we find out about the ip we tried it again. Now this netcomm one does not want to work.

 

 

Is there any suggestions from anybody? Not sure what else there is to do..

 

 

***Edited labels***

Solved! Go to Solution.
I'm a Trusted Enthusiast
Posts: 225

Re: Netcomm 3G10WVR "not internet access"

for the netcomm router , type in (IP address removed for security purposes)... go to the status tab..3g network...

 

since you are connected to the LAN and not wireless, getting into the router will be your best friend for monitoring your signal... user:admin, :pw:admin...

 

make sure you see things like network registration status: Registered and Data session status:Registered

 

also, check out http://www.ertyu.org/steven_nikkel/cancellsites.html for location of rogers towers near you..

 

AND< get rogers to take off the public IP on this router... I'm pretty sure it doesn't need it and THAT in itself could be the cause of your issue. let me know what your status looks like...

I Plan to Stick Around
Posts: 9

Re: Netcomm 3G10WVR "not internet access"

Thanks for the reply xplore.

 

Okay so right now it says:

Registration Status : Registered

Data Session Status : Registered

 

 

I am on the phone right now with rogers, and going to try and see if they can take off the addon.

 

 

Reason i put it on because it was for using my xbox 360, and apparently a public ip reduces the amount of latency... so i heard not sure if its true. Maybe you can inform me a bit about that?

 

 

I Plan to Stick Around
Posts: 9

Re: Netcomm 3G10WVR "not internet access"

okay awesome!!! it works now, great! 

 

but it sucks!!! it drops connection atleast every 3minutes... wtf? why? is it a DNS problem or..... how can it be fixed?

 

it doesn't "drop" internet. it says there is still internet access, and there is the internet lights on the hub but it won't work until i turn it off and on again.

I Plan to Stick Around
Posts: 9

Re: Netcomm 3G10WVR "not internet access"

EVERYTHING IS FIXED!!! 🙂

 

Finally after reading this thread - http://communityforums.rogers.com/t5/forums/forumtopicpage/board-id/Mobile_internet/thread-id/17/pag...

 

 

I'm a Senior Advisor
Posts: 1,299

Re: Netcomm 3G10WVR "not internet access"

I was going to point you to that post. Glad you found it and were able to get it all worked out!
Community Manager (Retired) RogersErin
Community Manager (Retired)
Posts: 690

Re: Netcomm 3G10WVR "not internet access"

@ark94

 

Happy you able to get the sources you need from past community posts.

 

In the future, you can use the search box (top hand hand corner) to track threads by keywords.

 

🙂

 

 

@Chris

 

Thanks for offering your help!

I've Been Around
Posts: 1

Re: Netcomm 3G10WVR "not internet access"

I am having the exact same problem, yet the link you posted no longer works to read the solution. Help???

Highlighted
I'm a Trusted Enthusiast
Posts: 225

Re: Netcomm 3G10WVR "not internet access"

the DNS in the router should be changed to 8.8.8.8 and 8.8.4.4..... log into router, under advanced, un tick " enable automatic assigned dns"

enter the numbers above which is a google DNS..