Netbox on for a minute, off for a minute

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Around
Posts: 1

Netbox on for a minute, off for a minute

Hello,

We have a Netbox Explorer 4642HD which works fot a minute then picture and sound are lost for a minute. Some channels are pixelated when working.

 

Tried restarting, checking cables etc. any advice?

 

***Edited Labels***

Highlighted
I'm a Senior Advisor
Posts: 977

Re: Netbox on for a minute, off for a minute

pixellation is often a symptom of a signal issue.

 

You may need a service call.

Highlighted
Retired Moderator
Retired Moderator
Posts: 571

Re: Netbox on for a minute, off for a minute

Hi @kdvin,

 

Welcome to the Community!  

 

I’d like to help in getting your issue resolved. Addressing the issue you’ve described involves accessing your account. I’m going to send you a private message from @CommunityHelps, when you receive it please check our messages via the envelope icon which appears in the top right hand side of your screen when you are logged into the forums.

 

Thanks,

RogersHassam 

Highlighted
Retired Moderator
Retired Moderator
Posts: 571

Re: Netbox on for a minute, off for a minute

Hello @kdvin,

 

Any updates? Have the issues been resolved? Please let us know. I sent you a PM through @CommunityHelps and didn't get a reply so just wanted to follow up :). 

 

Thanks, 

RogersHassam