Netbox acting weird

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
karl_kennedy
I Plan to Stick Around
Posts: 40

Netbox acting weird

So, I've had some issues with my Netbox. Just this past Xmas we bought a TV for our oldest and I bought a splitter and ran cable to her room. On this splitter is two other TV's. Her TV and the one in our living room is only connected to the digital adapters. The one in the Family room we all mainly watch from is using the NetBox 4642 HD.

 

After I connected the new TV, the Netbox TV started having some weird things happen. It would go black (no video or audio) and then come back. When it was black you could still operate the guide and other attributes with the remote.

 

I called Rogers and the final suggestion was to try first to take abck the box and see how that goes. If the same thing is happening, then they will send out a tech. I did disclose everything so they were up to speed.

 

I got home with the new NEtbox, plugged it in and have had the weirdes thing happen.  On the display, it comes up with random numbers. COnstantly changing. Started off with FR: 102 and now randomly changes with the letter h in front. (i.e. h132, h347, h756). These aren just the numbers. it's like it changes from h001-h999 every sesond a new number.

 

Is this just a bad box? or should I call Rogers, and get a tech out?

 

 

***Edited labels***

Gdkitty
Resident Expert
Resident Expert
Posts: 14,309

Re: Netbox acting weird

Yeah.. taking the box back, was a WASTE.

I almost GUARANTEE that putting the splitter in place, was what is causing the issue.  It may be splitting the signal too much, that its now too weak and causing the issues.

That you switched the box, its probably now trying to download major updates.. and with the weak singal, its not able to.  (that often what the numbers on the front part is when it continually does that).

 

All in all, YES i would say, get a tech out.

Now..  Rogers will often prompt on the phone.. that anything intruduced by the customer, if thats why they come out / fix something.. they could charge you for the call.
I myself have never had it.. .but depending on the tech, it IS possible.

I would try to put it back to the OTHER way first, before you put the splitter in.
THEN call... and say you need them to put in a splitter and make sure the signal is strong enough.
Then its THEIRS they put in.. and they can put in a booster or whatever else is needed.



OLDYELLR
I'm a Senior Advisor
Posts: 3,756

Re: Netbox acting weird

If the OP doesn't have more than number of outlets allowed, then Rogers would be responsible for putting in the right splitters in the best array to maintain signal strength. If sufficient signal doesn't reach all devices with a proper signal coming into the house, Rogers should install a booster.


Rogers PayGo. Location: S-W Ontario
karl_kennedy
I Plan to Stick Around
Posts: 40

Re: Netbox acting weird

Well, that sounds logical and I had a feeling it may be the issue, however.

 

I switched it abck to the old way without the splitter. Nothing worked. Still numbers jumped around.

Then, I brought it to my bedroom where I have a seprarte line. It worked, everything downloaded and it booted up. The time came on. Eureka!!! 

 

Wait, I spoke too soon. The TV says, no signal. Nothing there. I waited assuming that it was doing somethign in the background (waited 2 hrs). Nothing. So, I put the other box I have up there (HD PVR Netbox 3.0) back on and it was fine.

 

So, all cable issue are fine, signal is fine. Just the box again I believe.

 

Onphone now with Rogers. Uggh. Like Deja Vu . explaining whats wrong. Passing me to other departments.

karl_kennedy
I Plan to Stick Around
Posts: 40

Re: Netbox acting weird

So. Update to the story.

 

Rogers was useless today. usually, I know the steps that have to be taken on their end but man, not one CSR or Tech would listen to a word I said. Then to make matters even more frustrating, apparently they couldn't gte their calendar to work to book an appointment. Iw as passed along to 4 different people. I finally said enough, I'm taking the box back and trying again.

 

Well, I got the manager of the store. it seems the girl the night before gave me back a box that was in the return pile. It shouldn't of been given to any customer. I got another box back and surprise. Worked flawlessly.

 

I still have the issue of getting the signal better so I will work on that next. Stay tuned.

OLDYELLR
I'm a Senior Advisor
Posts: 3,756

Re: Netbox acting weird


@karl_kennedy wrote:

So. Update to the story.

 


Well, I got the manager of the store. it seems the girl the night before gave me back a box that was in the return pile. It shouldn't of been given to any customer. I got another box back and surprise. Worked flawlessly.

 


I wonder how often that's happened before. From stories I've seen, probably not uncommon.


Rogers PayGo. Location: S-W Ontario
Gdkitty
Resident Expert
Resident Expert
Posts: 14,309

Re: Netbox acting weird

Even 'refurbished' boxes being handed back out.. as far as i am aware.. SHOULD be sort of shrink wrapped.
(was when i got my moms HD box recently).

Like goes back.. is checked... then re-shrink wrapped.


If its not.. i would question it when picking one up.



karl_kennedy
I Plan to Stick Around
Posts: 40

Re: Netbox acting weird

Well, the neverending saga of my Next Box is ongoing.

 

As you've read through the thread, weird issues have occured with multiple calls to Rogers support and multiple hardware returns. There was a quiet moment of clarity since my last posts but alas. This too did not last.

 

the box again started to act up. Delayed channel changes, guide reporting back "no Information" and finally it wouldn't display channels at all. Just the guide with No Information. 

 

After several reboots, I saw the front display show " -02-" then count up to "-05-" and sit there for quite some time.

Nothing happening. Then I briefly saw it display "LoRd" and then disappear. The channel came back however, only one channel. As soon as I went to change the channel, again...black screen, Empty guide...and you couldn't return to the channel that came up.

 

I'm about to call Rogers again but this always seems futile. I realize they can't do much on their end unless they send out a tech for which I refuse to pay for, since I pay exuberent amounts of money to have a service that has always deemed itself "the best".

 

Just thought I'd share and see if some out there can maybe give me an idea or two before I called.

 

 

RogersShaun
Moderator
Moderator
Posts: 319

Re: Netbox acting weird

Hi @karl_kennedy 

 

I'd like to try to help if you're still having issues. Do you recall what channel did work?

karl_kennedy
I Plan to Stick Around
Posts: 40

Re: Netbox acting weird

Thanks so much for the help.

 

I have my settings set to open the channel last used so it is whatever channel I had on when it went out and once I've rebooted, it's whatever channel I was watching.