NetComm 3G10WVR problems

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 21

NetComm 3G10WVR problems

I just switched from xplornet's stupid slow "high speed" to the Rocket Hub, and although I'm delighted with the speed, it has two problems.  Fist, it won't enlarge pictures on facebook most of the time.  The pictures appear normally on people's walls, but when I click on them, they won't load.  The page does, but not the picture.  It seems to be worse later in the day.

Second problem is it keeps disconnecting from the internet.  It does it two or three times in an evening, and sometimes overnight when it's not being used.  I tried unplugging everything electrical in the room, I've moved the unit everywhere and it keeps doing it.  Talked to a tech (that I could barely understand) and he asked if it was getting hot.  it does seem warmer than most routers, but nothing excessive. I have to cycle it, and then it reconnects and is normal for a couple of hours.

 

 

***Edited labels***

Solved! Go to Solution.
Highlighted
I Plan to Stick Around
Posts: 21

Re: NetComm 3G10WVR problems

My mistake, I thought there were techs on here answering questions.

Retired Moderator RogersJean
Retired Moderator
Posts: 497

Re: NetComm 3G10WVR problems

The fact your facebook pages do not load fully sounds more like an issue with your PC than the HUB.

 

Have you tried clearing your cache and cookies?

Restarting the PC?

 

In regards to the HUB disconnecting, there is either an issue here with the HUB, PC or Service. I recommend you give a call to your Rocket Hub specialists at 1866-931-3282. Select 2 for technical support, 1 for your products.

 

They will be able to run some tests and pin point the issue to get it resolved.

I Plan to Stick Around
Posts: 21

Re: NetComm 3G10WVR problems

It just started when I switched to the hub.  All of the computers in the house have the same issue.  Sometimes the pics will load, sometimes they won't.  Very annoying.  I'll try clearing the cache and cookies and a few other things.

The disconnecting thing has definately gotten better - it's been a couple of days now since it did it. 

Community Manager (Retired) RogersErin
Community Manager (Retired)
Posts: 690

Re: NetComm 3G10WVR problems

Shotgun,

 

Now that you cleared your cache, will your pics load?

 

What's the status now?

 

Thanks

 

 

I Plan to Stick Around
Posts: 21

Re: NetComm 3G10WVR problems

I did it a couple of days ago, and it seems to be loading them now.  Now if I could figure out how to keep it from disconnecting from the internet every half hour, I would be happy.

I've Been Around
Posts: 1

Re: NetComm 3G10WVR problems

I am having the exact same problems. So frustrating, especially doing school work. The internet cuts out all the time. Im constantly restarting both PC and router. Facebook pictures won`t enlarge the majority of the time as well.

I Plan to Stick Around
Posts: 21

Re: NetComm 3G10WVR problems

I called the tech line yesterday, and actually got a tech who spoke perfect english, who transfered me to another one who spoke perfect english!  Pretty nice!  The 2nd tech got me to press the reset button for 15 seconds, and then switch the ethernet cord into the other port, but it didn't work.  Called back again and this time the tech got me to go to start/acessories/run as administrator and I typed in something (can't remember what) and then she sent the problem on to the master guru's, and they're supposed to call back in a day or so.  When(if) I get this resolved, I will post the solution here.  I've been doing BB's for 12 years now, and it really bugs me when someone asks a bunch of qustions, and people try to help, and then they never come back and say how they got it fixed.

 

I Plan to Stick Around
Posts: 21

Re: NetComm 3G10WVR problems

Update...  Techs haven't called back yet, and this thing is disconneting every 10 or 15 minutes now.  I've discovered that the pics won't load just before it's getting ready to disconnect.  If I get red X's, I can power cycle it and the pictures will appear.  I hope this isn't going to be the normal for the next 2 years.  I guess it's my fault for not taking it back when it was doing it in the 15 day trial period, but it was only once in awhile then, and I was hooked on the speed after the xplornet junk.

Community Manager (Retired) RogersErin
Community Manager (Retired)
Posts: 690

Re: NetComm 3G10WVR problems

Can anyone in the community help out Shotgun with a disconnection issue?

 

Thanks

 

Order Now!
Wilder vs. Ortiz II Live
LIVE: Saturday, November 23, 2019 8PM ET
Channels: 348 (HD) | 350 (SD) | Ignite TV 499
Price: $74.99 (HD) | $69.99 (SD) | Ignite TV $74.99
DTV can order on Nov. 21st & Ignite TV customers can order now!

Reigning heavyweight world champion Deontay "The Bronze Bomber'' Wilder takes on his most dangerous challenger as he defends his WBC title in a rematch against once-beaten Cuban slugger Luis "King Kong'' Ortiz.

Topic Stats