cancel
Showing results for 
Search instead for 
Did you mean: 

NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

pmcsplaza
I'm a Trusted Contributor

Strangely my living room box does not do this and I tested the cable in the bedroom and basic cable is working.  As of an update yesterday the bedroom NB3 froze and started displaying Cd00.   So I changed the box.

Rebooted innumerable times and always ends up at that Cd00.    This is a new box which I swapped out today at Rogers Store so obviously the problem isn't the box, but what is it?

 

It reboots normally, perhaps taking a little longer than the other box but completes it.  The clock shows for about a minute then Bingo...Cd00.   On the TV the usual red line loading is showing, it completes...and nothing.   I can't switch the box on or off or do anything except unplug it once more.

 

I've spoken at length with Rogers and they seem to think it's a network error but I got the distinct impression that they actually don't know what that code means.

 

Ideas anyone?   I'm out of them and I really don't want to have Rogers visit if I can help it.   Because they always expect me to move furniture out of the way and then find the problem is at their end not mine.

 

Peter
Toronto, Downtown

 

 

 

***Edited labels***

Peter
Toronto
86 REPLIES 86

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

JayEff
I Plan to Stick Around

My Nextbox 3.0 has gotten stuck on status -01-.  Prior to that, we were watching TV and everything blacked out.  When changing channels at that point, the screen stayed blacked out (and no volume either), but the guide was showing the programming that was supposed to be playing.

 

After unplugging the box and then plugging it back in, status went from boot to -00- to -01-.

 

Before calling Rogers support, would like to know if anyone else has gone through this recently.

Re: NB3 #2 - Code Cd00 Permanently Displayed As Of Yesterday's Update - Even On New Box

gopher
I've Been Here Awhile

Hi Jay . I unplugged my Nexbox and this got rid of all my codes.   It is working back to normal again. Gopher